Artikel-ID: 328003 - Geändert am: Montag, 27. Oktober 2003 - Version: 1.0

Windows Installer benötigt bei der Installation von Windows XP SP1 den Pfad zu der Datei "RTL8139.sys"

Dieser Artikel wurde zuvor veröffentlicht unter D328003
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
328003  (http://support.microsoft.com/kb/328003/EN-US/ ) Windows Installer Requires a Path to the RTL8139.sys File During Windows XP SP1 Installation
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie Windows XP Service Pack 1 (SP1) installieren, wird möglicherweise eine Meldung angezeigt, die besagt, dass der Windows Installer einen Pfad zu der Datei "RTL8139.sys" benötigt.

Ursache

Das beschriebene Verhalten kann auftreten, wenn Sie eine OEM-Version von Windows XP Home Edition haben, die durch den Computerhersteller installiert wurde. Der betreffende Treiber wurde durch den Hersteller von Ihrem Computer entfernt.

Es liegen Berichte vor, dass dieses Problem auf Laptopcomputern von Toshiba aufgetreten ist.

Lösung

Überspringen Sie die Datei, wenn Sie nach dem Pfad zu der Datei "RTL8139.sys" gefragt werden, und installieren Sie dann den Gerätetreiber nach abgeschlossener SP1-Installation neu. Gehen Sie hierzu folgendermaßen vor:
  1. Klicken Sie auf Datei überspringen, wenn Sie nach dem Pfad zu der Datei "RTL8139.sys" gefragt werden, und schließen Sie dann die Installation von SP1 ab.
  2. Klicken Sie auf Start, klicken Sie mit der rechten Maustaste auf Arbeitsplatz, und klicken Sie dann auf Eigenschaften.
  3. Klicken Sie auf die Registerkarte Hardware und dann auf Geräte-Manager.
  4. Erweitern Sie die Option Netzwerkadapter, klicken Sie mit der rechten Maustaste auf den Netzwerkadapter, und klicken Sie anschließend auf Treiber aktualisieren.

    Der Hardwareupdate-Assistent wird gestartet.
  5. Klicken Sie auf Software von einer Liste oder bestimmten Quelle installieren und anschließend auf Weiter.
  6. Klicken Sie auf Nicht suchen, sondern den zu installierenden Treiber selbst wählen und anschließend auf Weiter.
  7. In der Liste Netzwerkadapter klicken Sie bitte auf Ihren Netzwerkadapter. Klicken Sie anschließend auf Weiter.
  8. Folgen Sie den Anweisungen auf dem Bildschirm, um den Installationsvorgang abzuschließen.

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.

Weitere Informationen

Die Datei "RTL8139.sys" ist ein Gerätetreiber für einen Netzwerkadapter. Fragen Sie bitte beim Hersteller Ihres Computers nach, wo Sie den aktuellsten Treiber für Ihr Gerät herunterladen können.

Die Kontaktinformationen bezüglich der in diesem Artikel erwähnten Fremdanbieter sollen Ihnen helfen, den benötigten technischen Support zu finden. Diese Kontaktinformationen können ohne vorherige Ankündigung geändert werden. Sie werden von Microsoft ohne jede Gewähr weitergegeben.

Das in diesem Artikel erwähnte Fremdanbieterprodukt wird von einem Lieferanten hergestellt, der von Microsoft unabhängig ist; Microsoft gewährt keine implizite oder sonstige Garantie in Bezug auf die Leistung oder Zuverlässigkeit dieser Produkte.

Informationen zur Kontaktaufnahme mit Herstellern von Computerhardware finden Sie in den folgenden Artikeln der Microsoft Knowledge Base:
65416  (http://support.microsoft.com/kb/65416/DE/ ) Hardware and Software Third-Party Vendor Contact List, A-K

60781  (http://support.microsoft.com/kb/60781/DE/ ) Hardware and Software Third-Party Vendor Contact List, L-P

60782  (http://support.microsoft.com/kb/60782/DE/ ) Hardware and Software Third-Party Vendor Contact List, Q-Z

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Home Edition
Keywords: 
kbbug kbnofix KB328003
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
 

SPRACHE AUSWÄHLEN

 

Related Support Centers