Artikel-ID: 328033 - Geändert am: Freitag, 4. Juli 2003 - Version: 1.0

Fehlermeldung "Die Anwendung konnte nicht gestartet werden, weil Netdtect.dll nicht gefunden wurde" bei der Installation von Windows XP SP1

Dieser Artikel wurde zuvor veröffentlicht unter D328033
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
328033  (http://support.microsoft.com/kb/328033/EN-US/ ) "Application Failed to Start Because Netdtect.dll Was Not Found" Error Message When You Install Windows XP SP1
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie versuchen, Windows XP Service Pack 1 (SP1) zu installieren, wird während der Phase der Prüfung der aktuellen Konfiguration im Rahmen der Systemaktualisierung durch das Setupprogramm möglicherweise folgende Fehlermeldung angezeigt:
Update.exe - Komponente nicht gefunden
Die Anwendung konnte nicht gestartet werden, weil "netdtect.dll" nicht gefunden wurde. Eine Neuinstallation der Anwendung könnte das Problem beheben.

Ursache

Dieses Verhalten kann auftreten, wenn ein Treiber eines Fremdherstellers auf dem Computer installiert ist, der versucht, eine Verknüpfung zu der Datei "netdtect.dll" herzustellen. Die Datei "Netdtect.dll" ist in Windows nicht mehr enthalten. Es liegen bestätigte Berichte vor, dass dieses Problem auftreten kann, wenn die folgenden Bedingungen vorliegen:
  • In dem Computer wird ein CNet Pro200WL Fast Ethernet-Netzwerkadapter von CNet Technology, Inc eingesetzt.

    -und-
  • Sie aktualisieren den Treiber für den Netzwerkadapter (Dm9inst.dll) über die Windows Update-Website.

    -und-
  • Die auf Ihren Computer heruntergeladene und installierte Datei hat die folgende Version und den folgenden Datumsstempel:
    Dateiname: Dm9inst.dll
    Dateiversion: 1.38.01.1203
    Datumsstempel: 12/4/2001

Lösung

Die im Abschnitt "Problembeschreibung" dieses Artikels genannte Fehlermeldung bewirkt keinerlei Schäden und kann daher gefahrlos ignoriert werden. Sie ist kein Hinweis auf Probleme mit Programmen oder Geräten und macht keine Neuinstallation eines Programms erforderlich. Klicken Sie in der Fehlermeldung auf OK, um die Installation von Windows XP SP1 fortzusetzen. Wenn Sie dies tun, scheint das Setupprogramm eventuell für einen Zeitraum von 5 bis 10 Minuten nicht mehr zu reagieren, setzt dann jedoch die Installation von Windows XP SP1 fort.

Weitere Informationen

Weitere Informationen zu CNET Technology, Inc. finden Sie auf der folgenden Website von CNet:
http://www.cnet.com.tw (http://www.cnet.com.tw/)
Weitere Informationen zu Windows-Aktualisierungen finden Sie auf folgender Website von Microsoft:
http://windowsupdate.microsoft.com (http://windowsupdate.microsoft.com/)
Weitere Informationen dazu, wie Sie Windows XP SP1 erhalten können, finden Sie in folgendem Artikel der Microsoft Knowledge Base:
322389  (http://support.microsoft.com/kb/322389/DE/ ) Wie Sie das neueste Service Pack für Windows XP erhalten
Das in diesem Artikel erwähnte Fremdanbieterprodukt wird von einem Lieferanten hergestellt, der von Microsoft unabhängig ist; Microsoft gewährt keine implizite oder sonstige Garantie in Bezug auf die Leistung oder Zuverlässigkeit dieser Produkte.

Die Kontaktinformationen bezüglich der in diesem Artikel erwähnten Fremdanbieter sollen Ihnen helfen, den benötigten technischen Support zu finden. Diese Kontaktinformationen können ohne vorherige Ankündigung geändert werden. Sie werden von Microsoft ohne jede Gewähr weitergegeben.

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Keywords: 
kberrmsg kbbug kbnofix KB328033
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
 

SPRACHE AUSWÄHLEN

 

Related Support Centers