Article ID: 328104 - Last Review: February 1, 2007 - Revision: 2.3

PPT2002: Colors Appear Corrupted on a Terminal Services Client Session Connection

Hotfix download is availableHotfix Download Available
View and request hotfix downloads
System TipThis article applies to a different operating system than the one you are using. Article content that may not be relevant to you is disabled.
This article was previously published under Q328104
Expand all | Collapse all

SYMPTOMS

When you run PowerPoint 2002 on a Terminal Services client session connection (which runs at 256 colors), colors may appear corrupted.

CAUSE

This problem occurs because some colors are not properly mapped when working from a Terminal Services session on a 256-color connection.

RESOLUTION

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.The English version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time     Version   Size       File name
   --------------------------------------------------------------
   19-Oct-2002  00:18              6,680,204  Shared.msp
   19-Oct-2002  00:57              5,946,400  Shared_admin.msp
After the hotfix is installed, the following files will have the listed attributes or later:
   Date         Time   Version       Size       File name     
   --------------------------------------------------------
   17-Oct-2002  20:59  10.0.4615.0  10,000,968  Mso.dll    

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

APPLIES TO
  • Microsoft PowerPoint 2002 Standard Edition
Keywords: 
kbautohotfix kbqfe kbhotfixserver kbofficexppresp3fix kbbug kbfix KB328104