Mensagem "Fechar ficheiros abertos" é apresentada durante a sincronização de pasta inicial quando não tiver ficheiros abertos

Traduções de Artigos Traduções de Artigos
Artigo: 328293 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Mesmo se não tiver quaisquer ficheiros abertos, poderá ainda receber a seguinte mensagem de aviso durante a sincronização de pasta inicial:
Título: Fechar ficheiros abertos
Mensagem: Voltar a ligar à rede provoca uma sincronização ocorrer. Para começar a sincronizar todos os ficheiros e pastas deve fechar. Feche todos os ficheiros e pastas e, em seguida, prima ' OK '. Todos os restantes abrir pastas ou ficheiros irão ser forçosamente fechados pelo windows.

Causa

Este problema poderá ocorrer se alguns ficheiros de sistema estão a ser acedidos pelos componentes do Windows.

Resolução

Informações sobre Service Packs

Windows XP

Para resolver este problema, obtenha o service pack mais recente para o Microsoft Windows XP. Para obter informações adicionais, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
322389Como obter o Windows XP service pack mais recente

Windows 2000

Para resolver este problema, obtenha o service pack mais recente para o Microsoft Windows 2000. Para obter informações adicionais, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
260910Como obter o Service Pack mais recente do Windows 2000

Informações sobre a correcção

Está disponível a partir da Microsoft uma correcção suportada. No entanto, esta correcção destina-se a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico.

Se a correcção está disponível para transferência, existe uma secção "denominada transferência de correcção disponível" na parte superior deste artigo da base de dados de conhecimento. Se esta secção não for apresentada, submeta um pedido para o serviço de cliente do Microsoft e suporte para obter a correcção.

Nota Se ocorram problemas adicionais ou se for necessária qualquer resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem esta correcção específica. Para obter uma lista completa dos números de telefone do suporte de cliente do Microsoft ou para criar um pedido serviço separado, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota O formulário "Transferência de correcção disponível" apresenta os idiomas para a qual a correcção está disponível. Se não vir o idioma, é porque uma correcção não está disponível para esse idioma.

A versão inglesa desta correcção tem os atributos de ficheiro (ou posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas no formato de universal hora (UTC) coordenada Coordinated. Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário na ferramenta Data e hora no painel de controlo.

Windows XP Professional e Windows XP Home Edition

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   11-Sep-2002  20:47  5.1.2600.100      310,784  Cscui.dll        
				

Windows XP Tablet PC Edition, o Windows XP Media Center Edition, o Windows XP Professional SP1 e o Windows XP Home Edition SP1

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   11-Sep-2002  22:43  5.1.2600.1120     309,248  Cscui.dll        
				

Windows XP 64-Bit Edition

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   11-Sep-2002  20:47  5.1.2600.100      674,304  Cscui.dll        IA64
   10-Sep-2002  16:39  5.1.2600.100      310,784  Wcscui.dll       X86
				

Windows XP 64-Bit Edition SP1

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   11-Sep-2002  22:43  5.1.2600.1120     673,280  Cscui.dll        IA64
   11-Sep-2002  16:06  5.1.2600.1120     309,248  Wcscui.dll       X86
				

Windows 2000

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   21-Feb-2003  16:22  5.0.2195.6662     101,136  Cscdll.dll       
   21-Feb-2003  16:22  5.0.2195.6667     242,448  Cscui.dll        
   10-Feb-2003  20:49  5.0.2195.6663     405,840  Mrxsmb.sys
   10-Feb-2003  20:49  5.0.2195.6663     167,856  Rdbss.sys				

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no início deste artigo.

Windows XP

Este problema foi corrigido pela primeira vez no Microsoft Windows XP Service Pack 2.

Windows 2000

Este problema foi corrigido pela primeira vez no Microsoft Windows 2000 Service Pack 4.

Mais Informação

Para obter informações adicionais sobre pacotes de correcção de duplo modo para o Windows XP, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
328848Descrição do modo de duplo pacotes de actualização para o Windows XP

Propriedades

Artigo: 328293 - Última revisão: 1 de dezembro de 2007 - Revisão: 3.7
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Media Center Edition 2005 Update Rollup 2
  • Microsoft Windows XP Tablet PC Edition
  • Microsoft Windows XP Professional x64 Edition
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
Palavras-chave: 
kbmt kbautohotfix kbhotfixserver kbqfe kbqfe kbwinxpsp2fix kbshell kbwin2ksp4fix kbbug kbfix kbwinxppresp2fix KB328293 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 328293

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com