No se puede iniciar sesión desde un cliente Macintosh después de cambiar la contraseña

Seleccione idioma Seleccione idioma
Id. de artículo: 328417 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

En esta página

Síntomas

Después de cambiar la contraseña de inicio de sesión de un equipo Macintosh cliente, es posible que no se puede iniciar sesión en un equipo basado en Windows 2000 Server que ejecute Servicios para Macintosh de un equipo Macintosh diferente cliente.

Sin embargo, se puede iniciar sesión correctamente desde un cliente con la nueva contraseña. Además, si cambia la contraseña desde un cliente, puede iniciar sesión correctamente desde el cliente Macintosh.

Causa

Este problema puede producirse si cambia la contraseña de un cliente de Macintosh utiliza el módulo de autenticación de usuarios de Apple (UAM) y, a continuación, intenta iniciar sesión en el equipo basado en Windows 2000 desde un cliente Macintosh que utiliza el UAM de Microsoft.

En este escenario, el hash de NT no se actualiza correctamente en la base de datos Administrador de cuentas de seguridad (SAM) cuando se cambia la contraseña de un cliente Macintosh que utiliza el UAM de Apple.

Solución

Información de Service Pack

Para resolver este problema, consiga el Service Pack más reciente para Microsoft Windows 2000. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
260910Cómo obtener el Service Pack más reciente para Windows 2000

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Si no aparece en esta sección, enviar una solicitud al servicio de cliente de Microsoft y soporte para obtener la revisión.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.La versión global de esta revisión tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
Date         Time   Version        Size     File name
------------------------------------------------------
09-Sep-2002  21:17  5.0.2195.6604  154,160  Sfmsrv.sys
15-Jan-2003  16:59  5.0.2195.6655   77,584  Sfmsvc.exe

Solución

Para evitar este problema, instale y utilice el UAM de Microsoft en el cliente Macintosh. Para obtener información adicional acerca de cómo hacerlo, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
101747Cómo instalar la autenticación de Microsoft en Macintosh

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:" de este artículo. Este problema se corrigió por primera vez en el Service Pack 4 de Microsoft Windows 2000.

Propiedades

Id. de artículo: 328417 - Última revisión: miércoles, 26 de febrero de 2014 - Versión: 2.6
La información de este artículo se refiere a:
  • Microsoft Windows 2000 Server SP1
  • Microsoft Windows 2000 Server SP2
  • Service Pack 3 de Microsoft Windows 2000
  • Microsoft Windows 2000 Advanced Server SP1
  • Microsoft Windows 2000 Advanced Server SP2
  • Microsoft Windows 2000 Advanced Server SP3
  • Microsoft Windows 2000 Professional SP1
  • Microsoft Windows 2000 Professional SP2
  • Service Pack 3 de Microsoft Windows 2000
Palabras clave: 
kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbnetwork kbwin2ksp4fix kbwin2000presp4fix kbbug kbfix kbwin2000fixnosp KB328417 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 328417

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com