Article ID: 328595 - Last Review: February 19, 2007 - Revision: 2.2 Problems Installing Certificate Services After You Apply the Q323172 PatchThis article was previously published under Q328595 On This PageSYMPTOMS
When you try to install Certificate Services, you may receive an error message that is similar to:
File could not be found at C:\Winnt\Servicepackfiles\I386, enter the correct location and hit retry
CAUSE
This problem occurs if you install the Q323172 hotfix on a server that was not running Certificate Services. For additional information, click the article number below
to view the article in the Microsoft Knowledge Base:
323172
(http://support.microsoft.com/kb/323172/EN-US/
)
MSO2-048: Flaw in Certificate Enrollment Control May Cause Digital Certificates to Be Deleted
RESOLUTION
To work around this problem, use either of the following methods.
Method 1When you receive the error message, change the path to %Windir%\System32\Dllcache, and then click Retry.NOTE: After you install Certificate Services, you must reapply the Q323172 update. Method 2If the DllCacheSize value is set to 0 and the %Windir%\System32\Dllcache folder does not exist, you must download the appropriate Windows 2000 service pack cabinet (.cab) file and then use the following command to extract the contents of the .cab file:w2kspn.exe /x:.\spncab
Note that n is the service pack version of the .cab file that you downloaded. For example, if you downloaded Windows 2000 Service Pack 3 (SP3), type the following command:
w2ksp3.exe /x:.\sp3cab
When you receive the error message, change the path to the Spncab folder, and then click Retry.
NOTE: After you install Certificate Services, you must reapply the Q323172 update. MORE INFORMATIONFor additional information about available Windows 2000 service packs, click the article number below
to view the article in the Microsoft Knowledge Base:
260910
(http://support.microsoft.com/kb/260910/EN-US/
)
How to Obtain the Latest Windows 2000 Service Pack
| Article Translations
|
Back to the top
