Numéro d'article: 328613 - Dernière mise à jour: mercredi 23 août 2006 - Version: 5.0

Impossible d'ouvrir des documents Office ou de modifier des objets insérés après avoir installé Office XP Service Pack 2 ou Office 2000 Service Pack 3

A noterCet article s'applique à un système d'exploitation différent de celui que vous utilisez. Le contenu de l'article qui ne vous concerne peut-être pas est désactivé.
Ancien nº de publication de cet article : F328613

Sommaire

Agrandir tout | Réduire tout

Symptômes

Lorsque vous utilisez l'un des programmes Microsoft Office répertorié dans la liste des produits concernés par cet article et que vous installez Office XP Service Pack 2 ou Office 2000 Service Pack 3, selon votre version d'Office, l'un des symptômes suivants peut se produire :
  • Vous ne pouvez pas modifier les objets insérés dans votre document Office. Si vous double-cliquez sur un objet inséré dans un document dans l'un des programmes répertoriés au début de cet article, l'un des messages d'erreur suivants peut s'afficher :

    Dans Microsoft Word :
    Cet objet est endommagé ou n'est plus disponible.
    Le fichier nom_fichier n'est pas disponible.
    nom_fichier correspond au nom du fichier que vous tentez d'ouvrir.

    Dans Microsoft Excel :
    Impossible de démarrer l'application source de cet objet.
    Dans Microsoft PowerPoint :
    L'application serveur, le fichier source ou l'élément est introuvable ou a renvoyé une erreur. Vous devrez peut-être réinstaller l'application serveur.


    Dans Microsoft Publisher :
    Impossible de lancer l'application sur serveur OLE nécessaire à la réalisation de cette tâche ou de communiquer avec elle.
    Dans Microsoft Project :
    Microsoft Project ne peut pas démarrer l'application du serveur pour cet objet. Vous ne pouvez pas ouvrir de documents ou de modèles Office
    .
  • Lorsque vous tentez d'ouvrir un document ou modèle Office, l'un des messages d'erreur suivants peut s'afficher :
    Fichiers non disponibles
    Ce modèle n'est pas disponible - ou - Cet objet est altéré ou n'est plus disponible.
  • Dans Microsoft Word 2002 ou lorsque vous utilisez Word 2002 comme éditeur de courrier électronique dans Microsoft Outlook 2002 :
    Cet objet est endommagé ou n'est plus disponible.
    Le fichier nom_fichier n'est pas disponible.
    nom_fichier correspond au nom du fichier que vous tentez d'ouvrir.

Cause

Ce problème peut se produire lorsque les deux conditions suivantes sont remplies :
  • Vous avez installé Office XP SP-2 ou Office 2000 SP-3.
  • Vous exécutez l'un des programmes Norton AntiVirus ou Norton SystemWorks suivants :
    • Norton AntiVirus 2003
    • Norton AntiVirus 2002
    • Norton AntiVirus 2001
    • Norton AntiVirus 2000
    • Norton SystemWorks 2003
    • Norton SystemWorks 2002
    • Norton SystemWorks 2001
    • Norton SystemWorks 2000
Remarque Norton AntiVirus et Norton SystemWorks sont pris en charge par Symantec.

Résolution

Pour résoudre ce problème, installez les mises à jour les plus récentes pour votre antivirus Norton. Pour obtenir les dernières mises à jour de votre logiciel Norton Antivirus, appliquez l'une des méthodes suivantes :

Méthode 1 : Mise à jour du logiciel Norton

Consultez le site Web de Norton à l'adresse suivante ou contactez l'assistance Norton pour obtenir les mises à jour les plus récentes disponibles pour votre logiciel Norton Antivirus :
http://www.symantec.com/fr/fr/index.jsp (http://www.symantec.com/fr/fr/index.jsp)
Pour plus d'informations sur la façon de contacter Symantec, cliquez sur le numéro approprié ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
65416  (http://support.microsoft.com/kb/65416/ ) Liste des fournisseurs tiers de matériels et de logiciels, A-K

60781  (http://support.microsoft.com/kb/60781/ ) Liste des fournisseurs tiers de matériels et de logiciels, L-P

60782  (http://support.microsoft.com/kb/60782/ ) Liste des fournisseurs tiers de matériels et de logiciels, Q-Z

Méthode 2 : Exécution de Live Update (Norton AntiVirus 2002 uniquement)

Utilisez la fonction Live Update de Norton pour mettre à jour le plug-in de Norton Office. Pour plus d'informations sur votre logiciel Norton AntiVirus ou Norton SystemWorks, consultez la documentation de votre produit. Remarque Il se peut que la mise à jour du plug-in Norton Office qui résout le problème décrit dans cet article ne soit pas disponible dans toutes les langues.

Plus d'informations

Pour plus d'informations sur le plug-in Norton AntiVirus pour Office, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
329820  (http://support.microsoft.com/kb/329820/ ) Comment faire pour utiliser des programmes Office avec le plug-in Norton AntiVirus pour Office
Microsoft fournit les coordonnées de sociétés tierces afin de vous aider à trouver un support technique. Ces informations peuvent être modifiées sans préavis. Microsoft ne garantit en aucun cas l'exactitude des informations concernant les sociétés tierces.
Les produits tiers mentionnés dans le présent article proviennent de sociétés indépendantes de Microsoft. Microsoft exclut toute garantie, implicite ou autre, concernant les performances ou la fiabilité de ces produits.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office XP (Setup) Service Pack 2 (SP-2)
  • Microsoft Office 2000 Service Pack 3
  • Microsoft Outlook 2002 Service Pack 2
Mots-clés : 
kberrmsg kbpending KB328613
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.