Identificativo articolo: 328613 - Ultima modifica: giovedì 25 maggio 2006 - Revisione: 5.3

Impossibile aprire documenti Office o modificare gli oggetti inseriti dopo l'installazione di Office XP Service Pack 2 o Office 2000 Service Pack 3

In questa pagina

Espandi tutto | Chiudi tutto

Sintomi

Quando si utilizza uno dei programmi di Microsoft Office elencati alla fine di questo articolo e si installa Office XP Service Pack 2 (SP2) o Office 2000 Service Pack 3 (SP3), a seconda della versione di Office utilizzata, è possibile che si presenti uno dei seguenti problemi:
  • Non è possibile modificare gli oggetti inseriti nei documenti di Office. Se si fa doppio clic su un oggetto inserito in un documento di uno dei programmi elencati alla fine di questo articolo, è possibile che venga visualizzato un messaggio di errore analogo ai seguenti:

    In Microsoft Word:
    Oggetto corrotto o non più disponibile.
    Il file nomefile non è disponibile.
    dove nomefile corrisponde al nome del file che si tenta di aprire.

    In Microsoft Excel:
    Impossibile avviare l'applicazione originaria dell'oggetto.
    In Microsoft PowerPoint:
    L'applicazione, il file di origine o l'elemento del server non è stato trovato o ha restituito un errore sconosciuto. Reinstallare l'applicazione server.


    In Microsoft Publisher:
    Impossibile avviare o comunicare con il server OLE necessario per completare l'operazione.
    In Microsoft Project:
    Impossibile avviare l'applicazione server per questo oggetto. Impossibile aprire documenti o modelli di Office
    .
  • Quando si tenta di aprire un documento o un modello di Office, è possibile che venga visualizzato un messaggio di errore analogo ai seguenti:
    File non disponibili
    Modello non disponibile - oppure - Oggetto corrotto o non più disponibile.
  • In Microsoft Word 2002 o quando Word 2002 è utilizzato come editor di posta elettronica in Microsoft Outlook 2002:
    Oggetto corrotto o non più disponibile.
    Il file nomefile non è disponibile.
    dove nomefile corrisponde al nome del file che si tenta di aprire.

Cause

Questo problema può verificarsi se entrambe le seguenti condizioni risultano vere:
  • Si è installato Office XP SP2 o Office 2000 SP3.
  • È in esecuzione uno dei seguenti programmi di Norton AntiVirus o Norton SystemWorks:
    • Norton AntiVirus 2003
    • Norton AntiVirus 2002
    • Norton AntiVirus 2001
    • Norton AntiVirus 2000
    • Norton SystemWorks 2003
    • Norton SystemWorks 2002
    • Norton SystemWorks 2001
    • Norton SystemWorks 2000
Note Il supporto di Norton AntiVirus e Norton SystemWorks è curato da Symantec.

Risoluzione

Per risolvere il problema, installare gli ultimi aggiornamenti di Norton Antivirus. Per ricevere tali aggiornamenti, attenersi a uno dei metodi indicati di seguito.

Metodo 1: aggiornare il software Norton

Per ottenere gli ultimi aggiornamenti per il proprio software Norton Antivirus, rivolgersi al Supporto Norton o visitare il seguente sito Web Norton:
http://www.symantec.it/ (http://www.symantec.it/)
Per ulteriori informazioni su come contattare Symantec, fare clic sul numero dell'articolo della Microsoft Knowledge Base appropriato riportato di seguito:
65416  (http://support.microsoft.com/kb/65416/ ) Elenco dei contatti relativi ai fornitori di terze parti di hardware e software, A-K

60781  (http://support.microsoft.com/kb/60781/ ) Elenco dei contatti relativi ai fornitori di terze parti di hardware e software, L-P

60782  (http://support.microsoft.com/kb/60782/ ) Elenco dei contatti relativi ai fornitori di terze parti di hardware e software, Q-Z

Metodo 2: Eseguire Live Update (solo Norton AntiVirus 2002)

Utilizzare la funzionalità Live Update di Norton per aggiornare il plug-in Norton per Office. Per ulteriori informazioni sui software Norton AntiVirus e Norton SystemWorks, consultare la documentazione dei rispettivi prodotti. Nota È possibile che un aggiornamento del plug-in Norton per Office che risolve il problema descritto in questo articolo non sia disponibile in tutte le lingue.

Informazioni

Per ulteriori informazioni sul plug-in di Norton AntiVirus per Office, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
329820  (http://support.microsoft.com/kb/329820/ ) Utilizzo dei programmi di Office con il plug-in Norton AntiVirus per Microsoft Office
Microsoft fornisce informazioni su come contattare altri produttori allo scopo di facilitare l'individuazione del supporto tecnico. Queste informazioni sono soggette a modifica senza preavviso. Microsoft non si assume alcuna responsabilità sull'accuratezza delle informazioni relative al contatto con altri produttori.
I prodotti di terze parti citati nel presente articolo sono forniti da produttori indipendenti. Microsoft non rilascia alcuna garanzia implicita o esplicita relativa alle prestazioni o all'affidabilità di tali prodotti.

Le informazioni in questo articolo si applicano a
  • Microsoft Office XP (Setup) Service Pack 2 (SP-2)
  • Microsoft Office 2000 Service Pack 3
  • Microsoft Outlook 2002 Service Pack 2
Chiavi: 
kberrmsg kbpending KB328613
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
 

Traduzione articoli

 

Related Support Centers