Artigo: 328613 - Última revisão: quarta-feira, 29 de Outubro de 2003 - Revisão: 3.0

OFF: Não é possível abrir documentos do Office ou editar objectos inseridos depois de instalar o Office XP Service Pack 2 ou o Office 2000 Service Pack 3

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Este artigo foi publicado anteriormente em PT328613

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Quando utiliza um dos programas do Microsoft Office listados no início deste artigo e instala o Office XP Service Pack 2 (SP-2) ou o Office 2000 Service Pack 3 (SP-3), consoante a versão que utiliza do Office, pode ocorrer um dos seguintes problemas:
  • Não consegue editar os objectos inseridos no documento do Office. Se fizer duplo clique num objecto inserido num documento de um dos programas listados no início deste artigo, pode receber uma das seguintes mensagens de erro.

    No Microsoft Word:
    Este objecto está danificado ou já não está disponível.
    - ou -
    Onome_do_ficheiro não está disponível.
    em que nome_do_ficheiro é o nome do ficheiro que está tentar abrir.

    No Microsoft Excel:
    Não é possível iniciar a aplicação de origem para este objecto.
    No Microsoft PowerPoint:
    Foi devolvido um erro desconhecido ou não foi possível localizar a aplicação servidora, o ficheiro ou o item de origem. Deve voltar a instalar a aplicação servidora.


    No Microsoft Publisher:
    O Publisher não consegue iniciar ou comunicar com o programa do servidor OLE para concluir esta tarefa.
    No Microsoft Project:
    Microsoft Project cannot start the server program for this object. · You cannot open office documents or templates
    .
  • Quando tenta abrir um documento ou um modelo do Office, poderá receber uma das seguintes mensagens de erro:
    Ficheiros não disponíveis
    - ou -
    Este modelo não está disponível -ou- Este objecto está danificado ou já não está disponível.
  • No Microsoft Word 2002 ou quando utiliza o Word 2002 como editor de correio electrónico no Microsoft Outlook 2002:
    Este objecto está danificado ou já não está disponível.
    - ou -
    O nome_do_ficheiro não está disponível.
    em que nome_do_ficheiro é o nome do ficheiro que está tentar abrir.

Causa

Este problema poderá ocorrer caso se verifiquem ambas as seguintes condições:
  • Instalou o Office XP SP-2 ou o Office 2000 SP-3.
  • Está a executar um dos seguintes programas do Norton AntiVirus ou do Norton SystemWorks:
    • Norton AntiVirus 2003
    • Norton AntiVirus 2002
    • Norton AntiVirus 2001
    • Norton AntiVirus 2000
    • Norton SystemWorks 2003
    • Norton SystemWorks 2002
    • Norton SystemWorks 2001
    • Norton SystemWorks 2000
Nota o Norton AntiVirus e o Norton SystemWorks são suportados pela Symantec.

Resolução

Para resolver este problema, instale as últimas actualizações para o software do Norton Antivirus. Para obter as últimas actualizações para o software do Norton Antivirus, utilize um dos seguintes métodos.

Método 1: Actualizar o Norton Software

Visite o seguinte Web site da Norton ou contacte o suporte da Norton para obter as últimas actualizações disponíveis para o software Norton Antivirus:
http://www.norton.com (http://www.norton.com)
Para obter informações sobre como contactar a Symantec, clique no número de artigo adequado na seguinte lista para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
65416  (http://support.microsoft.com/kb/65416/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, A-K

60781  (http://support.microsoft.com/kb/60781/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, L-P

60782  (http://support.microsoft.com/kb/60782/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, Q-Z

Método 2: Executar o Live Update (somente Norton AntiVirus 2002)

Utilize a funcionalidade Live Update do Norton para actualizar o plug-in do Norton Office. Para mais informações sobre o software do Norton AntiVirus ou do Norton SystemWorks, consulte a documentação desses produtos. Nota a actualização do plug-in do Norton Office para resolver o problema descrito neste artigo pode não estar disponível para todos os idiomas.

Como contornar

Para resolver este problema, desactive o software do Norton Antivirus. Para mais informações sobre a forma de desactivar o Plug-in Norton AntiVirus para o Office, clique no seguinte número de artigo para visualizar o artigo na base de dados da Microsoft (KB, Microsoft Knowledge Base):
329820  (http://support.microsoft.com/kb/329820/PT/ ) OFF: Últimas informações sobre a utilização do Microsoft Office com o plug-in Norton Anti-Virus para o Microsoft Office

Ponto Da Situação

A Microsoft confirma que este problema ocorre nos produtos referidos na secção "A informação contida neste artigo aplica-se a".

Mais Informação

A Microsoft proporciona contactos de outros fabricantes a fim de o ajudar a encontrar suporte técnico. As informações relativas a esses contactos podem ser alterados sem aviso prévio. A Microsoft não dá qualquer garantia sobre a fiabilidade dessas informações de contactos de outros fabricantes.

Os produtos de outros fabricantes abordados neste artigo são fabricados por empresas independentes da Microsoft. A Microsoft não oferece qualquer garantia, implícita ou não, relativamente ao desempenho ou fiabilidade desses produtos.

A informação contida neste artigo aplica-se a:
  • Microsoft Office XP (Setup) Service Pack 2 (SP-2)
  • Microsoft Office 2000 Service Pack 3
  • Microsoft Outlook 2002 Service Pack 2
Palavras-chave: 
kberrmsg kbbug kbpending KB328613