ID do artigo: 328613 - Última revisão: terça-feira, 13 de abril de 2004 - Revisão: 3.1

OFF: Não é possível abrir documentos do Office ou editar objetos inseridos após instalar o Office XP Service Pack 2 ou o Office 2000 Service Pack 3

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Ao usar um dos programas do Microsoft Office listados no início deste artigo e instalar o Office XP Service Pack 2 (SP-2) ou o Office 2000 Service Pack 3 (SP-3), dependendo da sua versão do Office, pode ocorrer o seguinte:
  • Você não consegue editar objetos inseridos em seu documento do Office. Se você clicar duas vezes em um objeto inserido em um documento em um dos programas listados no início deste artigo, você poderá receber uma das seguintes mensagens de erro.

    No Microsoft Word:
    Este objeto está corrompido ou não está mais disponível.
    -ou-
    O filename não está disponível.
    em que file name é o nome do arquivo que você está tentando abrir.

    No Microsoft Excel:
    Não é possível iniciar o aplicativo de origem para este objeto.
    No Microsoft PowerPoint:
    O aplicativo do servidor, arquivo de origem ou o item não foi encontrado ou retornou um erro desconhecido. Talvez seja necessário reinstalar o aplicativo do servidor.


    No Microsoft Publisher:
    O Publisher não conseguiu iniciar ou se comunicar com o programa do servidor OLE necessário para concluir esta tarefa.
    No Microsoft Project:
    O Microsoft Project não conseguiu iniciar o programa do servidor para este objeto. · Não é possível abrir o arquivo ou os modelos do Office
    .
  • Ao tentar abrir um documento ou um modelo do Office, você poderá receber uma das seguintes mensagens de erro:
    Arquivos não disponíveis
    -ou-
    Este modelo não está disponível -ou- O objeto está corrompido ou não está disponível.
  • No Microsoft Word 2002 ou quando o Word 2002 é usado como seu editor de email no Microsoft Outlook 2002:
    Este objeto está corrompido ou não está mais disponível.
    -ou-
    O filename não está disponível.
    em que file name é o nome do arquivo que você está tentando abrir.

Causa

Esse problema pode ocorrer se as duas condições a seguir forem verdadeiras:
  • Você instalou o Office XP SP-2 ou o Office 2000 SP-3.
  • Você está executando um dos seguintes programas do Norton AntiVirus ou Norton SystemWorks:
    • Norton AntiVirus 2003
    • Norton AntiVirus 2002
    • Norton AntiVirus 2001
    • Norton AntiVirus 2000
    • Norton SystemWorks 2003
    • Norton SystemWorks 2002
    • Norton SystemWorks 2001
    • Norton SystemWorks 2000
Nota O Norton AntiVirus e Norton SystemWorks são suportados pela Symantec.

Resolução

Para resolver esse problema, instale as atualizações mais recentes para seu software Norton Antivirus: Para obter as atualizações mais recentes para seu software Norton Antivirus, use um dos seguintes métodos.

Método 1: Atualizar o software Norton

Visite o seguinte site do Norton na Web ou entre em contato com o suporte do Norton para obter as atualizações mais recentes disponíveis para seu software Norton Antivirus:
http://www.norton.com (http://www.norton.com)
Para obter informações sobre como entrar em contato com a Symantec, clique no número apropriado na seguinte lista para visualizar o artigo na Base de Dados de Conhecimento da Microsoft:
65416  (http://support.microsoft.com/kb/65416/PT-BR/ ) Lista de informações para contato de fornecedores de hardware e software de terceiros, de A a K

60781  (http://support.microsoft.com/kb/60781/PT-BR/ ) Lista de informações para contato de fornecedores de hardware e software de terceiros, de L a P

60782  (http://support.microsoft.com/kb/60782/PT-BR/ ) Lista de informações para contato de fornecedores de hardware e software de terceiros, de Q a Z

Método 2: Executar o Live Update (somente Norton AntiVirus 2002)

Use o recurso Live Update no Norton para atualizar o plug-in do Norton Office. Para obter mais informações sobre seu software Norton AntiVirus ou Norton SystemWorks, consulte a documentação do seu produto. Nota Talvez não esteja disponível em todos os idiomas uma atualização para o plug-in do Norton Office que soluciona o problema descrito neste artigo.

Como Contornar

Como solução alternativa para esse problema, desative seu software Norton Antivirus. Para obter informações adicionais sobre como desativar o plug-in do Norton AntiVirus Office, clique no número abaixo para visualizar o artigo na Base de Conhecimento da Microsoft:
329820  (http://support.microsoft.com/kb/329820/PT-BR/ ) OFF: Informações recentes sobre o uso do Microsoft Office com o Plug-In do Norton Anti-Virus para Microsoft Office

Situação

A Microsoft confirmou que esse é um problema nos produtos da empresa que estão relacionados no começo deste artigo.

Mais Informações

A Microsoft fornece informações para o contato com terceiros para ajudá-lo a encontrar suporte técnico. Essas informações para contato podem ser alteradas sem aviso prévio. A Microsoft não garante a precisão dessas informações para contato com terceiros.

Os produtos de terceiros mencionados neste artigo são produzidos por empresas independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.

A informação contida neste artigo aplica-se a:
  • Microsoft Office XP (Setup) Service Pack 2 (SP-2)
  • Microsoft Office 2000 Service Pack 3
  • Microsoft Outlook 2002 Service Pack 2
Palavras-chave: 
kberrmsg kbbug kbpending KB328613