Article ID: 328663 - Last Review: February 27, 2007 - Revision: 3.3 XCCC: Outlook Web Access Does Not Show Contents of Inbox or Other Folders
This article was previously published under Q328663 On This PageSYMPTOMS
When you try to use Microsoft Outlook Web Access (OWA) and Microsoft Internet Explorer 5.0 or later to view your e-mail messages on an Exchange 2000 Server-based computer, you may not be able to view the contents of your Inbox or other folders. Although this symptom occurs when you try to view your e-mail messages through the Internet, OWA works correctly when you use it in your network.
CAUSE
This behavior may occur if you try to connect to an Exchange 2000 Server-based computer that is protected by a firewall that does not recognize the Distributed Authoring and Versioning (WebDAV) extensions to HTTP. OWA uses WebDAV to send commands to the Exchange 2000 Server-based computer. Because some program-level firewalls do not recognize the WebDAV extensions to HTTP, they may drop packets that contain these extensions. This prevents the OWA client from viewing the contents of the Inbox and other folders.
WORKAROUND
To work around this behavior, use one of the following methods.
Use Secure Sockets Layer (SSL) for OWAMicrosoft recommends that you configure SSL for OWA. For additional information about how to configure SSL, click the article number below to view the article in the Microsoft Knowledge Base:299875
(http://support.microsoft.com/kb/299875/EN-US/
)
HOW TO: Implement SSL on a Windows 2000 IIS 5.0 Computer
Contact the Firewall ManufacturerContact the manufacturer of your firewall to inquire about the availability of a fix for this behavior. For information about how to contact your firewall manufacturer, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:65416
(http://support.microsoft.com/kb/65416/EN-US/
)
Hardware and Software Third-Party Vendor Contact List, A-K 60781 (http://support.microsoft.com/kb/60781/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, L-P 60782 (http://support.microsoft.com/kb/60782/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, Q-Z Use an Early Web Browser VersionUse an earlier version of Web browser such as Internet Explorer 3.x, 4.x, or NetScape Navigator 4.x that do not use the WebDAV extensions.MORE INFORMATIONFor additional information about how to configure SSL with OWA, click the article numbers below
to view the articles in the Microsoft Knowledge Base:
299875
(http://support.microsoft.com/kb/299875/EN-US/
)
HOW TO: Implement SSL on a Windows 2000 IIS 5.0 Computer
257591
(http://support.microsoft.com/kb/257591/EN-US/
)
Description of the Secure Sockets Layer (SSL) Handshake
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
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