확인 옵션이 설정되어 있으면 USB 테이프 드라이브에서 백업을 복원하거나 USB 테이프 드라이브에 백업할 수 없다

기술 자료 번역 기술 자료 번역
기술 자료: 328742 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

이 페이지에서

현상

특정 모델의 USB 테이프 드라이브에서 Windows 2000에 포함된 백업 프로그램(NTBackup.exe)을 사용할 때 확인 옵션이 설정되어 있으면 해당 USB 테이프 드라이브에서 백업을 복원하거나 해당 USB 테이프 드라이브에 백업할 수 없습니다.

다음과 같은 오류 메시지 중 하나가 나타날 수 있습니다.
  • 테이프 미디어에서 카탈로그를 생성하는 경우
    인식할 수 없는 미디어
    드라이브에 있는 미디어가 인식할 수 없는 포맷이거나, 포맷되지 않았습니다.
  • 백업 세트에서 복원하는 경우
    필요한 미디어 없음
    활성 패밀리에 필요한 다음 미디어가 온라인 상태가 아닙니다.
    다음 미디어를 삽입하십시오.

    Name_of_backup_media, #0 미디어

    아니면 현재 작업을 중지하기 위해 [취소]를 클릭하십시오.
    이 메시지는 올바른 미디어를 삽입한 경우에도 나타납니다.

    취소를 누른 후
    드라이브 오류
    미디어 탑재 요청에 대해 장치에서 오류가 발생했습니다.
    보고된 오류: 알 수 없는 오류입니다.
    하드웨어 또는 미디어 문제가 있습니다.
    해당 오류는 시스템 이벤트 로그를 확인하십시오.
  • 확인 옵션을 설정한 상태에서 백업 작업을 수행하는 경우
    백업 유틸리티
    요청한 미디어에 일관성이 없는 항목이 있습니다.
  • 백업 작업을 수행하고 기존 미디어에 백업 세트를 추가하는 경우
    백업 유틸리티
    Name_of_drive에 있는 미디어에 일관성이 없는 항목이 있습니다. 이 미디어에 추가하지 마십시오.

원인

이 문제는 USB 저장소 드라이버(Usbstor.sys)를 사용하는 USB 테이프 드라이브에서 NTBackup을 사용하는 경우 발생합니다.

해결 방법

서비스 팩 정보

이 문제를 해결하려면 Microsoft Windows XP용 최신 서비스 팩을 구하십시오. 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
322389 최신 Windows XP 서비스 팩을 구하는 방법

핫픽스 정보

이 문제를 해결하려면 Microsoft 기술 자료 문서 817765에서 설명하는 핫픽스를 적용하십시오. 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
817765 USB 테이프 드라이브를 사용하면 Windows 백업 유틸리티가 성공하지 못한다

현재 상태

Microsoft는 이 문서의 "본 문서의 정보는 다음의 제품에 적용됩니다." 절에 나열한 제품에서 이 문제를 확인했습니다. 이 문제는 Microsoft Windows XP 서비스 팩 2에서 처음 해결되었습니다.

추가 정보

다음은 이 문제의 영향을 받는 것으로 알려진 USB 테이프 드라이브입니다.
  • Seagate USB 2.0 TR-5 Travan (STT20000A)
  • Seagate USB 2.0 Travan-40 (STT3401)
다음은 이러한 USB 테이프 드라이브에서 작동하는 것으로 알려진 타사 백업 프로그램입니다.
  • Dantz Retrospect(버전 5.6, 6.0)
이 문서에 나와 있는 다른 공급업체 제품은 Microsoft와 무관한 회사에서 제조한 것입니다. Microsoft는 이러한 제품의 성능이나 신뢰성에 관하여 명시적이든 묵시적이든 어떠한 보증도 하지 않습니다.

속성

기술 자료: 328742 - 마지막 검토: 2008년 2월 5일 화요일 - 수정: 7.1
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Server
키워드:?
kberrmsg kbbug kbwinxpsp2fix kbpending kbwinxppresp2fix KB328742

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com