Artikel-ID: 328930 - Geändert am: Montag, 27. Oktober 2003 - Version: 2.1

Getrennte Verbindung zu Remotedesktop kann nach der Installation von Windows XP Service Pack 1 nicht wiederhergestellt werden

Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
328930  (http://support.microsoft.com/kb/328930/EN-US/ ) Cannot Reconnect to Remote Desktop After a Disconnection During Windows XP Service Pack 1 Installation
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.

Auf dieser Seite

Alles erweitern | Alles schließen

Problembeschreibung

Beim Versuch, Windows XP Service Pack 1 (SP1) mit der Remotedesktop-Funktion auf einem Remotecomputer zu installieren, kann ein Problem auftreten. Wenn die Verbindung zum Remotecomputer während der Installation getrennt wird, ist es eventuell nicht möglich, diese Verbindung wiederherzustellen. Danach können eines oder mehrere der folgenden Symptome auftreten:
  • Sie können den Remotecomputer möglicherweise nicht neu starten und die Installation von Windows XP SP1 nicht abschließen.
  • Wenn Sie Ihren Benutzernamen und Ihr Kennwort eingeben, um die Verbindung zum Remotecomputer herzustellen, wird die Verbindung sofort getrennt, und es können eine oder beide der folgenden Fehlermeldungen angezeigt werden:
    Remote Desktop getrennt
    Das Zeitlimit der Remoteverbindung wurde erreicht. Versuchen Sie, die Verbindung mit dem Remotecomputer wiederherzustellen.
    Remotedesktop getrennt
    Der Client konnte keine Verbindung mit dem Remotecomputer herstellen.

    Mögliche Ursachen für diesen Fehler sind:
    1) Remoteverbindungen sind auf dem Remotecomputer nicht aktiviert.
    2) Maximale Anzahl der Verbindungen wurde auf dem Remotecomputer überschritten.
    3) Bei der Verbindungsherstellung ist ein Netzwerkfehler aufgetreten.
  • Wenn Sie sich lokal am Remotecomputer anmelden, kann die folgende Fehlermeldung einmal oder mehrfach angezeigt werden:
    csrss.exe - Komponente nicht gefunden

    Die Anwendung konnte nicht gestartet werden, weil winsrv nicht gefunden wurde. Neuinstallation der Anwendung könnte das Problem beheben.

Ursache

Dieses Problem tritt auf, da Windows XP SP1 eine neue Version des Microsoft Windows NT-Anmeldeprogramms (Winlogon.exe) installiert. Die neue Version von Winlogon.exe ist abhängig von anderen DLL-Dateien, die von Windows XP SP1 aktualisiert werden. Die neue Version von Winlogon.exe wird installiert, bevor Windows XP neu gestartet wird. Die DLL-Dateien, die die neue Version von Winlogon.exe benötigt, werden jedoch erst nach dem Neustart von Windows XP ersetzt.

Wenn die Remotedesktopsitzung getrennt wird, wird bei Versuchen, die Verbindung wiederherzustellen, die neue Version von Winlogon.exe verwendet. Winlogon.exe funktioniert nicht, da die Dateien, die diese neue Version von Winlogon.exe benötigt, noch nicht installiert sind.

Lösung

Wenden Sie eine der folgenden Methoden an, um dieses Problem zu umgehen:

Nach dem Versuch, Windows XP SP1 zu installieren

  1. Melden Sie sich lokal am Remotecomputer an.
  2. Klicken Sie bei allen eventuellen Fehlermeldungen auf OK.
  3. Klicken Sie im Dialogfeld Fertigstellen des Windows XP Service Pack 1-Assistenten auf Fertig stellen, um Windows neu zu starten und die Installation von Windows XP SP1 abzuschließen.

Vor dem Versuch, Windows XP SP1 zu installieren

Wenden Sie eine der folgenden Methoden an, um dieses Problem bei der Installation von Windows XP SP1 zu vermeiden:
  • Installieren Sie Windows XP SP1 lokal.
  • Verwenden Sie das Netzwerkinstallationspaket und führen Sie den Befehl xpsp1.exe /f /q aus. Dieser Befehl installiert Windows XP SP1 ohne Eingriffe durch den Benutzer (/q = "Quietly") und beendet andere Programme, bevor er Ihren Computer neu startet.

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.

Weitere Informationen

Weitere Informationen dazu, wie Sie Windows XP SP1 erhalten können, finden Sie in folgendem Artikel der Microsoft Knowledge Base:
322389  (http://support.microsoft.com/kb/322389/DE/ ) Wie Sie das neueste Service Pack für Windows XP erhalten

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Keywords: 
kberrmsg kbbug kbnofix KB328930
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
 

SPRACHE AUSWÄHLEN

 

Related Support Centers