ID do artigo: 328934 - Última revisão: quarta-feira, 29 de agosto de 2007 - Revisão: 3.1

Windows XP pára de responder (trava) ao fazer logoff do computador se mais de um usuário fizer logon

Download do hotfix está disponívelDownload do Hotfix Disponível
Visualizar e solicitar downloads de hotfix
Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Se mais de um usuário estiver conectado ao seu computador baseado no Microsoft Windows XP e se o recurso Troca rápida de usuário estiver habilitado, Windows inesperadamente pode parar de responder (travar) quando você fizer logoff. A tela de boas-vindas não é exibida e a tela fica preta.

Se você pressionar qualquer um dos seguintes atalhos de teclado, nada acontecerá:
  • CTRL + ALT + DEL
  • CTRL + SHIFT + ESC
  • Logotipo do Windows + L

Causa

Esse problema pode ocorrer se um programa está sendo executado no contexto de outro usuário conectado ao computador. Por exemplo, esse problema pode ocorrer se todas as seguintes condições forem verdadeiras, na ordem em que são apresentados:
  • Fazer logon no computador como um usuário.
  • Você alternar para outro usuário sem fazer logoff como o primeiro usuário.
  • Executar um programa no contexto do primeiro usuário.
  • Fazer logoff do computador como o segundo usuário.
Nessa situação, um processo não é encerrado corretamente no Windows XP.

Resolução

Informações sobre o service pack

Para resolver esse problema, obtenha o service pack mais recente para o Microsoft Windows XP. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322389  (http://support.microsoft.com/kb/322389/EN-US/ ) Como obter o service pack mais recente do Windows XP

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Não pré-requisitos são necessários.

Requisitos de reinicialização

Reinicie o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix apresenta os atributos de arquivo (ou posteriores) listados na tabela a seguir. As datas e horas desses arquivos são listadas na acordo hora universal coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.

Windows XP

Date         Time   Version        Size     File name
--------------------------------------------------------
29-Jan-2004  18:31  5.1.2600.1331   32,768  Cfgbkend.dll     
29-Jan-2004  18:31  5.1.2600.1331   33,792  Pchsvc.dll       
29-Jan-2004  18:31  5.1.2600.1331   39,424  Racpldlg.dll     
29-Jan-2004  18:31  5.1.2600.1331   44,032  Regapi.dll       
29-Jan-2004  18:31  5.1.2600.1331   41,472  Safrslv.dll      
29-Jan-2004  18:31  5.1.2600.1337   16,384  Seclogon.dll     
29-Jan-2004  18:31  5.1.2600.1337  200,192  Termsrv.dll      
29-Jan-2004  18:31  5.1.2600.1331   88,064  Tscfgwmi.dll     
28-Jan-2004  23:57  5.1.2600.1337  586,752  Xpsp2res.dll     
10-Jan-2004  12:48  5.1.2600.1331  130,560  Sessmgr.exe

Windows XP, edições de 64 bits

Date         Time   Version        Size     File name     Platform
------------------------------------------------------------------
29-Jan-2004  17:51  5.1.2600.1331  104,448  Cfgbkend.dll  IA-64
29-Jan-2004  17:51  5.1.2600.1331  110,592  Pchsvc.dll    IA-64
29-Jan-2004  17:51  5.1.2600.1331  106,496  Racpldlg.dll  IA-64
29-Jan-2004  17:51  5.1.2600.1331  127,488  Regapi.dll    IA-64
29-Jan-2004  17:51  5.1.2600.1331  111,616  Safrslv.dll   IA-64
29-Jan-2004  17:51  5.1.2600.1337   46,592  Seclogon.dll  IA-64
29-Jan-2004  17:51  5.1.2600.1337  622,592  Termsrv.dll   IA-64
29-Jan-2004  17:51  5.1.2600.1331  326,144  Tscfgwmi.dll  IA-64
29-Jan-2004  18:31  5.1.2600.1331   44,032  Wregapi.dll   x86
29-Jan-2004  18:31  5.1.2600.1337   16,384  Wseclogon.dll x86
28-Jan-2004  23:57  5.1.2600.1337  586,752  Wxpsp2res.dll x86
28-Jan-2004  23:57  5.1.2600.1337  586,240  Xpsp2res.dll  IA-64
10-Jan-2004  11:40  5.1.2600.1331  423,424  Sessmgr.exe   IA-64

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".Esse problema foi corrigido primeiro no Microsoft Windows XP Service Pack 2.

Mais Informações

Para obter informações adicionais sobre como os pacotes de hotfix são nomeados, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
816915  (http://support.microsoft.com/kb/816915/ ) Novo esquema de nomeação de arquivo para pacotes de atualização de software do Microsoft Windows
Para obter informações adicionais sobre terminologia padrão usada para descrever as atualizações de software da Microsoft, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão que é usada para descrever as atualizações de software

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP 64-Bit Edition Version 2003
  • Microsoft Windows XP 64-Bit Edition Version 2002
Palavras-chave: 
kbmt kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbqfe kbbug kbfix kbwinxppresp2fix KB328934 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 328934  (http://support.microsoft.com/kb/328934/en-us/ )