Exchange support for Novell GroupWise version 6.x and 7.x

Article translations Article translations
Article ID: 329041 - View products that this article applies to.
This article was previously published under Q329041
Expand all | Collapse all

SUMMARY

This article described the Microsoft official co-existence and migration support for Novell GroupWise.

MORE INFORMATION

Microsoft offers two connector products for co-existence with and one product for migration from Novell GroupWise:
  • Microsoft Exchange Connector for Novell GroupWise
  • Microsoft Exchange Calendar Connector
  • Microsoft Exchange Migration Wizard for Novell GroupWise

Specific versions of these products have been tested with specific versions of Novell GroupWise. The following list details the specific supported configurations. In each case, the server that hosts the Connector for Novell GroupWise must be running the specific version of Exchange Server.
  • Microsoft Exchange Server 5.5, Microsoft Exchange 2000 Server and Microsoft Exchange Server 2003 support Novell GroupWise versions 4.1x, 5.0, 5.1, 5.2x, and 5.5x.
  • Exchange Server 2003 Service Pack 2 supports Novell GroupWise versions 4.1x, 5.0, 5.1, 5.2x, 5.5x, 6.x and 6.5x.

    Note Novell GroupWise version 7 has not been tested with the Exchange components that are listed in this section. Therefore, Novell GroupWise version 7 is not supported. Novell GroupWise version 6.x and Novell GroupWise version 6.5x are now supported when the Connector for Novell GroupWise is running on Exchange Server 2003 with Service Pack 2 or when you are using the Migration Tools on Exchange Server 2003 with Service Pack 2. There will be no support for these versions of Novell GroupWise with the Connector or Migration Tools from other versions of Microsoft Exchange Server.
Note For the Exchange Migration Wizard for Novell GroupWise that is included with Exchange 2003 SP2 to work correctly, GroupWise Client version 6.5x must be installed on the computer that is running the Exchange Migration Wizard. For earlier versions of Exchange Server, GroupWise Client version 5.2.5 must be installed on the computer that is running the Exchange Migration Wizard. For more information about how to obtain GroupWise Client version 5.2.5, visit the following Novell Web site:
http://download.novell.com/index.jsp
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

Properties

Article ID: 329041 - Last Review: October 25, 2007 - Revision: 6.6
APPLIES TO
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange 2000 Server Standard Edition
  • Microsoft Exchange Server 5.5 Standard Edition
Keywords: 
kbinfo KB329041

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com