Fehlermeldung "Der Informationsspeicher konnte nicht geöffnet werden" beim Versuch, Clientberechtigungen in Exchange Server 2003 oder Exchange 2000 Server anzuzeigen

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Artikel-ID: 329136 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
329136 "The information store could not be opened" error message occurs when you try to view client permissions in Exchange Server 2003 or Exchange 2000 Server
Wichtig: Dieser Artikel enthält Informationen zum Bearbeiten der Registrierung. Bevor Sie die Registrierung bearbeiten, vergewissern Sie sich bitte, dass Sie die Registrierung wiederherstellen können, falls ein Problem auftritt. Weitere Informationen zum Erstellen einer Sicherungskopie, zum Wiederherstellen und Bearbeiten der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:
256986 Beschreibung der Microsoft Windows-Registrierung
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
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Problembeschreibung

Wenn Sie den Exchange System-Manager starten und anschließend auf die Registerkarte Clientberechtigungen eines öffentlichen Ordners klicken, wird möglicherweise eine der folgenden Fehlermeldungen angezeigt:
Der Informationsspeicher konnte nicht geöffnet werden. Fehler bei der Anmeldung am Microsoft Exchange Server-Computer.

MAPI 1.0 ID-Nr.: 80040111-0286-00000000

ID-Nr: C1050000 Exchange System-Manager
-oder-
Es ist möglich, dass Microsoft Office und andere Programme mit E-Mail-Funktionen aufgrund eines kürzlich installierten Programmes nicht korrekt ausgeführt werden. Outlook kann diesen Konflikt ohne Auswirkungen auf das Programm, das den Konflikt verursacht hat, lösen. Soll Outlook dieses Problem lösen?
-oder-
Der Konflikt zwischen einem kürzlich installierten Programm und Microsoft Office oder anderen Programmen mit E-Mail-Funktionen kann von Outlook nicht gelöst werden. Outlook muss eine Systemkomponente ändern, die zurzeit von einem anderen Programm verwendet wird. Starten Sie Windows erneut, um dieses Problem zu lösen.

Ursache

Die zweite im Abschnitt "Problembeschreibung" beschriebene Fehlermeldung kann auftreten, wenn Outlook 2000 oder höher auf derselben Arbeitsstation wie der Exchange System-Manager installiert ist und Sie Exchange 2000 Service Pack 2 (SP2) oder höher ausführen. Die dritte im Abschnitt "Problembeschreibung" beschriebene Fehlermeldung kann auftreten, wenn die Datei "Mapi32.dll" von einem anderen Programm verwendet wird, während "Fixmapi" den Zustand von "Mapi32.dll" überprüft.

Microsoft rät dringend davon ab, Outlook 2000 oder höher und Exchange Server 2003 oder Exchange 2000 Server auf demselben Computer zu installieren. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
266418 Microsoft unterstützt nicht die Installation von Exchange Server-Komponenten und Outlook auf dem gleichen Computer

Lösung

Achtung: Die unkorrekte Verwendung des Registrierungseditors kann schwerwiegende Probleme verursachen, die das gesamte System betreffen und eine Neuinstallation des Betriebssystems erforderlich machen. Microsoft kann nicht garantieren, dass Probleme, die von einer falschen Verwendung des Registrierungseditors herrühren, behoben werden können. Benutzen Sie den Registrierungseditor auf eigene Verantwortung.
Wenn Sie eine administrative Arbeitsstation verwenden, zum Beispiel eine Microsoft Windows 2000 Professional-Arbeitsstation, erstellen Sie einen Registrierungswert, der "Fixmapi.exe" unterdrückt, wenn Outlook ausgeführt wird. Wenn der Prozess "Fixmapi" ausgeführt wird, werden Sie aufgefordert, der Ersetzung der Datei "Mapi32.dll" durch Outlook zuzustimmen.
  1. Installieren Sie Exchange System-Manager und die Exchange 2000-Service Packs neu.
  2. Starten Sie den Registrierungseditor.
  3. Öffnen Sie den folgenden Registrierungsschlüssel:
    HKEY_LOCAL_MACHINE\Software\microsoft\exchange\setup
  4. Klicken Sie im Menü Bearbeiten auf Wert hinzufügen, und fügen Sie den folgenden Registrierungswert hinzu:
    Name: Services
    Typ: REG_SZ
    Wert: Pfad, wobei Pfad der Pfad zum Ordner "Exchsrvr\Bin" ist.
  5. Beenden Sie den Registrierungseditor.
Hinweis: Nach der Erstellung des Registrierungsschlüssels Services kann die Funktionalität des Outlook-Clients eingeschränkt sein. Weitere Informationen hierzu finden Sie auf folgender Microsoft-Website:
http://msdn.microsoft.com/library/en-us/mapi/html/e9ad4733-181f-4391-9f98-c2e3dcb9a153.asp

Weitere Informationen

Weitere Informationen zu diesem Problem aus Sicht von Outlook finden Sie im folgenden Artikel der Microsoft Knowledge Base:
287570 OL2002: Beim Starten von Outlook 2002 wird eine Fehlermeldung über ein kürzlich installiertes Programm angezeigt

Eigenschaften

Artikel-ID: 329136 - Geändert am: Montag, 26. November 2007 - Version: 4.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange 2000 Server Standard Edition
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
Keywords: 
kbprb KB329136
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