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Exchange Server 2003 または Exchange 2000 Server でクライアントのアクセス許可を表示しようとすると "インフォメーション ストアを開けませんでした" というエラー メッセージが表示される文書番号: 329136 - 対象製品 重要 : この資料には、レジストリの編集方法が記載されています。万一に備えて、編集の前には必ずレジストリをバックアップし、レジストリの復元方法を理解しておいてください。バックアップ、復元、および編集方法の詳細を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
256986
(http://support.microsoft.com/kb/256986/
)
Microsoft Windows レジストリの説明
現象
Exchange システム マネージャを起動してパブリック フォルダのプロパティを開き、[アクセス許可] タブをクリックして [クライアントのアクセス許可] をクリックすると、次のいずれかのエラー メッセージが表示されることがあります。
インフォメーション ストアを開けませんでした。Microsoft Exchange Server コンピュータへのログオンに失敗しました。
MAPI 1.0 ID 番号 : 80040111-0286-00000000 ID 番号: C1050000 Exchange システム マネージャ
または
最近インストールされたプログラムは Microsoft Office または、ほかの電子メール機能を備えたプログラムを正常に動作しなくする可能性があります。最初に問題を起こしたプログラムに影響を与えることなく Outlook でこの競合を解消することができます。競合を解消しますか?
または
最近インストールされたプログラムと Microsoft Office または、ほかの電子メール機能を備えたプログラムとの間で起こった競合を解消することができませんでした。ほかのプログラムが現在使用中のシステム コンポーネントを Outlook によって変更する必要があります。この問題を解決するには Windows を再起動してください。
原因
「現象」に記載した 2 番目のエラー メッセージは、Exchange システム マネージャと同じワークステーションに Outlook 2000 以降がインストールされていて、Exchange 2000 Service Pack 2 (SP2) 以降を実行している場合に発生することがあります。「現象」に記載した 3 番目のエラー メッセージは、Fixmapi で Mapi32.dll の状態が検出された時点で、Mapi32.dll ファイルが別のプログラムによって使用されている場合に発生することがあります。
マイクロソフトでは、Outlook 2000 以降と Exchange Server 2003 または Exchange 2000 Server を同じコンピュータにインストールしないことを強く推奨します。 関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。 266418
(http://support.microsoft.com/kb/266418/
)
[XCCC] マイクロソフトでは Exchange 2000 Server と Outlook 2000 以降を同じコンピュータにインストールしないことを推奨します
解決方法警告 : レジストリ エディタまたは別の方法を使用してレジストリを誤って変更すると、深刻な問題が発生することがあります。最悪の場合、オペレーティング システムの再インストールが必要になることがあります。マイクロソフトは、レジストリの変更により発生した問題に関しては、一切責任を負わないものとします。レジストリの変更は、自己の責任において行ってください。
Microsoft Windows 2000 Professional ベースのワークステーションなど、管理用のワークステーションを使用している場合は、Outlook の実行中に Fixmapi.exe を実行しないように指定するレジストリ値を作成します。Fixmapi プロセスを実行すると、Outlook で Mapi32.dll の置き換えが求められます。
http://msdn.microsoft.com/library/en-us/mapi/html/e9ad4733-181f-4391-9f98-c2e3dcb9a153.asp
(http://msdn.microsoft.com/library/en-us/mapi/html/e9ad4733-181f-4391-9f98-c2e3dcb9a153.asp)
詳細
Outlook の観点におけるこの問題の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
287570
(http://support.microsoft.com/kb/287570/
)
[OL2002] 起動すると、競合の解決についてのエラー メッセージが表示される
プロパティ文書番号: 329136 - 最終更新日: 2007年11月26日 - リビジョン: 4.1 この資料は以下の製品について記述したものです。
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。" | サポート技術情報の翻訳
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