"เก็บข้อมูลไม่สามารถเปิด" ข้อความแสดงข้อผิดพลาดเกิดขึ้นเมื่อคุณพยายามดูสิทธิ์ของไคลเอ็นต์ใน Exchange Server 2003 หรือ Exchange 2000 Server

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 329136 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

อาการ

ถ้าคุณเริ่มการทำงานของ Exchange System Manager และคลิก การสิทธิ์ของไคลเอ็นต์แท็บของโฟลเดอร์สาธารณะ คุณอาจได้รับข้อความแสดงข้อผิดพลาดต่อไปนี้อย่างใดอย่างหนึ่ง:
ไม่สามารถเปิดเก็บข้อมูล เข้าสู่ระบบคอมพิวเตอร์ของเซิร์ฟเวอร์ Microsoft Exchange ล้มเหลว

MAPI 1.0 ID ไม่: 80040111 0286 00000000

ID ไม่: C1050000 Exchange System Manager
หรือ
โปรแกรมติดตั้งเมื่อเร็ว ๆ นี้อาจทำให้ Microsoft Office หรือโปรแกรมอื่น ๆ อีเมเปิดใช้งานการทำงานไม่ถูกต้อง outlook สามารถแก้ปัญหาความขัดแย้งนี้ โดยไม่มีผลกระทบกับโปรแกรมที่เริ่มต้น ทำให้เกิดปัญหา คุณต้องการให้ Outlook เพื่อแก้ไขปัญหานี้หรือไม่
หรือ
outlook ไม่สามารถแก้ไขข้อขัดแย้งระหว่างโปรแกรมที่ติดตั้งล่าสุด และ Microsoft Office หรือโปรแกรมอื่น ๆ อีเมเปิดใช้งาน outlook ต้องการแก้ไขคอมโพเนนต์ระบบที่กำลังใช้โปรแกรมอื่น เมื่อต้องการแก้ไขปัญหานี้ กรุณารีสตาร์ท Windows

สาเหตุ

ข้อผิดพลาดข้อความที่สองที่อธิบายไว้ในส่วน "บทสรุป" อาจเกิดขึ้นได้หากมีการติดตั้ง Outlook 2000 หรือรุ่นใหม่กว่าบนเวิร์กสเตชันเดียวกันเป็น Exchange System Manager และถ้าคุณกำลังเรียกใช้ Exchange 2000 Service Pack 2 (SP2) หรือในภายหลังได้ ข้อความข้อผิดพลาดสามที่กล่าวถึงในส่วน "บทสรุป" อาจเกิดขึ้นหากแฟ้ม Mapi32.dll กำลังถูกใช้โดยโปรแกรมอื่นในเวลา Fixmapi ตรวจพบสถานะการ Mapi32.dll

Microsoft แนะนำอย่างยิ่งให้ติดว่า คุณไม่ตั้ง Outlook 2000 หรือรุ่นที่ใหม่กว่า และ Exchange Server 2003 หรือ Exchange 2000 Server บนคอมพิวเตอร์เครื่องเดียวกันสำหรับข้อมูลเพิ่มเติม ให้คลิกหมายเลขบทความต่อไปนี้ เพื่อดูบทความในฐานความรู้ของ Microsoft::
266418Microsoft ไม่สนับสนุนการติดตั้งคอมโพเนนต์ของ Exchange Server และ Outlook บนคอมพิวเตอร์เครื่องเดียวกัน

การแก้ไข

สิ่งสำคัญนี้ส่วน วิธี หรืองานประกอบด้วยขั้นตอนที่บอกวิธีการแก้ไขรีจิสทรี อย่างไรก็ตาม ปัญหาร้ายแรงอาจเกิดขึ้นหากคุณปรับเปลี่ยนรีจิสทรีไม่ถูกต้อง ดังนั้น โปรดตรวจสอบให้แน่ใจว่าคุณได้ทำตามขั้นตอนเหล่านี้อย่างระมัดระวัง สำหรับการป้องกันเพิ่มเติม ให้สำรองรีจิสทรีก่อนทำการปรับเปลี่ยน เพื่อที่คุณจะสามารถคืนค่ารีจิสทรีได้หากมีปัญหาเกิดขึ้น สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการสำรองข้อมูลและคืนค่ารีจิสทรี โปรดคลิกที่หมายเลขบทความต่อไปนี้ เพื่อดูบทความในฐานความรู้ของ Microsoft::
322756วิธีการสำรองข้อมูลและคืนค่ารีจิสทรีใน Windows

ถ้าคุณกำลังใช้เป็นเวิร์กสเตชันที่ผู้ดูแลเช่นเป็นเวิร์กสเตชันที่ใช้ Microsoft Windows 2000 Professional สร้างค่ารีจิสทรีที่ไม่ใส่ Fixmapi.exe เมื่อมีการเรียกใช้ Outlook Fixmapi คือ กระบวนการที่จะทำงานที่พร้อมท์ให้คุณเพื่อให้ Outlook แทน Mapi32.dll
  1. ติดตั้ง Exchange System Manager และ Exchange 2000 เซอร์วิสแพ็ค
  2. เริ่มโปรแกรม Registry Editor
  3. ค้นหา และคลิกที่คีย์ต่อไปนี้ในรีจิสตรี::
    HKEY_LOCAL_MACHINE\Software\microsoft\exchange\setup
  4. ในการแก้ไขเมนู คลิกเพิ่มค่าแล้ว เพิ่มค่ารีจิสทรีต่อไปนี้:
    ชื่อค่า::บริการ
    ชนิดข้อมูล: REG_SZ
    ข้อมูลค่า::เส้นทางโดย:เส้นทางคือพาธไปยังโฟลเดอร์ Exchsrvr\Bin
  5. ออกจากโปรแกรม Registry Editor
หมายเหตุ:ฟังก์ชันการทำงานของไคลเอนต์ Outlook อาจถูกจำกัดไว้หลังจากที่คุณสร้างการบริการรีจิสตรีคีย์ สำหรับข้อมูลเพิ่มเติม โปรดเยี่ยมชมเว็บไซต์ต่อไปนี้ของ Microsoft::
http://msdn2.microsoft.com/en-us/library/ms531278.aspx

ข้อมูลเพิ่มเติม

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับปัญหานี้ได้จากมุมมอง Outlook คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
287570คุณได้รับข้อความแสดงข้อผิดพลาดเกี่ยวกับโปรแกรมที่ติดตั้งล่าสุดเมื่อคุณเริ่มการทำงานของ Outlook 2002

คุณสมบัติ

หมายเลขบทความ (Article ID): 329136 - รีวิวครั้งสุดท้าย: 13 มกราคม 2554 - Revision: 5.0
ใช้กับ
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange 2000 Server Standard Edition
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
Keywords: 
kbprb kbmt KB329136 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:329136

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com