Computer ist langsam, starten, nachdem Sie die Standardeinstellung Benutzeroberfläche in einer anderen Sprache ändern

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Artikel-ID: 329202 - Produkte anzeigen, auf die sich dieser Artikel bezieht
wichtig Dieser Artikel enthält Informationen zum Ändern der Registrierung. Sollten Sie die Registrierung sichern, bevor Sie Sie ändern. Stellen Sie sicher, dass Sie die Registrierung wiederherstellen kennen, wenn ein Problem auftritt. Weitere Informationen zum Sichern, Wiederherstellen und Bearbeiten der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:
256986Beschreibung der Microsoft Windows-Registrierung
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Problembeschreibung

Wenn Sie den Sysprep-Miniinstallation Assistenten ausführen, wenn Sie die Standard-Benutzeroberfläche (UI) von Englisch auf eine Sprache ändern, die das Wort "Administrator" in den Ressourcen (MULTILINGUAL User Interface Pack), die Profile für die drei Konten localizes, die im Systemkontext (System. ausgeführt Lokaler Dienst, Netzwerkdienst) werden nicht mehr synchronisiert. Das System Profil (S-1-5-18) verwendet die lokalisierte Benutzeroberfläche jedoch das Netzwerkdienst-Profil (S-1-5-20) und lokale Dienstprofil (S-1-5-19) weiterhin in Englisch sind. Wenn Lsass.exe dieser Dienstkonten imitiert, die Inkonsistenz bewirkt, dass des Computers so starten Sie bis zu 10 Minuten dauern, und viele Dienste nicht gestartet.

Microsoft Windows reagiert auf Multiprozessorcomputern während des Starts beim Vorbereiten der Netzwerkverbindungen Windows angezeigt wird.

Hinweis : Sprachen, die das Wort "Administrator" Lokalisieren enthalten die meisten europäische Sprachen. Ostasiatische Sprachen führen Sie dieses Wort nicht lokalisiert.

Ursache

Dieses Problem, da der Sysprep Miniinstallations-Assistent die Lokalisierung Werte zurückgesetzt, die über Intl.cpl konfiguriert werden.

Lösung

Microsoft Windows XP

Informationen zu Service Packs

Installieren Sie das neueste Service Pack für Windows XP, um dieses Problem zu beheben. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
322389Wie Sie das neueste Service Pack für Windows XP erhalten

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Sie müssen Windows Service Pack 1 für diesen Hotfix installiert haben.

Neustartanforderung

Sie müssen den Computer nach Installation dieses Hotfixes neu starten.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools ? Datum und Uhrzeit in der Systemsteuerung.
   Date         Time   Version      Size      File name
   --------------------------------------------------
   28-Oct-2002 18:31  5.1.2600.11   122,368   Intl.cpl
   28-Oct-2002 18:31  5.1.2600.11   939,520   Syssetup.dll
				

Abhilfe

Warnung Schwerwiegende Probleme können auftreten, wenn Sie die Registrierung falsch mithilfe des Registrierungs-Editors oder mithilfe einer anderen Methode ändern. Diese Probleme erfordern möglicherweise eine Ihr Betriebssystem neu installieren. Microsoft kann nicht garantieren, dass diese Probleme gelöst werden können. Ändern Sie die Registrierung auf eigene Gefahr.
Gehen Sie folgendermaßen vor um um dieses Problem in Windows XP und Microsoft Windows Server 2003 zu beheben:
  1. Starten Sie den Registrierungseditor.
  2. Klicken Sie auf die folgenden Registrierungseinstellung:
    HKEY_USERS\S-1-5-18\Control Panel\Desktop
  3. Notieren Sie den Wert
    MultiUiLanguageID
    Registrierungsschlüssel.
  4. Ändern den Wert der
    MultiUiLanguageID
    Registrierungsschlüssel in den folgenden Registrierungseinstellungen, die dem Wert übereinstimmen, den Sie in Schritt 3 notiert haben:
    • HKEY_USERS\S-1-5-19\Control Panel\Desktop
    • HKEY_USERS\S-1-5-20\Control Panel\Desktop
  5. Beenden Sie den Registrierungseditor.
  6. Starten Sie den Computer neu.
Nach Abschluss dieses Verfahren den Computer startet schneller und die Dienste erfolgreich gestartet.

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Dieses Problem wurde erstmals im Microsoft Windows XP Service Pack 2.

Eigenschaften

Artikel-ID: 329202 - Geändert am: Sonntag, 4. November 2007 - Version: 3.6
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Keywords: 
kbmt kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbbug kbfix KB329202 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 329202
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