Avvio lento del computer dopo che si Ŕ cambiata la lingua dell'interfaccia utente rispetto a quella predefinita

Traduzione articoli Traduzione articoli
Identificativo articolo: 329202 - Visualizza i prodotti a cui si riferisce l?articolo.
Importante In questo articolo sono contenute informazioni su come modificare il Registro di sistema. Prima di modificare il Registro di sistema, assicurarsi di eseguirne una copia di backup e di sapere come ripristinarlo in caso di problemi. Per ulteriori informazioni su come eseguire il backup, ripristinare e modificare il Registro di sistema, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
256986 Descrizione del Registro di sistema di Microsoft Windows
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Quando si esegue il programma di installazione guidata minima Sysprep, se si cambia la lingua dell'interfaccia utente da quella predefinita a una in cui la parola "administrator" contenuta nelle risorse Multilingual User Interface Pack (MUI) Ŕ localizzata, i profili dei tre account utilizzati nel contesto di sistema (System, Local Service, Network Service) non sono pi¨ sincronizzati. Il profilo System (S-1-5-18) utilizza l'interfaccia utente localizzata ma il profilo Network Service (S-1-5-20) e il profilo Local Service (S-1-5-19) continuano a utilizzare l'interfaccia utente predefinita. Quando Lsass.exe rappresenta gli account di questi servizi, l'incoerenza provoca un rallentamento dell'avvio del computer, che pu˛ richiedere fino a 10 minuti per il completamento, e il mancato avvio di molti servizi.

╚ possibile che in computer multiprocessore Microsoft Windows si blocchi all'avvio durante la visualizzazione della schermata "Preparazione delle connessioni di rete in corso".

NOTA: tra le lingue in cui la parola "administrator" Ŕ localizzata Ŕ inclusa la maggior parte delle lingue europee. Nelle lingue dell'Asia orientale questa parola non Ŕ localizzata.

Cause

Questo problema si verifica perchÚ il programma di installazione guidata minima Sysprep reimposta i valori di localizzazione configurati mediante Intl.cpl.

Risoluzione

Microsoft Windows XP

Informazioni sul service pack

Per risolvere il problema, procurarsi il service pack pi¨ recente per Microsoft Windows XP. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
322389 Come ottenere il service pack pi¨ recente per Windows XP

Informazioni sull'hotfix

╚ disponibile un hotfix supportato da Microsoft, che Ŕ tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Applicarlo solo ai sistemi in cui si verifica questo problema specifico. ╚ possibile che su questo hotfix vengano eseguite ulteriori verifiche. Se pertanto questo problema non causa gravi difficoltÓ, si consiglia di attendere la versione successiva del service pack di Windows XP contenente tale hotfix.

Per risolvere immediatamente il problema, contattare il Servizio Supporto Tecnico Clienti Microsoft per ottenere l'hotfix. Per un elenco completo di numeri di telefono del Servizio Supporto Tecnico Clienti Microsoft e per informazioni sui costi dell'assistenza, visitare il sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota In casi particolari, le spese normalmente addebitate per le chiamate al Servizio Supporto Tecnico Clienti Microsoft potrebbero essere annullate qualora un addetto del Servizio Supporto Tecnico Clienti Microsoft dovesse determinare che uno specifico aggiornamento risolverÓ il problema. I normali costi del Servizio Supporto Tecnico Clienti Microsoft verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico aggiornamento in questione.

La versione in lingua inglese di questo hotfix presenta gli attributi di file elencati nella tabella seguente (o attributi successivi). Date e ore elencate di seguito sono espresse in UTC (Universal Time Coordinate). Quando si visualizzano le informazioni sui file, l'ora viene convertita in ora locale. Per calcolare la differenza tra l'ora UTC e quella locale, utilizzare la scheda Fuso orario dello strumento Data e ora del Pannello di controllo.
   Data        Ora    Versione     Dimensioni  Nome file 
   -------------------------------------------------------- 
   28/10/2002  18.31  5.1.2600.11     122.368  Intl.cpl 
   28/12/2002  18.31  5.1.2600.11     939.520  Syssetup.dll

Workaround

Avviso L'errata modifica del Registro di sistema tramite l'editor o un altro metodo pu˛ causare seri problemi, che potrebbero richiedere la reinstallazione del sistema operativo. Microsoft non Ŕ in grado di garantire la soluzione di problemi derivanti dall'errato utilizzo dell'editor del Registro di sistema. La modifica del Registro di sistema Ŕ a rischio e pericolo dell'utente.
Per ovviare a questo problema in Windows XP e n Microsoft Windows Server 2003, attenersi alla procedura seguente:
  1. Avviare l'editor del Registro di sistema.
  2. Individuare e fare clic sull'impostazione del Registro di sistema seguente:
    HKEY_USERS\S-1-5-18\Control Panel\Desktop
  3. Annotare il valore della chiave
    MultiUiLanguageID
    del Registro di sistema.
  4. Modificare il valore della chiave
    MultiUiLanguageID
    del Registro di sistema con le seguenti impostazioni in modo che corrisponda al valore annotato al passaggio 3:
    • HKEY_USERS\S-1-5-19\Control Panel\Desktop
    • HKEY_USERS\S-1-5-20\Control Panel\Desktop
  5. Chiudere l'editor del Registro di sistema.
  6. Riavviare il computer.
Una volta completata la procedura, il computer verrÓ avviato pi¨ rapidamente e i servizi verranno avviati in modo corretto.

Status

Microsoft ha confermato che questo problema si verifica con i prodotti elencati nella sezione "Le informazioni in questo articolo si applicano a" del presente articolo.

Questo problema Ŕ stato corretto per la prima volta in Windows XP Service Pack 2.

ProprietÓ

Identificativo articolo: 329202 - Ultima modifica: venerdý 22 dicembre 2006 - Revisione: 3.2
Le informazioni in questo articolo si applicano a
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Chiavi:á
kbbug kbfix kbqfe kbwinxpsp2fix kbhotfixserver KB329202
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com