기본 UI 다른 언어 변경 후에 시작되도록 컴퓨터를 느립니다.

기술 자료 번역 기술 자료 번역
기술 자료: 329202 - 이 문서가 적용되는 제품 보기.
중요한 이 문서에서는 레지스트리 수정 방법에 대한 정보가 들어 있습니다. 수정하기 전에 레지스트리를 백업하는 것이 있는지 확인하십시오. 문제가 발생하는 경우 레지스트리를 복원하는 방법을 알고 있어야 합니다. 백업, 복원 및 레지스트리 수정 방법에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
256986Microsoft Windows 레지스트리에 대한 설명
모두 확대 | 모두 축소

이 페이지에서

현상

기본 사용자 인터페이스 (UI) 에서 영어 단어를 해당 MUI (다국어 사용자 인터페이스 팩) 리소스 (시스템. 시스템 컨텍스트에서 실행되는 세 계정의 프로필 "관리자" 지역화할 언어를 변경할 경우 Sysprep 최소 설치 마법사를 실행할 때 로컬 서비스, 네트워크 서비스) 더 이상 동기화할 수 없습니다. 시스템이 여전히 영어로 지역화된 UI 있지만 네트워크 서비스 프로필 (S-1-5-20) 및 로컬 서비스 프로필 (S-1-5-19) 있습니다 (S-1-5-18) 사용 프로필. Lsass.exe 이러한 서비스 계정을 가장할 때 컴퓨터를 시작하는 데 최대 10분이 걸릴 수 있는 불일치가 발생하고 많은 서비스가 시작되지 않습니다.

Microsoft Windows 네트워크 연결 준비 창을 표시할 때 다중 프로세서 컴퓨터에서는 시작 중에 응답하지 않을 수 있습니다.

참고: 대부분의 유럽 언어의 단어 "관리자" 지역화 언어 포함. 동아시아 언어의 이 단어를 지역화하는 작업을지 않습니다.

원인

Sysprep 최소 설치 마법사를 통해 Intl.cpl 구성된 지역화 값을 다시 설정되기 때문에 이 문제가 발생합니다.

해결 방법

Microsoft Windows XP

서비스 팩 정보

이 문제를 해결하려면 Windows XP용 최신 서비스 팩을 구하십시오. 추가 정보는 다음 문서 번호를 클릭하여 Microsoft 기술 자료에서 확인하십시오:
322389최신 Windows XP 서비스 팩을 구하는 방법

핫픽스 정보

Microsoft에서 제공하는 핫픽스를 사용할 수 있습니다. 그러나 이 핫픽스는 이 문서에서 설명된 문제만 해결할 수 있습니다. 이 문서에 설명된 특정 문제가 발생한 시스템에만 이 핫픽스를 적용하십시오. 추후에 이 핫픽스를 테스트할 수 있습니다. 따라서 이 문제로 심각하게 영향을 받은 경우를 제외하곤 이 핫픽스가 포함된 다음 소프트웨어 업데이트까지 기다리는 것이 좋습니다.

다운로드할 핫픽스가 있는 경우, 이 기술 자료 문서의 맨 위에 "사용 가능한 핫픽스 다운로드" 링크가 있습니다. 이 링크가 표시되지 않는 경우, Microsoft 고객 지원 서비스에 문의하여 핫픽스를 구할 수 있습니다.

참고 추가적인 문제가 발생할 경우 또는 모든 문제 해결에 필요한 경우 별도의 서비스 요청을 만들어야 할 수도 있습니다. 핫픽스에 적용되지 않는 추가 지원 질문과 문제에는 일반 지원 비용이 적용됩니다. Microsoft 고객 서비스 지원 전화 번호 전체 목록 또는 별도의 서비스 요청을 만들려면 다음 Microsoft 웹 사이트로 이동하십시오:
http://support.microsoft.com/contactus/?ws=support
참고 "핫픽스 다운로드 가능" 형식에는 핫픽스를 사용할 수 있는 언어가 표시됩니다. 사용자 언어가 표시되지 않으면 해당 언어의 핫픽스를 사용할 수 없습니다 때문입니다.

전제 조건

Windows XP 서비스 팩 1이 이 핫픽스를 적용하려면 설치되어 있어야 합니다.

재시작 요구 사항

이 핫픽스를 적용한 후에는 컴퓨터를 다시 시작할 필요가 없습니다.

핫픽스 대체 정보

이 핫픽스는 다른 핫픽스를 대체하지 않습니다.

파일 정보

이 핫픽스의 영어 버전은 다음 표에 나열된 파일 특성(또는 그 이후의 파일 특성)이 있습니다. 이러한 파일의 시간과 날짜는 UTC (협정 세계시) 로 나열됩니다. 파일 정보에서는 현지 시간으로 변환됩니다. UTC와 로컬 시간의 차이를 알려면 제어판의 날짜 및 시간 도구에서 표준 시간대 탭을 사용하십시오.
   Date         Time   Version      Size      File name
   --------------------------------------------------
   28-Oct-2002 18:31  5.1.2600.11   122,368   Intl.cpl
   28-Oct-2002 18:31  5.1.2600.11   939,520   Syssetup.dll
				

해결 과정

경고 레지스트리를 잘못 또는 다른 방법을 사용하여 레지스트리 편집기를 사용하여 수정할 경우 심각한 문제가 발생할 수 있습니다. 이 문제를 해결하려면 운영 체제를 다시 설치해야 할 수도 있습니다. Microsoft는 이러한 문제를 해결할 수 있음을 보증하지 않습니다. 레지스트리 수정에 따른 모든 책임은 수정하십시오.
Windows XP 및 Microsoft Windows Server 2003에서 이 문제를 해결하려면 다음과 같이 하십시오.
  1. 레지스트리 편집기를 시작하십시오.
  2. 다음 레지스트리 설정을 찾아 누릅니다:
    HKEY_USERS\S-1-5-18\Control Panel\Desktop
  3. MultiUiLanguageID
    값을 기록한 레지스트리 키를.
  4. MultiUiLanguageID
    값을 변경한 다음 레지스트리 설정 3단계에서 적어 둔 값을 레지스트리 키에:
    • HKEY_USERS\S-1-5-19\Control Panel\Desktop
    • HKEY_USERS\S-1-5-20\Control Panel\Desktop
  5. 레지스트리 편집기를 종료하십시오.
  6. 컴퓨터를 다시 시작하십시오.
사용하면 완료된 후에 이 절차의 컴퓨터를 훨씬 빠르게 시작하고 서비스를 성공적으로 시작할.

현재 상태

Microsoft는 "본 문서의 정보는 다음의 제품에 적용됩니다." 절에 나열된 Microsoft 제품에서 이 문제를 확인했습니다.

이 문제는 Microsoft Windows XP 서비스 팩 2에서 처음 수정되었습니다.

속성

기술 자료: 329202 - 마지막 검토: 2007년 11월 4일 일요일 - 수정: 3.6
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
키워드:?
kbmt kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbbug kbfix KB329202 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com