Article ID: 329231 - Last Review: February 28, 2007 - Revision: 3.6

Error message: "There was an error launching the File Transfer Manager"

This article was previously published under Q329231
Expand all | Collapse all

SYMPTOMS

When you try to install or use the File Transfer Manager (FTM) ActiveX control with a Microsoft Web site, you may receive the following error message:
VBScript: File Transfer Manager
There was an error launching the File Transfer Manager
Please try again later or contact your help provider.

CAUSE

This issue may occur if your computer or network is configured to block ActiveX controls or scripting. For example, if you are using a personal firewall or Internet security product that is configured to block scripting. This issue may also occur if your network is configured to block ActiveX controls for example, by using a firewall.

RESOLUTION

To resolve this issue, make sure that Microsoft Internet Explorer or Windows Internet Explorer is set to Medium (or lower) security for the Microsoft Web site, and then configure your personal firewall or Internet security product to permit the download, installation, and scripting of signed ActiveX controls. For information about how to configure your personal firewall or Internet security product to permit ActiveX controls and scripting, see the documentation that is included with your product.

If this does not resolve the issue, contact your network administrator to enable ActiveX controls and scripting for your Internet connection.

MORE INFORMATION

FTM permits members of Microsoft beta programs, Microsoft Developer Network (MSDN), Microsoft Volume Licensing Services, and a small number of other Microsoft programs to transfer files with associated Microsoft Web sites. The FTM client is part of the file transfer process and is installed on a computer during the first file transfer request, or when you install FTM. To install FTM, visit the following Microsoft Web site:
http://transfers.one.microsoft.com/ftm/default.aspx (http://transfers.one.microsoft.com/ftm/default.aspx)

APPLIES TO
  • Microsoft File Transfer Manager
  • Windows Internet Explorer 7 for Windows XP
  • Windows Internet Explorer 7 for Windows Server 2003 IA64
  • Windows Internet Explorer 7 for Windows Server 2003
  • Microsoft Internet Explorer 6.0, when used with:
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Media Center Edition
    • Microsoft Windows XP Tablet PC Edition
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows 2000 Datacenter Server
    • Microsoft Windows 2000 Professional Edition
    • Microsoft Windows 2000 Server
    • Microsoft Windows NT Server 4.0 Standard Edition
    • Microsoft Windows NT Server 4.0, Terminal Server Edition
    • Microsoft Windows NT Workstation 4.0 Developer Edition
    • Microsoft Windows Millennium Edition
    • Microsoft Windows 98 Second Edition
    • Microsoft Windows 98 Standard Edition
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.01
Keywords: 
kberrmsg kbprb KB329231
 

Article Translations