Help and Support
 

powered byLive Search

There is only one MTA resource per Exchange 2000 Server cluster or Exchange Server 2003 cluster

Article ID:329235
Last Review:October 25, 2007
Revision:3.5
This article was previously published under Q329235

SYMPTOMS

When you install Microsoft Exchange 2000 Server or Microsoft Exchange Server 2003 on a Microsoft Windows 2000-based cluster, there is only one Message Transfer Agent (MTA) resource per cluster.

Back to the top

CAUSE

This behavior is by design. The MTA resource is not cluster-aware. There is one MTA resource per cluster.

Back to the top

MORE INFORMATION

The MTA is an Active/Passive cluster resource. There can only be one MTA per cluster. On Active/Active clusters, only one virtual Exchange server will have the MTA resource. The MTA is created on the first Exchange virtual server and serves all Exchange virtual servers in the cluster.
For additional information about how to implement Exchange 2000 Server on a Windows 2000-based cluster, click the following article numbers to view the articles in the Microsoft Knowledge Base:
328875 (http://support.microsoft.com/kb/328875/) How to implement Exchange 2000 Server on a Windows 2000-based cluster
For additional information about Exchange 2000 Server components that are supported in a clustered environment, click the following article number to view the article in the Microsoft Knowledge Base:
259197 (http://support.microsoft.com/kb/259197/) Status of Exchange 2000 Server and Exchange Server 2003 components on a server cluster
For additional information about installing the Windows 2000 Cluster service, click the following article number to view the article in the Microsoft Knowledge Base:
259267 (http://support.microsoft.com/kb/259267/) Microsoft Cluster Service installation resources

Back to the top


APPLIES TO
Microsoft Exchange Server 2003 Enterprise Edition
Microsoft Exchange 2000 Enterprise Server

Back to the top

Keywords: 
kbbug kbnofix KB329235

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.