Αναγν. άρθρου: 329255 - Τελευταία αναθεώρηση: Παρασκευή, 20 Φεβρουαρίου 2004 - Αναθεώρηση: 1.0

Τα Windows XP δεν αναγνωρίζουν μια συσκευή αποθήκευσης USB μετά την επαναφορά από την κατάσταση αναμονής

Συμβουλή συστήματοςΑυτό το άρθρο ισχύει για διαφορετικό λειτουργικό σύστημα από αυτό που χρησιμοποιείτε. Το περιεχόμενο του άρθρου που ενδέχεται να μην σας αφορά έχει απενεργοποιηθεί.
Ανάπτυξη όλων | Σύμπτυξη όλων

Συμπτώματα

Μια συσκευή αποθήκευσης Ενιαίου σειριακού διαύλου (USB) ενδέχεται να μην λειτουργεί όταν ακολουθείτε τα εξής βήματα:
  1. Συνδέετε τη συσκευή σε μια θύρα USB στον υπολογιστή. Θέτετε τον υπολογιστή σε κατάσταση αναμονής (κατάσταση ενέργειας S3). Αποσυνδέετε τη συσκευή, ενώ ο υπολογιστής βρίσκεται σε κατάσταση αναμονής. Συνδέετε τη συσκευή σε μια διαφορετική θύρα USB, ενώ ο υπολογιστής εξακολουθεί να βρίσκεται σε κατάσταση αναμονής. Επαναφέρετε τον υπολογιστή από την κατάσταση αναμονής.
  2. Θέτετε τον υπολογιστή σε κατάσταση αναμονής (κατάσταση ενέργειας S3). Αποσυνδέετε στη συσκευή, ενώ ο υπολογιστής βρίσκεται σε κατάσταση αναμονής. Συνδέετε τη συσκευή σε μια διαφορετική θύρα USB, ενώ ο υπολογιστής εξακολουθεί να βρίσκεται σε κατάσταση αναμονής. Επαναφέρετε τον υπολογιστή από την κατάσταση αναμονής.
  3. Αποσυνδέετε τη συσκευή, ενώ ο υπολογιστής βρίσκεται σε κατάσταση αναμονής. Συνδέετε τη συσκευή σε μια διαφορετική θύρα USB, ενώ ο υπολογιστής εξακολουθεί να βρίσκεται σε κατάσταση αναμονής. Επαναφέρετε τον υπολογιστή από την κατάσταση αναμονής.
  4. Συνδέετε τη συσκευή σε μια διαφορετική θύρα USB, ενώ ο υπολογιστής εξακολουθεί να βρίσκεται σε κατάσταση αναμονής. Επαναφέρετε τον υπολογιστή από την κατάσταση αναμονής.
  5. Επαναφέρετε τον υπολογιστή από την κατάσταση αναμονής.
Στη Διαχείριση Συσκευών (Device Manager) ενδέχεται να εμφανιστεί ένα θαυμαστικό σε κίτρινο κύκλο δίπλα στη συσκευή, με κατάσταση "Κωδικός 42" (διπλή συσκευή).

Αιτία

Αυτό το ζήτημα μπορεί να προκύψει σε έναν υπολογιστή που έχει πολλούς ελεγκτές USB. Σε αυτές τις περιπτώσεις, η συσκευή αποθήκευσης USB δεν αναγνωρίζεται από τα Windows.

Εναλλακτικός τρόπος αντιμετώπισης

Για να επιλύσετε αυτό το ζήτημα, αποσυνδέστε τη συσκευή αποθήκευσης USB από τη νέα θύρα USB και στη συνέχεια συνδέστε τη στην αρχική θύρα. Θα γίνει επαναφορά και στη συνέχεια αναγνώριση της συσκευής από τα Windows.

Περισσότερες πληροφορίες

Το ζήτημα αυτό έχει επιβεβαιωθεί ότι παρουσιάζεται με τις εξής συσκευές αποθήκευσης USB:

  • Μονάδα δίσκου IOMega USB Zip 100
  • Μονάδα δίσκου IOMega USB Zip 250
  • Μονάδα δίσκου ScanLogic USB Flash
Το ζήτημα αυτό έχει επιβεβαιωθεί ότι παρουσιάζεται με τις εξής συσκευές αποθήκευσης USB:

  • Toshiba ATR10-4
Τα προϊόντα άλλων κατασκευαστών που αναφέρονται σε αυτό το άρθρο έχουν κατασκευαστεί από εταιρείες ανεξάρτητες από τη Microsoft. Η Microsoft δεν παρέχει καμία εγγύηση, σιωπηρή ή άλλη, όσον αφορά τις επιδόσεις ή την αξιοπιστία αυτών των προϊόντων.

Οι πληροφορίες σε αυτό το άρθρο ισχύουν για:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Λέξεις-κλειδιά: 
kbprb KB329255