ID Artikel: 329255 - Kajian Terakhir: 03 Oktober 2011 - Revisi: 2.0

Windows XP tidak mengenali perangkat penyimpanan USB setelah Anda melanjutkan dari Standby

Tips SistemThis article applies to a different operating system than the one you are using. Article content that may not be relevant to you is disabled.
Perbesar semua | Perkecil semua

GEJALA

Perangkat penyimpanan Universal Serial Bus (USB) mungkin tidak bekerja ketika Anda mengikuti langkah-langkah berikut:
  1. Anda mencolokkan perangkat ke satu port USB pada komputer.Anda menempatkan komputer ke mode siaga (daya S3).Anda lepaskan perangkat sementara komputer siaga.Anda mencolokkan perangkat ke port USB yang berbeda saat komputer masih dalam siaga.Anda melanjutkan dari posisi siaga.
  2. Anda menempatkan komputer ke mode siaga (daya S3).Anda lepaskan perangkat sementara komputer siaga.Anda mencolokkan perangkat ke port USB yang berbeda saat komputer masih dalam siaga.Anda melanjutkan dari posisi siaga.
  3. Anda lepaskan perangkat sementara komputer siaga.Anda mencolokkan perangkat ke port USB yang berbeda saat komputer masih dalam siaga.Anda melanjutkan dari posisi siaga.
  4. Anda mencolokkan perangkat ke port USB yang berbeda saat komputer masih dalam siaga.Anda melanjutkan dari posisi siaga.
  5. Anda melanjutkan dari posisi siaga.
Pada Pengelola Perangkat, tanda seru di dalam lingkaran kuning, dengan status kode 42 (duplikat perangkat), mungkin muncul di sebelah perangkat.

PENYEBAB

Masalah ini dapat terjadi pada komputer yang memiliki beberapa kontroler USB. Dalam keadaan ini, perangkat penyimpanan USB tidak diakui oleh Windows.

TEKNIK PEMECAHAN MASALAH

Untuk mengatasi masalah ini, lepaskan perangkat penyimpanan USB dari port USB yang baru, dan kemudian colokkan ke port asli. Windows akan me-reset dan kemudian mengenali perangkat.

INFORMASI LEBIH LANJUT

Masalah ini telah dikonfirmasi untuk terjadi dengan perangkat penyimpanan USB berikut:

  • IOMega USB Zip 100 Drive
  • IOMega USB Zip 250 Drive
  • ScanLogic USB Flash Drive
Masalah ini telah dikonfirmasi untuk terjadi dengan model komputer berikut:

  • Toshiba ATR10-4
Produk pihak ketiga yang dibahas di artikel ini dibuat oleh perusahaan yang independen terhadap Microsoft. Microsoft tidak memberikan garansi, secara tersirat maupun apa pun, berkenaan dengan kinerja atau keandalan produk.

Berlaku bagi:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Kata kunci: 
kbprb kbmt KB329255 KbMtid
Penerjemahan MesinPenerjemahan Mesin
PENTING: Artikel ini diterjemahkan menggunakan perangkat lunak mesin penerjemah Microsoft dan bukan oleh seorang penerjemah. Microsoft menawarkan artikel yang diterjemahkan oleh seorang penerjemah maupun artikel yang diterjemahkan menggunakan mesin sehingga Anda akan memiliki akses ke seluruh artikel baru yang diterbitkan di Pangkalan Pengetahuan (Knowledge Base) dalam bahasa yang Anda gunakan. Namun, artikel yang diterjemahkan menggunakan mesin tidak selalu sempurna. Artikel tersebut mungkin memiliki kesalahan kosa kata, sintaksis, atau tata bahasa, hampir sama seperti orang asing yang berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab terhadap akurasi, kesalahan atau kerusakan yang disebabkan karena kesalahan penerjemahan konten atau penggunaannya oleh para pelanggan. Microsoft juga sering memperbarui perangkat lunak mesin penerjemah.
Klik disini untuk melihat versi Inggris dari artikel ini:329255  (http://support.microsoft.com/kb/329255/en-us/ )