Artigo: 329255 - Última revisão: sexta-feira, 13 de Janeiro de 2006 - Revisão: 1.2

Windows XP não reconhece um dispositivo de armazenamento USB após a retoma a utilização do modo de espera

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Um dispositivo de armazenamento USB (Universal Serial Bus) poderão não funcionar quando seguir estes passos:
  1. Ligar o dispositivo numa porta USB no computer.You colocar o computador em suspensão (S3 estado de energia) utilizador desligar o dispositivo enquanto o computador estiver em standby.You plug o dispositivo a uma porta USB diferente enquanto o computador é ainda na standby.You retomar do modo de suspensão.
  2. Colocar o computador em modo de suspensão (S3 estado de energia) utilizador desligar o dispositivo enquanto o computador estiver em standby.You plug o dispositivo a uma porta USB diferente enquanto o computador é ainda na standby.You retomar do modo de suspensão.
  3. Desligue o dispositivo enquanto o computador estiver em standby.You plug o dispositivo a uma porta USB diferente enquanto o computador é ainda na standby.You retomar do modo de suspensão.
  4. Ligue o dispositivo uma porta USB diferente enquanto o computador estiver ainda na standby.You retomar do modo de suspensão.
  5. Retomar do modo de suspensão.
No Gestor de dispositivos, um ponto de exclamação num círculo amarelo, com um estado de 42 de código (dispositivo duplicado), poderá parecer junto do dispositivo.

Causa

Este problema poderá ocorrer num computador que tem vários controladores USB. Nestas circunstâncias, o dispositivo de armazenamento USB não é reconhecido pelo Windows.

Como contornar

Para contornar este problema, desligue o dispositivo de armazenamento USB da nova porta USB e, em seguida, ligue-o à porta original. O Windows repor e, em seguida, reconhecer o dispositivo.

Mais Informação

Este problema foi confirmado para ocorrer com os seguintes dispositivos de armazenamento USB:

  • Unidade Zip 100 de IOMega USB
  • USB IOMega Zip 250 unidade
  • Unidade de Flash ScanLogic USB
Este problema foi confirmado para ocorrer com os seguintes modelos de computador:

  • Toshiba ATR10-4
Os produtos de outros fabricantes que são discutidos neste artigo são fabricados por empresas independentes da Microsoft. A Microsoft não oferece nenhuma garantia, expressa ou implícita, relativamente ao desempenho ou fiabilidade destes produtos.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Palavras-chave: 
kbmt kbprb KB329255 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 329255  (http://support.microsoft.com/kb/329255/en-us/ )