ID do artigo: 329255 - Última revisão: sexta-feira, 13 de janeiro de 2006 - Revisão: 1.2

O Windows XP não reconhece um dispositivo de armazenamento USB após você sai do modo de espera

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Um dispositivo de armazenamento USB (barramento serial universal) pode não funcionar quando você segue essas etapas:
  1. Conecte o dispositivo em uma porta USB em computer.You colocar o computador em espera (S3 estado de energia) você desconectar o dispositivo enquanto o computador estiver em plug standby.You o dispositivo a uma porta USB diferente enquanto o computador é ainda em standby.You continuar do modo de espera.
  2. Colocar o computador em espera (S3 estado de energia) você desconectar o dispositivo enquanto o computador estiver em plug standby.You o dispositivo a uma porta USB diferente enquanto o computador é ainda em standby.You continuar do modo de espera.
  3. Você desconectar o dispositivo enquanto o computador está em plug standby.You o dispositivo a uma porta USB diferente enquanto o computador é ainda em standby.You continuar do modo de espera.
  4. Conecte o dispositivo a uma porta USB diferente enquanto o computador ainda estiver no currículo standby.You do modo de espera.
  5. Você retomar do modo de espera.
No Gerenciador de dispositivos, um ponto de exclamação em um círculo amarelo, com um status de código 42 (dispositivo duplicado), pode parecer ao lado do dispositivo.

Causa

Esse problema pode ocorrer em um computador que tenha vários controladores USB. Sob essas circunstâncias, o dispositivo de armazenamento USB não é reconhecido pelo Windows.

Como Contornar

Para contornar este problema, desconecte o dispositivo de armazenamento USB da porta USB novo e, em seguida, ele conecte à porta original. O Windows irá redefinir e, em seguida, reconhecer o dispositivo.

Mais Informações

Esse problema foi confirmado ocorrer com os seguintes dispositivos de armazenamento USB:

  • Unidade de zip 100 IOMega USB
  • Unidade de zip 250 IOMega USB
  • Unidade flash USB ScanLogic
Esse problema foi confirmado ocorrer com os seguintes modelos de computador:

  • Toshiba ATR10-4
Os produtos de terceiros descritos neste artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Palavras-chave: 
kbmt kbprb KB329255 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 329255  (http://support.microsoft.com/kb/329255/en-us/ )