No puede Ver TIFF imágenes con el Visor de fax e imágenes de Windows

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Síntomas

Si utiliza el Visor de fax e imágenes de Windows en Windows XP, puede experimentar los problemas siguientes:
  • Cuando abre un archivo TIFF (Tagged Image File Format) de varias páginas, sólo la primera página se muestra correctamente. El resto de las páginas se muestran como cuadrados negros.
  • Cuando se abre una imagen TIFF, la imagen aparece descolorida y es ilegible.
Si utiliza Windows 2000 Kodak Image Viewer, puede ver estos archivos como se esperaba. Además, si convertir estos archivos TIFF en un formato de compresión diferente mediante Windows 2000 Kodak Image Viewer y, a continuación, ver estos archivos mediante el Visor de fax e imágenes de Windows, puede ver los archivos como se esperaba.

Causa

Visor de fax en Windows XP e imágenes de Windows utiliza la interfaz de dispositivo de Windows gráficos (GDI +). GDI + admite muchos algoritmos de compresión estándar para faxes. Sin embargo, pueden ser incompatible con algunos de los esquemas de codificación que no se utilizan con frecuencia.

Solución

Para resolver este problema, deshabilite la codificación PackBit en el software que crean el fax. O bien, convertir estos documentos a un formato diferente.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:" de este artículo.

Propiedades

Id. de artículo: 329270 - Última revisión: viernes, 25 de octubre de 2002 - Versión: 1.2
La información de este artículo se refiere a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Palabras clave: 
kbmt kbprb KB329270 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 329270

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