Anda tidak dapat Melihat TIFF gambar menggunakan Windows gambar dan Fax Viewer

Terjemahan Artikel Terjemahan Artikel
ID Artikel: 329270 - Melihat produk di mana artikel ini berlaku.
Perbesar semua | Perkecil semua

GEJALA

Jika Anda menggunakan Windows gambar dan Fax penampil di Windows XP, Anda mungkin mengalami masalah berikut:
  • Ketika Anda membuka file Tag Image File Format (TIFF) multi-halaman, hanya halaman pertama akan ditampilkan dengan benar. Seluruh halaman menampilkan sebagai kotak hitam.
  • Ketika Anda membuka gambar TIFF, gambar muncul pudar dan sangat tidak terbaca.
Jika Anda menggunakan Windows 2000 Kodak penampil gambar, Anda dapat melihat file-file ini seperti yang diharapkan. Selain itu, jika Anda mengubah berkas TIFF format kompresi yang berbeda dengan menggunakan Windows 2000 Kodak Image Viewer, dan kemudian melihat file-file ini menggunakan Windows gambar dan Fax Viewer, Anda dapat melihat file seperti yang diharapkan.

PENYEBAB

Windows gambar dan Fax penampil di Windows XP menggunakan Windows Graphics Device Interface (GDI +). GDI + mendukung banyak algoritma kompresi standar untuk faks. Namun, mungkin tidak kompatibel dengan beberapa skema pengkodean yang tidak digunakan sering.

PEMECAHAN MASALAH

Untuk mengatasi masalah ini, menonaktifkan PackBit pengkodean dalam perangkat lunak yang dibuat fax. Atau, mengkonversi dokumen ini ke format yang berbeda.

STATUS

Microsoft telah mengkonfirmasi bahwa ini merupakan masalah dalam produk Microsoft yang didaftar pada awal artikel ini.

Properti

ID Artikel: 329270 - Kajian Terakhir: 03 Oktober 2011 - Revisi: 2.0
Berlaku bagi:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Kata kunci: 
kbprb kbmt KB329270 KbMtid
Penerjemahan Mesin
PENTING: Artikel ini diterjemahkan menggunakan perangkat lunak mesin penerjemah Microsoft dan bukan oleh seorang penerjemah. Microsoft menawarkan artikel yang diterjemahkan oleh seorang penerjemah maupun artikel yang diterjemahkan menggunakan mesin sehingga Anda akan memiliki akses ke seluruh artikel baru yang diterbitkan di Pangkalan Pengetahuan (Knowledge Base) dalam bahasa yang Anda gunakan. Namun, artikel yang diterjemahkan menggunakan mesin tidak selalu sempurna. Artikel tersebut mungkin memiliki kesalahan kosa kata, sintaksis, atau tata bahasa, hampir sama seperti orang asing yang berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab terhadap akurasi, kesalahan atau kerusakan yang disebabkan karena kesalahan penerjemahan konten atau penggunaannya oleh para pelanggan. Microsoft juga sering memperbarui perangkat lunak mesin penerjemah.
Klik disini untuk melihat versi Inggris dari artikel ini:329270

Berikan Masukan

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com