Help and Support

Numéro d'article: 329293 - Dernière mise à jour: mercredi 2 avril 2003 - Version: 1.0

WINXP : Message d'erreur STOP: 0x00000050 Page_Fault_In_Non-Paged_Area après l'installation du Service Pack 1 (SP1)

Ancien nº de publication de cet article : F329293
Agrandir tout | Réduire tout

Symptômes

Au redémarrage qui suit l'installation du Service Pack 1 (SP1) de Windows XP, votre ordinateur affiche le message d'erreur fatale suivant :
STOP: 0x00000050 (0x8872A990, 0x00000001, 0x804F35D7, 0x00000000)
PAGE_FAULT_IN_NON-PAGED_AREA
REMARQUE : Les quatre paramètres entre parenthèses peuvent varier selon la configuration de l'ordinateur.

Cause

Ce problème peut survenir si un conflit de périphériques existe entre le SP1 Windows XP et les pilotes de votre carte graphique.

Résolution

Pour résoudre ce problème, démarrez Windows en mode Sans Echec, désinstallez votre carte graphique, renommez les fichiers .inf associés au pilote de votre carte graphique, redémarrez l'ordinateur en mode Normal, puis mettez à jour le pilote de votre carte graphique. Les étapes suivantes décrivent cette procédure de manière plus détaillée :
  1. Démarrer Windows en mode Sans Echec. Pour cela :
    1. Redémarrez l'ordinateur, et appuyer sur F8 pendant la durée du démarrage.
    2. Dans le menu des options avancées de Windows qui apparaît, utilisez les touches FLECHES pour selectionner Mode Sans Echec , puis appuyez sur ENTER.
    3. Utilisez les touches FLECHES pour sélectionner le système d'exploitation à démarrer, et appuyez sur ENTER pour démarrer Windows XP en mode Sans Echec.
  2. Dans la boîte de dialogue annonçant que Windows fonctionne en mode Sans Echec, cliquez sur Oui .
  3. Cliquez sur Démarrer , cliquez sur Exécuter , tapez msinfo32 dans la case Ouvrir , puis cliquez sur OK .
  4. Sous la ligne Résumé Système , cliquez sur Composants pour afficher les sous-menus, puis cliquez sur Affichage .
  5. Dans le panneau de droite, notez la valeur qui correspond à l'élément Fichier INF, par exemple Nv4.inf, Oem0.inf, ou Atim128.inf.
  6. Quittez l'utilitaire des Informations Système
  7. Cliquez sur Démarrer , faites un clic droit sur Poste de Travail , et cliquez sur Propriétés .
  8. Cliquez sur l'onglet Matériel , puis cliquez sur Gestionnaire de Périphériques .
  9. Cliquez sur Carte Graphique pour afficher les sous-menus, faites un clic droit sur la référence de votre carte graphique, puis cliquez sur Désinstaller .
  10. Cliquez sur OK .
  11. Cliquez sur Démarrer , cliquez sur Exécuter , tapez cmd , puis cliquez sur OK .
  12. Dans la fenêtre d'Invite de commandes, tapez les commandes suivantes, puis appuyez sur ENTER après chaque ligne :
    ren %systemroot%\inf\ Nom du fichier INF de l'étape 5 .inf *inf.old
    ren %systemroot%\inf\ Nom du fichier INF de l'étape 5 .pnf *pnf.old
  13. Fermez toutes les fenêtres ouvertes, puis redémarrez l'ordinateur normalement.
  14. Ouvrez une session Windows via un compte utilisateur qui a les droits administrateur, puis attendez que Windows détecte le nouveau matériel.
  15. Au démarrage de l'Assistant Nouveau Matériel Trouvé, cliquez sur Annuler .

    Si nécessaire, vous pouvez utiliser l'option de démarrage Dernière Bonne Configuration Connue .

    Si vous voyez un message "Windows a récupéré une erreur système sérieuse" au démarrage de Windows, redémarrez l'ordinateur à nouveau. Le message ne réapparaîtra pas.
  16. Téléchargez et installez la dernière version du pilote de votre carte graphique. Pour obtenir les coordonnées des fabricants de matériel informatique, cliquez sur les liens de la liste suivante pour lire les articles correspondant de la Base de Connaissances Microsoft :
    65416  (http://support.microsoft.com/kb/65416/ ) Fournisseurs de matériels et de logiciels tiers - Liste des contacts, A-K

    60781  (http://support.microsoft.com/kb/60781/ ) Fournisseurs de matériels et de logiciels tiers - Liste des contacts, L-P

    60782  (http://support.microsoft.com/kb/60782/ ) Fournisseurs de matériels et de logiciels tiers - Liste des contacts, Q-Z
Si vous obtenez une Erreur Fatale après avoir installé les nouveaux pilotes, redémarrez l'ordinateur en utilisant l'option Dernière Bonne Configuration Connue Pour cela, redémarrez l'ordinateur, puis appuyer sur F8 pendant la durée du démarrage. Dans le menu des Options Avancées de Windows qui apparaît, utilisez les touches FLECHES pour sélectionner Dernière Bonne Configuration Connue , puis appuyer sur ENTER.

Statut

Microsoft recherche actuellement les causes de ce problème et publiera plus d'informations dès qu'elles seront disponibles.

Plus d'informations

Pour plus d'informations, cliquez sur les liens suivants pour lire les articles de la Base de Connaissances Microsoft :
314466  (http://support.microsoft.com/kb/314466/FR/ ) L'écran noir de démarrage est brièvement affiché, l'ordinateur redémarre continuellement
322389  (http://support.microsoft.com/kb/322389/FR/ ) Comment obtenir le dernier Service Pack Windows XP

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows XP Professionnel
  • Microsoft Windows XP Édition familiale
Mots-clés : 
kbprb KB329293
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Traductions disponibles

 

Related Support Centers