STOP: Errore 0x00000050 Page_Fault_In_Non-Paged_Area dopo aver installato il Service Pack 1 (SP1)

Traduzione articoli Traduzione articoli
Identificativo articolo: 329293 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

Quando si riavvia il computer dopo aver installato Windows XP Service Pack 1 (SP1), è possibile che venga generato il seguente messaggio di errore di arresto:
STOP: 0x00000050 (0x8872A990, 0x00000001, 0x804F35D7, 0x00000000)
PAGE_FAULT_IN_NON-PAGED_AREA
NOTA: i quattro parametri presenti in questo messaggio di errore possono variare in base alla configurazione del computer.

Cause

Questo problema può verificarsi in caso di conflitto tra Windows XP SP1 e i driver della scheda video attualmente installati.

Risoluzione

Per risolvere questo problema, avviare il computer in modalità provvisoria, rimuovere la scheda video, rinominare i file INF associati ai driver della scheda video, riavviare il computer in modalità normale, quindi aggiornare i driver della scheda video. Di seguito viene descritta in dettaglio questa procedura.
  1. Avviare Windows in modalità provvisoria. Per eseguire questa operazione:
    1. Riavviare il computer, quindi premere F8 durante la fase di avvio.
    2. Dal menu Opzioni avanzate di Windows, utilizzare i tasti di direzione per selezionare Modalità provvisoria, quindi premere INVIO.
    3. Utilizzare i tasti di direzione per selezionare il sistema operativo da avviare, quindi premere INVIO per avviare Windows XP in modalità provvisoria.
  2. Nel messaggio in cui è specificato che Windows è eseguito in modalità provvisoria, scegliere .
  3. Fare clic sul pulsante Start, scegliere Esegui, digitare msinfo32 nella casella Apri, quindi scegliere OK.
  4. In Risorse di sistema espandere Componenti, quindi scegliere Schermo.
  5. Nel riquadro destro notare le informazioni che corrispondono al file INF, ad esempio Nv4.inf, Oem0.inf o Atim128.inf.
  6. Chiudere l'utilità System Information.
  7. Fare clic sul pulsante Start, fare clic con il pulsante destro del mouse su Risorse del computer, quindi scegliere Proprietà.
  8. Scegliere la scheda Hardware, quindi Gestione periferiche.
  9. Espandere Schede video, fare clic con il pulsante destro del mouse sulla scheda corretta, quindi scegliere Disinstalla.
  10. Scegliere OK.
  11. Fare clic sul pulsante Start, scegliere Esegui, digitare cmd, quindi scegliere OK.
  12. Nella finestra del prompt dei comandi digitare i seguenti comandi, quindi premere INVIO dopo ogni riga:
    ren %systemroot%\inf\nome del file INF dal passaggio 5.inf *inf.old
    ren %systemroot%\inf\nome del file INF dal passaggio 5.pnf *pnf.old
  13. Chiudere tutte le finestre aperte, quindi riavviare il computer.
  14. Accedere a Windows mediante un account con privilegi amministrativi e attendere che Windows rilevi il nuovo hardware.
  15. All'avvio di Installazione guidata nuovo hardware, scegliere Annulla.

    Se si riceve un errore di arresto dopo aver rimosso i driver della scheda video aggiornati, riavviare il computer e utilizzare l'opzione Ultima configurazione sicuramente funzionante. Per eseguire questa operazione, riavviare il computer e premere F8 durante l'avvio. Dal menu Opzioni avanzate di Windows utilizzare i tasti di direzione per selezionare Ultima configurazione sicuramente funzionante, quindi premere INVIO.

    Se si riceve il messaggio "Il sistema è stato ripristinato in seguito a un errore grave" quando Windows viene riavviato, riavviare il computer una seconda volta. Questo messaggio non si ripresenterà.
  16. Installare i driver più aggiornati per la scheda video in uso.Per ulteriori informazioni su come contattare il produttore del computer, fare clic sul numero dell'articolo della Microsoft Knowledge Base appropriato fra quelli riportati di seguito:
    65416 Hardware and Software Third-Party Vendor Contact List, A-K

    60781 Hardware and Software Third-Party Vendor Contact List, L-P

    60782 Hardware and Software Third-Party Vendor Contact List, Q-Z

Status

Microsoft si sta occupando del problema e pubblicherà ulteriori informazioni in questo articolo, non appena disponibili.

Informazioni

Per ulteriori informazioni, fare clic sui numeri degli articoli della Microsoft Knowledge Base riportati di seguito:
314466 Black Startup Screen Is Briefly Displayed, Computer Restarts Repeatedly
322389 How to Obtain the Latest Windows XP Service Pack

Proprietà

Identificativo articolo: 329293 - Ultima modifica: venerdì 7 giugno 2013 - Revisione: 2.1
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Chiavi: 
kbprb KB329293
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com