Help and Support
 

powered byLive Search

OFFXP: You Must Provide the Office CD-ROM When You Start Office Programs

Article ID:329368
Last Review:December 4, 2007
Revision:1.4
This article was previously published under Q329368

SYMPTOMS

When you try to start an Office XP program after you run Ontrack System Suite File Cleanup, you may receive a "Preparing to install" message that is followed by the following error message:
The feature you are trying to use is on a CD-ROM or other removable disk that is not available.

Insert the 'Microsoft Office XP Professional with FrontPage' disk and click OK.

Back to the top

CAUSE

This issue may occur when Ontrack SystemSuite is set to remove backup (.bak) files. Office programs cannot start without the Data.bak file. The Data.bak file is typically located in the c:\Documents and Settings\All Users\Application Data\Microsoft\Office\Data folder. When Office tries to restore the missing file, you receive the messages that are listed in the "Symptoms" section of this article.

NOTE: If your computer is running any of the following operating systems, the Data.bak file is located in the c:\Windows\All Users\Application Data\Microsoft\Office\Data folder:
Microsoft Windows Millennium Edition
Microsoft Windows 98
Microsoft Windows 95

Back to the top

RESOLUTION

To resolve this issue:
1.Start an Office XP program.
2.Insert the Microsoft Office XP CD-ROM when you are prompted to do so, and then wait until the configuration process is completed.
3.Start Ontrack SystemSuite, and then click Settings.
4.Expand Remove unused files, and then click to clear the Delete all files with extension .BAK check box.
5.Click Save and apply all changes, and then quit Ontrack SystemSuite.

Back to the top

MORE INFORMATION

For information about how to contact Ontrack Software, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:
65416 (http://support.microsoft.com/kb/65416/EN-US/) Hardware and Software Third-Party Vendor Contact List, A-K

60781 (http://support.microsoft.com/kb/60781/EN-US/) Hardware and Software Third-Party Vendor Contact List, L-P

60782 (http://support.microsoft.com/kb/60782/EN-US/) Hardware and Software Third-Party Vendor Contact List, Q-Z
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Back to the top


APPLIES TO
Microsoft Office XP Professional Edition
Microsoft Office XP Professional with FrontPage
Microsoft Office XP Small Business Edition
Microsoft Office XP Standard Edition

Back to the top

Keywords: 
kb3rdparty kbenv kberrmsg kbprb KB329368

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.