Artikel ID: 329441 - Bekijk de producten waarop dit artikel van toepassing is.
Belangrijk Dit artikel bevat informatie over het bewerken van het register. Voordat u het register gaat bewerken, moet u er een back-up van maken en moet u weten hoe u het register kunt herstellen als er een probleem optreedt. Als u meer informatie wilt over het maken van een back-up van het register en het herstellen of bewerken van het register, klikt u op het volgende artikelnummer in de Microsoft Knowledge Base:
256986 Beschrijving van het Microsoft Windows-register
Alles uitklappen | Alles samenvouwen

Symptomen

Nadat u Service Pack 1 (SP1) voor Microsoft Windows XP hebt geïnstalleerd, treden de volgende symptomen op:
  • U kunt geen RAS-verbinding of inbelnetwerkverbinding maken. Alle items op de pagina 'Netwerkverbinding' van de wizard Nieuwe verbinding worden grijs weergegeven (niet beschikbaar). Mogelijk wordt ook het volgende foutbericht weergegeven:
    Kan de Remote Access Connection Manager-service niet laden.
    Fout 711
  • De map Netwerkverbindingen is leeg.
  • De services Internet-verbinding delen en Firewall voor Internet-verbindingen (ICF) starten niet vanwege een afhankelijkheidsfout.
  • De volgende gebeurtenissen worden geregistreerd in het systeemlogboek van Logboeken:

    Datum: <datum> Bron: Servicebeheertijd: <tijd> Categorie: Type Geen: Fout Gebeurtenis-id: 7023 Gebruiker: N/B Computer: <computernaam> Beschrijving: de RAS-beheerservice is gestopt met de volgende fout: Toegang geweigerd. Zie Help en ondersteuning op http://support.microsoft.com/default.aspx?LN=nl voor meer informatie

    Datum: <datum> Bron: Rasman-tijd: <tijd> Categorie: Type Geen: Fout Gebeurtenis-id: 20035 Gebruiker: N/B Computer: <computernaam> Beschrijving: Kan RAS-beheer niet starten omdat het geen buffers kan maken. Start de computer opnieuw op. Toegang geweigerd. Zie Help en ondersteuning op http://support.microsoft.com/default.aspx?LN=nl voor meer informatie

  • Als u RAS-verbindingsbeheer start, wordt het volgende foutbericht weergegeven:
    Kan de RAS-beheerservice op lokale computer niet starten.

    Fout 5: Toegang is geweigerd
    Opmerking Dit foutbericht wordt ook weergegeven als u bent aangemeld met een account met beheerdersreferenties.
  • Wanneer u probeert een breedbandverbinding (DSL of kabel) te maken met AOL, wordt het volgende foutbericht weergegeven:
    De verbinding is verbroken. Het Windows-netwerk is niet juist geconfigureerd.
  • Als u RAS-verbindingsbeheer start, wordt het volgende foutbericht weergegeven:
    Kan de RAS-beheerservice op lokale computer niet starten. Fout 1068.
  • Wanneer u de functie Internet-verbinding delen wilt inschakelen op een Windows XP Home-computer, wordt het volgende bericht weergegeven:
    Kan de Remote Access Auto Connection Manager-service niet starten op de lokale computer. Fout 1068. Afhankelijkheidsservice of -groep kan niet worden gestart.

Oorzaak

Dit probleem kan onder de volgende omstandigheden optreden:
  • U installeert Windows XP SP1 en gebruikt vervolgens de functie Systeemherstel om Windows terug te zetten naar een status vóór de installatie van het service pack.
  • U installeert Windows XP SP1 terwijl Windows XP Home is geïnstalleerd en vervolgens voert u een upgrade naar Windows XP Professional uit.
Het systeemregisteronderdeel is niet juist teruggezet in het Windows-register nadat u Windows hebt teruggezet.

Oplossing

U lost dit probleem op door Windows XP SP1 opnieuw te installeren. Als het probleem niet is opgelost, controleert u of de services Telephony, Remote Access Connection Manager en Remote Access Auto Connection Manager worden uitgevoerd.

Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie:
330163 'Fout 711: Cannot Load Remote Access Service Connection Manager' wanneer u een netwerkverbinding maakt
Installeer de essentiële update Q329441 om dit probleem te voorkomen. Ga hiervoor naar de website Windows Update:
http://v5.update.microsoft.com/v5consumer/default.aspx?ln=nl
Beheerders kunnen deze update downloaden van de Windows Update-catalogus en op meerdere computers installeren. Als u de update wilt ophalen om deze later op meer dan één computer te installeren, zoekt u naar Q329441 met behulp van de geavanceerde zoekopties in de Windows Update-catalogus.

De Engelse versie van deze hotfix heeft de bestandskenmerken die in de volgende tabel worden weergegeven (of recentere kenmerken). De datums en tijden voor deze bestanden worden weergegeven in UTC-notatie (Coordinated Universal Time). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Als u het verschil tussen UTC en lokale tijd wilt bepalen, gebruikt u het tabblad Tijdzone van het onderdeel Datum en tijd in het Configuratiescherm.

Windows XP

   Datum        Tijd   Versie        Grootte  Bestandsnaam
   -----------------------------------------------------
   17-okt-2002  16:34  5.1.2600.101  218.624  Srrstr.dll

Windows XP SP1

   Datum        Tijd   Versie         Grootte  Bestandsnaam
   ------------------------------------------------------
   15-okt-2002  15:32  5.1.2600.1132  226.816  Srrstr.dll
Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie over het downloaden van updates via de Windows Update-catalogus:
323166 Windows-updates en -stuurprogramma's downloaden

Workaround

Waarschuwing Onjuist gebruik van de Register-editor kan ernstige problemen veroorzaken die ertoe kunnen leiden dat u het besturingssysteem opnieuw moet installeren. Microsoft kan niet garanderen dat problemen die voortvloeien uit een verkeerd gebruik van de Register-editor, kunnen worden opgelost. Het gebruik van de Register-editor is dan ook voor uw eigen risico.

Als u SP1 niet opnieuw kunt installeren, controleert u of de tekenreekswaarde van Objectname op LocalSystem is ingesteld in de volgende subsleutel in het register:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan
Nadat u dit hebt gedaan, verwijdert u de volgende subsleutels uit het register. De symptomen die in dit artikel worden beschreven, kunnen worden veroorzaakt door deze subsleutels op een Windows XP-computer waarop SP1 niet is geïnstalleerd:
  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\PPP\EAP\25
  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\PPP\EAP\26
Ga als volgt te werk om deze sleutels te verwijderen:

Opmerking Deze procedure bevat stappen om een back-up te maken van de registersleutels voordat u deze wijzigt.
  1. Klik op Start en klik op Uitvoeren.
  2. Typ regedit in het vak Openen en klik op OK.
  3. Selecteer de volgende registersleutel:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan
  4. Open het menu Bestand en klik op Exporteren.
  5. Typ geëxporteerde sleutel voor rasman in het vak Bestandsnaam en klik op Opslaan.
  6. Klik in de sleutel
    RasMan
    op de tekenreekswaarde ObjectName.

    Als deze waarde niet is ingesteld op LocalSystem, gaat u als volgt te werk:
    1. Open het menu Bewerken en klik op Wijzigen.
    2. Typ LocalSystem in het vak Waardegegevens en klik op OK.
  7. Zoek naar en dubbelklik op de volgende sleutel in het register:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\PPP\EAP\25
  8. Open het menu Bewerken en klik op Verwijderen.
  9. Klik op Ja om te bevestigen dat u de geselecteerde registersleutel wilt verwijderen.
  10. Herhaal stap 7 tot en met 9 om de volgende registersleutels te verwijderen:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\PPP\EAP\26
  11. Sluit de Register-editor af en start de computer opnieuw op.

Status

Microsoft heeft bevestigd dat dit probleem zich kan voordoen in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op'.

Eigenschappen

Artikel ID: 329441 - Laatste beoordeling: vrijdag 13 mei 2011 - Wijziging: 10.0
De informatie in dit artikel is van toepassing op:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Trefwoorden: 
kbqfe kbhotfixserver kberrmsg kbprb KB329441

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com