ID článku: 329441 - Zobraziť produkty, ktorých sa tento článok týka.
Rozbaliť všetko | Zbaliť všetko

Príznaky

Po nainštalovaní Service Pack 1 (SP1) pre systém Microsoft Windows XP sa môžu vyskytnúť nasledovné príznaky:
  • Nemôžete vytvoriť vzdialeného prístupu alebo telefonické networkingconnection. Všetky položky na stránke "Sieťové pripojenia" nové ConnectionWizard sú nedostupné (neaktívne). Môže tiež prijímať nasledujúce errormessage:
    Nedá sa načítať správcu pripojení vzdialeného prístupu.
    Chyba 711
  • Priečinok Sieťové pripojenia je prázdny.
  • Služby Zdieľanie internetového pripojenia a internetovým pripojením Firewall (Firewall) nespustí z dôvodu dependencyfailure.
  • Tieto udalosti prihlásený do systémového denníka theEvent Viewer:

    Dátum: <date>zdroj: služby kontroly ManagerTime: <time>Kategória: NoneType: chyba udalosť ID: 7023User: N/AComputer: <computername>Popis: The Remote Access Connection Manager služba ukončená s followingerror:Access bol odmietnutý.Pre viac informácií, pozrite si Centrum pomoci a technickej podpory athttp://support.microsoft.com</computername> </time> </date>

    Dátum: <date>zdroj: RasmanTime: <time>Kategória: NoneType: chyba udalosť ID: 20035User: N/AComputer: <computername>Popis: Remote Access Connection Manager sa nepodarilo spustiť, pretože nemohol vytvoriť medzipamäť. Reštartujte počítač. Prístup bol odmietnutý.Pre viac informácií, pozrite si Centrum pomoci a technickej podpory athttp://support.microsoft.com</computername> </time> </date>

  • Pri pokuse spustiť vzdialený prístup pripojenia Managerservice, môže zobraziť nasledujúce chybové hlásenie:
    Couldnot spustiť službu správcu pripojení pre vzdialený prístup na LocalComputer.

    Chyba 5: Prístup bol odmietnutý
    Poznámka: Toto chybové hlásenie zobrazí aj keď ste sa prihlásili s anaccount, ktoré má poverenia správcu.
  • Pri pokuse o pripojenie do AOL širokopásmového pripojenia (DSL alebo káblového), môže zobraziť nasledujúce chybové hlásenie:
    Connectionfailed. Siete Windows nie je správne nakonfigurovaný.
  • Pri pokuse spustiť vzdialený prístup pripojenia Managerservice, môže zobraziť nasledujúce chybové hlásenie:
    Nespustil Správca vzdialeného prístupu služby na lokálnom počítači.Chyba 1068.
  • Pri pokuse povoliť Zdieľanie internetového pripojenia ona Windows XP Home-založené počítača, môže zobraziť nasledujúce chybové hlásenie:
    Nepodarilo sa spustiť vzdialený prístup automatického pripojenia Managerservice na lokálnom počítači. Chyba 1068. Závislosť služieb alebo skupina failedto Štart.

Príčina

Tento problém sa môže vyskytnúť, ak platí niektorá z nasledujúcich podmienok:
  • Inštalujete balík Windows XP SP1 a thenuse funkciu Obnovovanie systému na vynulovať nastavenia systému Windows do stavu pred theinstallation service pack.
  • Nainštalujete balík Windows XP SP1, keď Windows XP Home isinstalled, a potom upgrade na systém Windows XP Professional.
Systémový podregister databázy registry nie je správne obnovená v registri Windows po obnovení systému Windows.

Riešenie

Ak chcete vyriešiť tento problém, nainštalujte balík Windows XP SP1. Ak problém vyriešený nebol, uistite sa, že sú spustené služby telefonovania, Remote Access Connection Manager a Remote Access Auto Connection Manager.

Ďalšie informácie získate po kliknutí na nasledovné číslo článku publikovaného v databáze Microsoft Knowledge Base:
330163 "Chyba 711: nedá sa načítať správcu pripojení pre vzdialený prístup služba" chybové hlásenie pri vytváraní sieťového pripojenia
Na zabránenie vzniku tohto problému, nainštalujte kritickú aktualizáciu Q329441. To urobiť, nájdete na lokalite www Windows Update:
http://update.microsoft.com
Správcovia môžu túto aktualizáciu stiahnuť z katalógu Windows Update na nasadenie na viacerých počítačoch. Ak chcete získať túto aktualizáciu nainštalovať neskôr na jeden alebo viac ako jeden počítač, hľadanie Q329441 pomocou funkcie rozšíreného vyhľadávania v katalógu služby Windows Update.

Anglická verzia tejto rýchlej opravy má atribúty súborov (alebo novší) uvedené v nasledujúcej tabuľke. Dátumy a časy jednotlivých súborov sú uvedené v univerzálny koordinovaný čas (UTC). Keď zobrazíte informácie o súbore, čas sa prevedie na miestny čas. Na vyhľadať rozdiely medzi časom UTC a miestnym časom, použite časové pásmo kartu v nástroji dátum a čas v ovládacom paneli.

Windows XP

   Date         Time   Version       Size     File name
   -----------------------------------------------------
   17-Oct-2002  16:34  5.1.2600.101  218,624  Srrstr.dll

Windows XP SP1

   Date         Time   Version        Size     File name
   ------------------------------------------------------
   15-Oct-2002  15:32  5.1.2600.1132  226,816  Srrstr.dll
Ďalšie informácie o preberaní aktualizácií z katalógu služby Windows Update, kliknite na nasledovné číslo článku publikovaného v databáze Microsoft Knowledge Base:
323166 Ako prevziať aktualizácie s ovládačmi a rýchlymi opravami z katalógu služby Windows Update

Ako problém obísť

Dôležité: Táto časť, postup alebo úloha obsahuje kroky, ktoré informujú o úpravách databázy Registry. Ak databázu Registry upravíte nesprávne, môžu nastať vážne problémy. Postupujte preto presne podľa týchto krokov. Na dosiahnutie lepšej ochrany je pred úpravou databázu Registry vhodné zálohovať. Umožní vám to obnoviť databázu Registry, ak sa vyskytnú problémy. Ďalšie informácie o zálohovaní a obnovení databázy Registry získate po kliknutí na nasledujúce číslo článku publikovaného v databáze Microsoft Knowledge Base:
322756 Ako zálohovať a obnoviť databázu Registry v systéme Windows
Aby nás obísť tento problém za vás, prejdite do "Opravte to za mňaAk chcete poskytnúť spätnú väzbu alebo nahlásiť problémy s týmto riešením, prosím zanechajte komentár na " Ak chcete tento problém vyriešiť sami, prejdite na "Ja to vyriešimAk chcete poskytnúť spätnú väzbu alebo nahlásiť problémy s týmto riešením, prosím zanechajte komentár na "

Opravte to za mňa



Ak chcete tento problém vyriešiť automaticky, kliknite na tlačidlo spravit tlačidlo alebo prepojenie. V dialógovom okne Prevzatie súboru kliknite na položku spustiť a potom postupujte podľa krokov v sprievodcovi pre FixIt.


Opraviť tento problém
Microsoft Fix it 50621

Poznámky
  • Tento sprievodca môže byť iba v angličtine. Avšak, automatické opravy fungujú aj pri iných jazykových verziách systému Windows.
  • Ak nie ste na počítači, ktorý má problém, uložte Fix it riešenie na flash disk alebo CD a potom ho spustite na počítači, ktorý má problém.

Potom prejdite na "Prevezmite aktualizácie pre mňa, ale dovoľte mi vybrať, kedy sa ich nainštalovať.Ak chcete poskytnúť spätnú väzbu alebo nahlásiť problémy s týmto riešením, prosím zanechajte komentár na "



Ja to vyriešim



Ak nemôžem nainštalovať SP1, overiť, či nastavená LocalSystemNázov_objektu hodnota reťazca v nasledovnom podkľúči databázy registry:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan
Po urobíte, odstráňte nasledujúce podkľúče databázy registry. Nasledujúce podkľúče na Windows XP-bázy počítač, ktorý nemá nainštalovaný SP1 môže spôsobiť príznaky, ktoré popisuje tento článok:
  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\PPP\EAP\25
  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\PPP\EAP\26
Odstrániť tieto kľúče, postupujte nasledovne.

Poznámka: Tento postup zahŕňa kroky na zálohovanie kľúčov databázy registry pred úpravou je.
  1. Kliknite na tlačidlo Štart, a potom kliknite na tlačidlospustiť.
  2. Do poľa Otvoriť napíšteregeditTlačidlo Microsoft Officea potom presuňte na snímke nakreslite ovládací prvok..
  3. Vyhľadajte a potom kliknite na nasledovný kľúč databázy registry:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan
  4. V ponuke súbor kliknite na položkuexportovať.
  5. Do poľa Názov súboru zadajteexportované rasman kľúč, a potom kliknite na tlačidloUložiť.
  6. Do pola
    RasMan
    kľúč, vyhľadajte a kliknite na tlačidlo hodnota reťazcaNázov_objektu .

    Ak táto hodnota nie je nastavená naLocalSystem, postupujte nasledovne:
    1. V ponuke Upraviť kliknite na príkaz Upraviť.
    2. Do poľa údaj hodnoty zadajte LocalSystem, a potom kliknite na tlačidlo OK.
  7. Vyhľadajte a potom dvakrát kliknite na nasledujúci kľúč v theregistry:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\PPP\EAP\25
  8. V ponuke Upraviť kliknite na položkuodstrániť.
  9. Kliknutím na tlačidlo Áno potvrďte, že chcete todelete zvolenom kľúči databázy registry.
  10. Zopakujte kroky 7 až 9 odstráňte nasledujúci kľúč databázy registry:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\PPP\EAP\26
  11. Ukončite editor databázy registry a potom reštartujte vašom počítači.

Prevezmite aktualizácie pre mňa, ale dovoľte mi vybrať, kedy sa ich nainštalovať.

  • Kliknite na tlačidlo Ak sa problém nevyriešil, môžete Ak sa problém nevyriešil, môžete kontaktovať technickú podporu.
  • Ocenili by sme vašu spätnú väzbu. Poskytnúť spätnú väzbu alebo ohlási všetky problémy s týmto riešením, prosím zanechať komentár k "Opravte to za mňa"blog alebo nám pošlite " blogu alebo nám pošlite správu.

Stav

Spoločnosť Microsoft potvrdila, že ide o problém v produktoch spoločnosti Microsoft, ktoré sú uvedené v časti „Vzťahuje sa na“.

Vlastnosti

ID článku: 329441 - Posledná kontrola: 19. júna 2014 - Revízia: 1.0
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
Kľúčové slová: 
atdownload kbqfe kberrmsg kbprb kbmsifixme kbfixme kbmt KB329441 KbMtsk
Strojovo preložené
DÔLEŽITÉ: Tento článok je preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft a možno ho opraviť prostredníctvom technológie Community Translation Framework (CTF). Microsoft ponúka strojovo preložené články, články upravené komunitou aj články preložené prekladateľmi, aby zabezpečil prístup ku všetkým článkom databázy Knowledge Base vo viacerých jazykoch. Strojovo preložené články aj upravené články môžu obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky. Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené neprávnym prekladom obsahu alebo jeho použitím zo strany našich zákazníkov. Ďalšie informácie o technológii CTF nájdete na lokalite http://support.microsoft.com/gp/machine-translation-corrections/sk.
Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem: 329441

Odošlite odozvu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com