Outlook 2002 message format overrides Exchange server message format

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Article ID: 329454 - View products that this article applies to.
This article was previously published under Q329454
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Important This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
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Symptoms

When a message is sent by means of a Microsoft Outlook 2002 client to the Internet through a Microsoft Exchange 2000 server, the original message format overrides any message formats that are specified by the Exchange server.

Note The message formats are defined under the Internet Message Format section of the Exchange System Manager.

Cause

A PR_INETMAIL_OVERRIDE_FORMAT flag is set on all HTML messages. The flag forces the Exchange server to honor the original message format of the message.

Resolution

Service Pack Information

This problem is corrected in Microsoft Office XP Service Pack 3.

To resolve this problem, obtain the latest service pack for Microsoft Office XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
307841 How to obtain the latest Office XP Service Pack

Hotfix Information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

The global version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date           Time  Version    Size       File name     
   -------------------------------------------------------
   13-Dec-2002  11:33                  2,347,904  Outlook.msp
   13-Dec-2002  13:18                  5,207,944  Outlookff.msp
				
After the hotfix is installed, the global version of this fix will have the file attributes (or later) that are listed in the following table.
   Date           Time  Version    Size       File name     
   -------------------------------------------------------
   8-AUG-2002  20:22  10.0.4406.0  137800  Impmail.dll  
   8-AUG-2002  20:22  10.0.4406.0  121416  OutlPH.dll  
   12-SEP-2002  20:52  10.0.4510.0  539208  OutlCM.dll  
   12-SEP-2002  20:52  10.0.4510.0  92744  Outlmime.dll  
   12-SEP-2002  20:52  10.0.4510.0  47688  Outlook.exe  
   19-SEP-2002  14:23  10.0.4517.0  105032  Envelope.dll  
   11-OCT-2002  15:14  10.0.4608.0  346696  Exsec32.dll  
   11-OCT-2002  15:14  10.0.4608.0  6314568  Outllib.dll  
				
After you install this hotfix, follow the steps that are listed in the "More Information" section of this article to set the DisableInetOverride registry key and to activate the hotfix.

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

This problem was first corrected in Office XP Service Pack 3.

More information

A new registry key has been created. When the new registry key is set to a non-zero number, the message format does not override the Internet Message Format that is specified by Exchange.

Warning If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.To activate this hotfix, follow these steps:
  1. Quit Outlook.
  2. Click Start, and then click Run.
  3. In the Open box, type regedit, and then click OK.
  4. Locate, and then click to select the following registry key:
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Outlook\Options\Mail
  5. After you select the key that is specified in step 4, point to New on the Edit menu, and then click DWORD Value.
  6. Type DisableInetOverride, and then press ENTER.
  7. Right-click DisableInetOverride, and then click Modify.
  8. In the Value data box, type 1, and then click OK.
  9. On the File menu, click Exit to quit Registry Editor.

Properties

Article ID: 329454 - Last Review: October 26, 2013 - Revision: 4.0
Applies to
  • Microsoft Outlook 2002 Standard Edition
Keywords: 
kbnosurvey kbarchive kbautohotfix kbqfe kbhotfixserver kbbug kbfix KB329454

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