Artikel-ID: 329539 - Geändert am: Donnerstag, 11. Oktober 2007 - Version: 17.4

Informationen zu Leistung Problemen, die möglicherweise auftreten, wenn Sie drahtlose Microsoft-Zeigegeräte verwenden

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Problembeschreibung

Wenn Sie die drahtlose Maus verwenden, können Sie die folgenden leistungsbezogene Probleme auftreten:
  • Die Maus nicht Standbymodus erwartungsgemäß eingeben. Diese Bedingung möglicherweise vorzeitiger Batterie Verbrauch.
  • Kann es eine Verzögerung in Bewegung nach einer Pause in der Aktivität.
  • Möglicherweise sind keine Zeiger verschieben.
  • Mauszeiger-Bewegung möglicherweise langsam oder nicht mehr reagiert.
Hinweis: Diese Probleme treten normalerweise, wenn Sie zuerst die Maus installieren, oder nachdem Sie entfernen und ersetzen die Batterien.

Ursache

Dieses Problem kann auftreten, wenn folgenden Bedingungen erfüllt sind:
  • Die Maus selbst wegen der Farbe von dem Mauspad Standbymodus kann nicht zurückzuführen einem Stromsparmodus.
  • Die Batterien sind wenig betriebene oder werden nicht korrekt eingefügt.
  • Die Maus ist mit der Empfängereinheit Signal nicht korrekt synchronisiert.

Lösung

Um dieses Problem zu beheben, verwenden Sie eine oder mehrere der folgenden Methoden.

Stellen Sie sicher, dass die Maus unterbrechen können

  1. Aktivieren Sie die Maus stehend finden Sie, ob Sie in den Ruhezustand eingefügt wird. Wenn die Maus in den Standbymodus wechseln, wird das Licht deaktiviert in 3 bis 4 Sekunden.
  2. Wenn die Maus den Ruhezustand, versuchen Sie die Maus auf verschiedene Oberflächen. Sie können nicht die Maus auf Oberflächen verwenden, die verhindern, dass die Maus im Ruhezustand. Sie müssen möglicherweise eine hellere farbige oder nicht rot Mauspad verwenden.
Hinweis: Der optische Sensor IntelliEye funktioniert am besten auf Oberflächen, die Details zum Nachverfolgen. Es funktioniert nicht auf Oberflächen, die nicht sichtbaren Details verfügen. Solche Oberflächen enthalten Glas oder Reflektierend Oberflächen, z. B. Spiegelungen oder glänzende Oberflächen. Der Sensor müssen möglicherweise auch Schwierigkeiten bei der Nachverfolgung auf hochgradig sich wiederholende Muster wie gedruckte Magazin oder Zeitung Fotografien. Die folgenden Farben haben bekannt wurde, dass Sie die Maus in Schwierigkeiten nachverfolgen auslösen:
  • Farben wie Rot oder mit Rot als Basis, wie z. B. jagt, Dunkelrot und Lila
  • Farben wie z. B. gemeinsame Schwarz, dunkel blaue, weiß Blau Inlining Papier und Zyan Blau

Stellen Sie sicher, dass die Maus den Ruhezustand können

Stellen Sie sicher, dass die Maus den Ruhezustand kann. Gehen Sie hierzu die Maus auf einer Oberfläche einstellen, sodass es für Sie, und führen es nicht berühren. Suchen Sie unter der Maus für das Licht aufhört zu blinken. Es sollten wechseln und nicht blinken überhaupt in mehrere Sekunden. Wenn die Maus nicht auf jeder Oberfläche den Standbymodus wechseln, finden Sie im "Stellen Sie sicher, dass Ihre Maus synchronisiert ist"-Abschnitt.

Stellen Sie sicher, dass Ihre Maus synchronisiert ist.

IntelliPoint-Software bietet niedriger Batteriestand-Warnungen. Allerdings den Batteriestatus möglicherweise nicht korrekt, wenn eine drahtlose Verbindungsproblem. Maus Synchronisierung oder Störungen Probleme können eine niedrige Akkukapazität Warnung erstellen.

Hinweis: Um ordnungsgemäß zu arbeiten, muss das drahtlose Zeigegerät angemessen Batterien aufgeladen haben.
  1. Synchronisieren der Maus, indem Sie die Schaltfläche am oberen Rand der Empfänger, und drücken Sie die Schaltfläche "Kanal verbinden" am unteren Rand der Maus.
  2. Möglicherweise müssen Sie diese Prozedur mehrmals wiederholen, um dieses Problem zu beheben.

Stellen Sie sicher, dass keine Störungen bei der Synchronisierung auftritt

Gehen Sie hierzu folgendermaßen vor:
  1. Bewegen Sie das drahtlose Zeigegerät näher an der Empfänger im Empfangsbereich in der Dokumentation angegeben ist, die im Lieferumfang des Geräts enthaltene
  2. Stellen Sie sicher, dass keine benachbarten Elemente, die zu Störungen, z. B. die folgenden Elemente führen könnte:
    • Desktop Lüfter
    • Fluoreszierenden Licht
    • Große Metal-Objekte. Dazu gehören Computer Fällen und Metal Möbel.
    • schnurlose Telefone von 2,4 Gigahertz (GHz) oder drahtloses Heimnetzwerk Netzwerkkomponenten

Weitere Informationen

Weitere Informationen zur Problembehandlung, die bei Verwendung von drahtlose Geräten auftreten können, finden Sie im folgenden Artikel der Microsoft Knowledge Base:
322609  (http://support.microsoft.com/kb/322609/ ) Nach Wochen typische Verwendung reagiert eines Microsoft-Zeigegerät

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Wireless Laser Desktop 7000
  • Microsoft Natural Ergonomic Desktop 7000
  • Microsoft Habu Laser Gaming Mouse
  • Microsoft IntelliMouse Explorer for Bluetooth 2.0
  • Microsoft IntelliPoint 6.1
  • Microsoft IntelliPoint 6.0
  • Microsoft IntelliPoint 5.2
  • Microsoft IntelliPoint 5.1
  • Microsoft IntelliType Pro 6.1
  • Microsoft IntelliType Pro 6.0
  • Microsoft IntelliType Pro 5.5
  • Microsoft IntelliType Pro 5.4
  • Microsoft IntelliType Pro 5.3
  • Microsoft IntelliType Pro 5.2
  • Microsoft Laser Mouse 6000
  • Microsoft Natural Wireless Laser Mouse 6000
  • Microsoft Wireless Optical Desktop 3000
  • Microsoft Optical Desktop Elite for Bluetooth
  • Microsoft Wireless Entertainment Desktop 7000
  • Microsoft Wireless IntelliMouse Explorer for Bluetooth
  • Microsoft Wireless Laser Desktop 6000 v2.0
  • Microsoft Wireless Laser Mouse 8000
  • Microsoft Wireless Laser Mouse 6000
  • Microsoft Wireless Laser Mouse 5000
  • Microsoft Wireless Notebook Laser Mouse 6000
  • Microsoft Wireless Notebook Optical Mouse
  • Microsoft Wireless Notebook Optical Mouse 4000
  • Microsoft Wireless Notebook Presenter Mouse 8000
  • Microsoft Wireless Optical Mouse 2.0
  • Microsoft Wireless Optical Mouse 5000
  • Microsoft Wireless Optical Mouse 3000
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 329539  (http://support.microsoft.com/kb/329539/en-us/ )
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