Artikel-id: 329570 - Få vist de produkter, som denne artikel refererer til.
Denne artikel er tidligere blevet udgivet under DA329570
Udvid alle | Skjul alle

På denne side

Symptomer

Når du har installeret Internet Explorer 6 Service Pack 1 (SP1) eller Windows XP SP1 (begge indeholder Outlook Express 6 SP1), kan adgang til nogle vedhæftede filer i e-mail i Outlook Express være blokeret. Du kan f.eks. opleve følgende symptomer:
  • Når du klikker på papirclipsen i indholdsruden, er kommandoerne Gem vedhæftede filer og filnavn ikke tilgængelige.
  • Når du åbner en e-mail, er kommandoen Gem vedhæftede filer ikke tilgængelig i menuen Filer, feltet Vedhæft mangler i e-mailen, og følgende besked vises øverst i e-mailen:
    Outlook Express har fjernet adgangen til følgende usikre vedhæftede filer i e-mailen: filnavn1, filnavn2

Årsag

Denne situation opstår, hvis indstillingen Tillad ikke, at vedhæftede filer, der muligvis kan indeholde virus, gemmes eller åbnes er aktiveret, og de vedhæftede filer regnes for at være "usikre". Indstillingen Tillad ikke, at vedhæftede filer, der muligvis kan indeholde virus, gemmes eller åbnes er som standard aktiveret i Outlook Express 6 SP1. Når denne funktion, der beskytter mod virus, er aktiveret, bruger Outlook Express listen over usikre filer i Internet Explorer og indstillingen af Bekræft åbning efter overførsel under Mappeindstillinger til at afgøre, om en fil er sikker. Alle vedhæftede filer, hvis filtype beskrives som "usikker", overføres ikke, og adgang til de vedhæftede filer blokeres.

Workaround

Hvis du ikke er sikker på, om det er sikkert at hente eller åbne en vedhæftet fil, skal du gøre følgende: BEMÆRK! Da der findes flere versioner af Microsoft Windows, kan følgende trin være anderledes på din computer. Hvis det er tilfældet, kan du finde oplysninger om fremgangsmåden i dokumentationen til produktet.

Deaktiver indstillingen for at bruge listen over usikre filer

Sådan deaktiveres indstillingen Tillad ikke, at vedhæftede filer, der muligvis kan indeholde virus, gemmes eller åbnes:
  1. Start Outlook Express.
  2. Klik på Indstillinger i menuen Funktioner.
  3. Klik på fanen Sikkerhed, klik for at fjerne markeringen i afkrydsningsfeltet Tillad ikke, at vedhæftede filer, der muligvis kan indeholde virus, gemmes eller åbnes under Virusbeskyttelse, og klik derefter på OK.

Status

Denne funktionsmåde er tilsigtet.

Yderligere Information

VIGTIGT! De metoder, der er beskrevet i denne artikel, gør det muligt for dig at få adgang til vedhæftede filer i Outlook Express. Hent vedhæftede filer, og scan dem for virus, før du åbner dem. Sådan gemmes vedhæftede filer, så de kan scannes for virus, før de åbnes:
  1. Åbn e-mail-meddelelsen i Outlook Express.
  2. Klik på Gem vedhæftede filer i menuen Filer.
  3. Angiv, hvilken mappe de vedhæftede filer skal gemmes i, i boksen Gem i, og klik derefter på Gem.
Hvis du ønsker yderligere oplysninger om virusbeskyttelsesfunktioner i Outlook Express 6, skal du klikke på artikelnummeret nedenfor for at læse artiklen i Microsoft Knowledge Base:
291387 Outlook Express: Brug af funktioner til virusbeskyttelse i Outlook Express 6
Hvis du ønsker yderligere oplysninger om listen over usikre filer i Internet Explorer, skal du klikke på artikelnummeret nedenfor for at læse artiklen i Microsoft Knowledge Base:
291369 Oplysninger om listen over usikre filer i Internet Explorer 6
Yderligere oplysninger om, hvordan du henter den nyeste Service Pack til Internet Explorer 6, finder du ved at klikke på nedenstående artikelnummer for at få vist artiklen i Microsoft Knowledge Base:
328548 Sådan fås den nyeste Service Pack til Internet Explorer 6
Yderligere oplysninger om, hvordan du anskaffer den sidste nye Service Pack til Windows XP, finder du ved at klikke på nedenstående artikelnummer for at få vist artiklen i Microsoft Knowledge Base:
322389 Sådan får du den nyeste Service Pack til Windows XP

Egenskaber

Artikel-id: 329570 - Seneste redigering: 30. januar 2004 - Redigering: 4.2
Oplysningerne i denne artikel gælder:
  • Microsoft Outlook Express 6.0
  • Microsoft Outlook Express 6.0
  • Microsoft Outlook Express 6.0
  • Microsoft Outlook Express 6.0
  • Microsoft Outlook Express 6.0
  • Microsoft Outlook Express 6.0
  • Microsoft Windows XP 64-Bit Edition SP1
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Internet Explorer 6.0 på følgende platforme
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Media Center Edition
    • Microsoft Windows XP Tablet PC Edition
    • Microsoft Windows XP Professional x64 Edition
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows 2000 Datacenter Server
    • Microsoft Windows 2000 Professional Edition
    • Microsoft Windows 2000 Server
    • Microsoft Windows NT Server 4.0 Standard Edition
    • Microsoft Windows NT Server 4.0, Terminal Server Edition
    • Microsoft Windows NT Workstation 4.0 Developer Edition
    • Microsoft Windows Millennium Edition
    • Microsoft Windows 98 - 2. udgave
    • Microsoft Windows 98 Standard Edition
Nøgleord: 
kberrmsg kbui kbprb kbpubtypekc kbmsccsearch KB329570

Send feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com