No es posible abrir los datos adjuntos al correo electrónico en Outlook Express después de instalar el Service Pack 1

Seleccione idioma Seleccione idioma
Id. de artículo: 329570 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Después de instalar el Service Pack 1 (SP1) de Internet Explorer 6 o el Service Pack 1 de Windows XP (que incluyen ambos Outlook Express 6 Service Pack 1), puede quitarse el acceso a algunos de los datos adjuntos al correo electrónico en Outlook Express. Por ejemplo, puede aparecer alguno de los síntomas siguientes:
  • Cuando hace clic en el clip, en el panel de vista previa, los comandos Guardar datos adjuntos y file_name no están disponibles.
  • Cuando abre un mensaje de correo electrónico, el comando Guardar datos adjuntos no está disponible en el menú Archivo, el campo Adjuntar no aparece en el mensaje y se muestra un mensaje similar al siguiente en la barra de alertas de mensaje en la parte superior del mensaje de correo:
    Outlook Express quitó el acceso a los siguientes datos adjuntos inseguros en su correo electrónico: nombre_archivo1, nombre_archivo2

Causa

Este problema se produce si la opción No permitir que se guarden o abran archivos adjuntos que puedan contener un virus está habilitada y los datos adjuntos al correo electrónico son "inseguros", según Outlook Express. De forma predeterminada, la opción No permitir que se guarden o abran archivos adjuntos que puedan contener un virus está habilitada en Outlook Express 6 Service Pack 1. Cuando se habilita esta característica de protección de virus, Outlook Express usa la lista de archivos inseguros de Internet Explorer y la configuración Confirmar apertura después de la descarga en Opciones de carpeta para determinar si un archivo es seguro. Cualquier archivo adjunto de correo electrónico cuyo tipo sea considerado como "inseguro" no se descarga y se quita el acceso al mismo.

Solución

Si sabe que es seguro descargar o abrir el archivo adjunto, use el método siguiente: NOTA: como hay varias versiones de Microsoft Windows, los pasos siguientes pueden ser diferentes en su equipo. Si es así, vea la documentación del producto para completarlos.

Desactivar la opción para usar la lista de archivos inseguros

Para desactivar la opción No permitir que se guarden o abran los archivos adjuntos que puedan contener un virus:
  1. Inicie Outlook Express.
  2. En el menú Herramientas, haga clic en Opciones.
  3. Haga clic en la ficha Seguridad, desactive la casilla de verificación No permitir que se guarden o abran los archivos adjuntos que puedan contener un virus debajo de Protección antivirus y haga clic en Aceptar.

Estado

Este comportamiento es una característica del diseño de la aplicación.

Más información

IMPORTANTE: los métodos descritos en este artículo le posibilitan obtener acceso a los archivos adjuntos en Outlook Express. Descargue los archivos adjuntos y examínelos para comprobar si contienen virus antes de abrirlos. Para guardar los archivos adjuntos de modo que pueda comprobar si contienen virus antes de abrirlos:
  1. Abra el mensaje de correo electrónico en Outlook Express.
  2. En el menú Archivo, haga clic en Guardar datos adjuntos.
  3. En el cuadro Guardar en, especifique la carpeta donde desea guardar los archivos adjuntos y, a continuación, haga clic en Guardar.
Para obtener información adicional acerca de características de protección contra virus en Outlook Express 6, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
291387 OLEXP: Utilizar las características de protección contra virus en Outlook Express 6
Para obtener información adicional acerca de la lista de archivos inseguros de Internet Explorer, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
291369 Información sobre la lista de archivos no seguros en Internet Explorer 6
Para obtener información adicional acerca de cómo obtener el Service Pack más reciente para Internet Explorer 6, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
328548 Cómo obtener el Service Pack más reciente para Internet Explorer 6
Para obtener información adicional acerca de cómo obtener el Service Pack más reciente para Windows XP, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322389 Cómo obtener el Service Pack más reciente para Windows XP

Propiedades

Id. de artículo: 329570 - Última revisión: viernes, 2 de julio de 2004 - Versión: 4.2
La información de este artículo se refiere a:
  • Microsoft Outlook Express 6.0
  • Microsoft Outlook Express 6.0
  • Microsoft Outlook Express 6.0
  • Microsoft Outlook Express 6.0
  • Microsoft Outlook Express 6.0
  • Microsoft Outlook Express 6.0
  • Microsoft Windows XP 64-Bit Edition SP1
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Internet Explorer 6.0 sobre las siguientes plataformas
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Media Center Edition
    • Microsoft Windows XP Tablet PC Edition
    • Microsoft Windows XP Professional x64 Edition
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows 2000 Datacenter Server
    • Microsoft Windows 2000 Professional Edition
    • Microsoft Windows 2000 Server
    • Microsoft Windows NT Server 4.0 Standard Edition
    • Microsoft Windows NT Server 4.0, Terminal Server Edition
    • Microsoft Windows NT Workstation 4.0 Developer Edition
    • Microsoft Windows Millennium Edition
    • Microsoft Windows 98 Second Edition
    • Microsoft Windows 98 Standard Edition
Palabras clave: 
kberrmsg kbui kbprb kbpubtypekc kbmsccsearch KB329570

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com