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Sintomi

Dopo aver installato Internet Explorer 6 Service Pack 1 (SP1) o Windows XP SP1, entrambi contenenti Outlook Express 6 SP1, potrebbe risultare impossibile accedere ad alcuni allegati di posta elettronica in Outlook Express. È possibile, ad esempio, che si verifichi uno dei seguenti sintomi:
  • Quando si fa clic sulla graffetta nel riquadro di anteprima, i comandi Salva allegati e nome_file non sono disponibili.
  • Quando si apre un messaggio di posta elettronica, il comando Salva allegati non è disponibile nel menu File, il campo Allegato non è presente e nella barra di avviso posta nella parte superiore del messaggio di posta elettronica viene visualizzato il seguente messaggio:
    È stato rimosso l'accesso ai seguenti allegati della posta, considerati non sicuri: nome_file1, nome_file2

Cause

Questo problema si verifica se l'opzione Non consentire salvataggio o apertura di allegati che potrebbero contenere virus è attivata, e se l'allegato di posta elettronica viene ritenuto "non sicuro". Per impostazione predefinita, l'opzione Non consentire salvataggio o apertura di allegati che potrebbero contenere virus è attivata in Outlook Express 6 SP1. Quando la funzionalità di protezione antivirus è attivata, vengono utilizzati sia l'elenco di file non sicuri di Internet Explorer che l'impostazione Conferma apertura dopo download in Opzioni cartella per determinare se un file è sicuro. Qualsiasi allegato di posta elettronica con un tipo di file ritenuto "non sicuro" non viene scaricato e l'accesso a tale allegato viene rimosso.

Workaround

Se si è certi che il file possa essere scaricato o aperto senza problemi, eseguire le seguenti operazioni: NOTA: data l'esistenza di varie versioni di Microsoft Windows, la procedura descritta di seguito potrebbe risultare diversa da computer a computer. In questo caso, fare riferimento alla documentazione del prodotto per completare la procedura.

Disattivare l'opzione di utilizzo dell'elenco dei file non sicuri

Per disattivare l'opzione Non consentire salvataggio o apertura di allegati che potrebbero contenere virus:
  1. Avviare Outlook Express.
  2. Scegliere Opzioni dal menu Strumenti.
  3. Fare clic sulla scheda Protezione e deselezionare la casella di controllo Non consentire salvataggio o apertura di allegati che potrebbero contenere virus in Protezione da virus, quindi scegliere OK.

Status

Si tratta di un problema legato alla progettazione del prodotto.

Informazioni

IMPORTANTE: i metodi descritti in questo articolo consentono di accedere ai file allegati in Outlook Express. Scaricare questi file allegati e verificare che non contengano virus prima di aprirli. Per salvare i file allegati in modo da verificare che non contengano virus prima di aprirli:
  1. Aprire il messaggio di posta elettronica in Outlook Express.
  2. Scegliere Salva allegati dal menu File.
  3. Specificare la cartella in cui salvare gli allegati nella casella Salva in, quindi scegliere Salva.
Per ulteriori informazioni sulle funzionalità di protezione antivirus di Outlook Express 6, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
291387 OLEXP: Utilizzo delle funzionalità di protezione antivirus in Outlook Express 6
Per ulteriori informazioni sull'elenco di file non sicuri di Internet Explorer, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
291369 Informazioni sull'elenco dei file non sicuri in Internet Explorer 6
Per ulteriori informazioni su come ottenere il service pack più recente per Internet Explorer 6, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
328548 Come ottenere il service pack più recente per Internet Explorer 6
Per ulteriori informazioni su come ottenere il service pack più recente per Windows XP, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
322389 Come ottenere il service pack più recente per Windows XP

Proprietà

Identificativo articolo: 329570 - Ultima modifica: lunedì 11 febbraio 2008 - Revisione: 5.1
Le informazioni in questo articolo si applicano a
  • Microsoft Outlook Express 6.0
  • Microsoft Outlook Express 6.0
  • Microsoft Outlook Express 6.0
  • Microsoft Outlook Express 6.0
  • Microsoft Outlook Express 6.0
  • Microsoft Outlook Express 6.0
  • Microsoft Windows XP 64-Bit Edition SP1
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Internet Explorer 6.0 alle seguenti piattaforme
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Media Center Edition
    • Microsoft Windows XP Tablet PC Edition
    • Microsoft Windows XP Professional x64 Edition
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows 2000 Datacenter Server
    • Microsoft Windows 2000 Professional Edition
    • Microsoft Windows 2000 Server
    • Microsoft Windows NT Server 4.0 Standard Edition
    • Microsoft Windows NT Server 4.0, Terminal Server Edition
    • Microsoft Windows NT Workstation 4.0 Developer Edition
    • Microsoft Windows Millennium Edition
    • Microsoft Windows 98 Second Edition
    • Microsoft Windows 98 Standard Edition
Chiavi: 
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