Les travaux d'impression PostScript contenant des polices MMM (Multiple Master Metrics) de type 1 ne sont pas imprimés

Traductions disponibles Traductions disponibles
Numéro d'article: 329604 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Sommaire

Symptômes

Lorsque vous effectuez une impression PostScript d'un texte mis en page avec des polices MMM (Multiple Master Metrics), l'impression semble s'arrêter de fonctionner avec Adobe FrameMaker et d'autres programmes non-Adobe qui ne génèrent pas leur propre PostScript. Lorsque ce problème se produit, les pages imprimées contiennent des espaces vides aux endroits où devrait figurer le texte mis en forme avec les polices MMM (Multiple Master Metrics).

Le document s'affiche correctement à l'écran, le texte apparaît dans son intégralité. La sortie vers les périphériques non-PostScript, tels que les imprimantes à jet d'encre ou les périphériques DelrinaFax, paraît correcte.

Cause

Il s'agit d'une régression dans le Service Pack 1 (SP1) Windows XP et le correctif Q322842 pour Windows 2000. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
322842 Un verrouillage apparaît entre deux threads du système GDI dans Windows 2000

Résolution

Windows XP

Un correctif est désormais disponible auprès de Microsoft, mais est conçu uniquement pour corriger le problème décrit dans cet article. Il ne doit être appliqué qu'aux systèmes rencontrant ce problème spécifique. Ce correctif peut subir des tests supplémentaires. Par conséquent, si vous n'êtes pas sérieusement concerné par ce problème, Microsoft vous recommande d'attendre la prochaine version de Service Pack Windows XP qui contiendra ce correctif.

Pour résoudre ce problème dès à présent, téléchargez ce correctif en cliquant sur le lien donné plus loin dans cet article ou procurez-vous le correctif auprès des services de Support technique Microsoft. Pour obtenir une liste complète des numéros de téléphone des services de Support technique Microsoft, ainsi que des informations relatives aux frais de support technique, reportez-vous au site Web de Microsoft à l'adresse suivante :
http://support.microsoft.com/default.aspx?scid=fh;[LN];CNTACTMS
Remarque : dans certains cas, aucun frais de support technique par téléphone ne vous seront facturés si un technicien du Support technique Microsoft détermine qu'une mise à jour spécifique peut résoudre votre problème. Les coûts habituels du support technique s'appliqueront aux questions supplémentaires et aux problèmes non traités par la mise à jour en question.

Vous pouvez télécharger les fichiers suivants à partir du Centre de téléchargement Microsoft :

Windows XP Édition familiale et Windows XP Professionnel

Réduire cette imageAgrandir cette image
Télécharger
Télécharger le package 329604 maintenant
Windows XP Édition 64 bits
Réduire cette imageAgrandir cette image
Télécharger
Télécharger le package 329604 maintenant

Date de publication : 2 novembre 2002

Pour plus d'informations sur le téléchargement des fichiers du Support technique Microsoft, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
119591 Comment obtenir des fichiers de support technique Microsoft auprès des services en ligne
Microsoft a analysé ce fichier en vue de détecter la présence de virus. Microsoft a utilisé les logiciels de détection de virus les plus récents disponibles à la date de publication de ce fichier. Le fichier est conservé sur des serveurs sécurisés, empêchant toute modification non autorisée du fichier.
La version anglaise de ce correctif dispose des attributs de fichier (ou ceux d'une version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de création de ces fichiers sont indiquées par rapport à l'heure universelle (GMT). Lorsque vous affichez les informations des fichiers, les données sont converties à l'heure locale. Pour connaître le décalage entre l'heure GMT et l'heure locale, utilisez l'onglet Fuseau horaire dans l'utilitaire Date et heure du Panneau de configuration.
   Date      Heure  Version        Taille     Nom de fichier
   ---------------------------------------------------------
   26/09/02  16:45  5.0.2600.1128  1 695 232  Win32k.sys
				

Informations relatives au Service Pack

Windows 2000

Pour résoudre ce problème, procurez-vous le dernier Service Pack Microsoft Windows 2000. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
260910 Comment obtenir le dernier Service Pack de Windows 2000

Informations sur le correctif

Vous pouvez télécharger les fichiers suivants à partir du Centre de téléchargement Microsoft :
Toutes les langues :
Réduire cette imageAgrandir cette image
Télécharger
Télécharger le package 329604 maintenant.
NEC :
Réduire cette imageAgrandir cette image
Télécharger
Télécharger le package 329604 maintenant.
Pour plus d'informations sur le téléchargement des fichiers du Support technique Microsoft, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
119591 Comment obtenir des fichiers de support technique Microsoft auprès des services en ligne
Microsoft a analysé ce fichier en vue de détecter la présence de virus. Microsoft a utilisé les logiciels de détection de virus les plus récents disponibles à la date de publication de ce fichier. Le fichier est conservé sur des serveurs sécurisés, empêchant toute modification non autorisée du fichier. La version anglaise de ce correctif dispose des attributs de fichier (ou ceux d'une version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de création de ces fichiers sont indiquées par rapport à l'heure universelle (GMT). Lorsque vous affichez les informations des fichiers, les données sont converties à l'heure locale. Pour connaître le décalage entre l'heure GMT et l'heure locale, utilisez l'onglet Fuseau horaire dans l'utilitaire Date et heure du Panneau de configuration.
   Date      Heure  Version        Taille     Nom de fichier
   ---------------------------------------------------------
   25/09/02  18:06  5.0.2195.5265     42 256  Basesrv.dll      
   25/09/02  18:06  5.0.2195.5907    222 992  Gdi32.dll        
   25/09/02  18:06  5.0.2195.6011    708 880  Kernel32.dll     
   25/09/02  18:06  5.0.2195.4733    332 560  Msgina.dll       
   25/09/02  18:06  5.0.2195.6063    380 176  User32.dll       
   25/09/02  18:06  5.0.2195.5968    369 936  Userenv.dll      
   25/09/02  18:04  5.0.2195.6070  1 642 512  Win32k.sys
   12/09/02  19:50  5.0.2195.6056    179 472  Winlogon.exe     
   25/09/02  18:06  5.0.2195.5935    243 472  Winsrv.dll       
				

Statut

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section "Liste des produits concernés par cet article". Ce problème a été corrigé dans le Service Pack 4 Microsoft Windows 2000.

Plus d'informations

Les produits tiers mentionnés dans cet article sont fabriqués par des sociétés indépendantes de Microsoft. Microsoft exclut toute garantie, implicite ou autre, concernant les performances ou la fiabilité de ces produits.

Propriétés

Numéro d'article: 329604 - Dernière mise à jour: mercredi 29 mars 2006 - Version: 7.3
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows XP Édition familiale
  • Microsoft Windows XP Professionnel
  • Microsoft Windows 2000 Professionel
Mots-clés : 
kbqfe kbhotfixserver kbshell kbwin2ksp4fix kbbug kbfix kbwinxppresp2fix KB329604
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com