Mensajes de error al abrir complementos de Active Directory y Exchange System Manager

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importante Este artículo contiene información acerca de cómo modificar el registro. Compruebe que ha hecho una copia de seguridad del Registro antes de modificarlo. Compruebe que sabe restaurar el Registro en caso de que se produzca algún problema. Para obtener información sobre cómo realizar una copia de seguridad, restaurar y modificar el Registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
256986Definición del Registro de Microsoft Windows
Expandir todo | Contraer todo

Síntomas

Si abre un complemento de Active Directory o el administrador del sistema de Exchange, puede recibir uno o varios de los siguientes mensajes de error. Sin embargo, correo electrónico, el controlador de dominio y el dominio funcionan según lo esperado.

Activas Directory complemento errores:

mensaje de error 1
Convención de nomenclatura no se encuentra porque:
No se pudo establecer conexión se con ninguna autoridad para la autenticación.
Póngase en contacto con su administrador del sistema para comprobar que su dominio está configurado correctamente y está conectado actualmente.
mensaje de error 2
No se encuentra información de nombres porque:
No se pudo establecer conexión se con ninguna autoridad para la autenticación.
Póngase en contacto con su administrador del sistema para comprobar que su dominio está configurado correctamente y está conectado actualmente.
mensaje de error 3
La información de configuración que describe esta empresa no está disponible. No se pudo establecer conexión se con ninguna autoridad para la autenticación.
Exchange System Manager mensaje de error:
Se ha producido un error local.
Utilidad: Win32
Nº de ID.: 8007203b
Administrador del sistema de Exchange
Este comportamiento puede producirse después de cualquiera de las siguientes acciones:
  • Aplicar a un cliente de Small Business Server (SBS) 2000 Agregar paquete a un servidor antes de instalar los componentes de SBS 2000.
  • Lsass.exe impide que el servidor se inicie correctamente. Lsass.exe puede impedir que el servidor se inicie correctamente si se cumple alguna de las condiciones siguientes:
    • Cambiar las letras de unidad.
    • Falta un archivo NTDS.dit.
    • Dispone de un Active Directory incoherente base de datos.

Causa

Este comportamiento se produce porque el territorio Kerberos está definido incorrectamente.

Solución

Advertencia Pueden producirse problemas graves si modifica incorrectamente el registro mediante el Editor del registro o utilizando otro método. Estos problemas pueden requerir que reinstale el sistema operativo. Microsoft no puede garantizar la solución de esos problemas. Modifique el Registro bajo su responsabilidad.
Para resolver este comportamiento, asegúrese de que el territorio Kerberos actual en el registro coincide con el nombre de dominio NetBIOS. Para ello, siga estos pasos:
  1. Inicie el Editor del registro y, a continuación, haga clic en la siguiente subclave:
    HKEY_LOCAL_MACHINE\SECURITY
    Nota : para iniciar el Editor del registro, no utilice el comando regedit . Debe escribir regedt32 porque regedit no ajusta los permisos en las claves del registro.
  2. En el menú seguridad , haga clic en permisos... .
  3. En el cuadro de diálogo permisos , haga clic en administradores y a continuación, haga clic para seleccionar la casilla de verificación Control total en la columna Permitir .
  4. Haga clic en Aceptar .
  5. Busque y, a continuación, haga clic en el valor Sin nombre en la siguiente clave del registro:
    HKEY_LOCAL_MACHINE\SECURITY\Policy\PolAcDmN
  6. En el menú Ver , haga clic en Mostrar datos binarios .
  7. En el cuadro de diálogo Datos binarios , haga clic en la opción de byte .
  8. La sección de datos muestra los datos en formato hexadecimal y ASCII. Anote el texto en la sección ASCII. Éste es el territorio Kerberos. Este texto debe coincidir con el nombre de dominio de NetBIOS de este servidor, que se define en el siguiente valor del registro.
  9. Busque y, a continuación, haga clic en el valor Sin nombre en la siguiente clave del registro:
    HKEY_LOCAL_MACHINE\SECURITY\Policy\PolPrDmN
  10. En el menú Ver , haga clic en Mostrar datos binarios .
  11. En el cuadro de diálogo Datos binarios , seleccione la opción de byte .
  12. La sección de datos muestra los datos en formato hexadecimal y ASCII. Anote el texto en la sección ASCII. Éste es el nombre de dominio NetBIOS. El territorio Kerberos que anotó en el paso 8 debe coincidir con este texto.

    Si el texto en el paso 8 (territorio Kerberos) no coincide con el texto de paso 12, (nombre de dominio de NetBIOS) continúe con el paso siguiente.
  13. Haga clic en Aceptar para cerrar el cuadro de diálogo datos binarios .
  14. Haga doble clic en el valor Sin nombre en la siguiente clave del registro:
    HKEY_LOCAL_MACHINE\SECURITY\Policy\PolPrDmN
  15. En el cuadro de diálogo Editor binario , los datos está resaltados y se muestran en hexadecimal. Presione CTRL+C para copiar estos datos en el Portapapeles y, a continuación, haga clic en Aceptar .
  16. Haga doble clic en el valor Sin nombre en la siguiente clave del registro:
    HKEY_LOCAL_MACHINE\SECURITY\Policy\PolAcDmN
  17. En el cuadro de diálogo Editor binario , los datos está resaltados y se muestran en hexadecimal. Presione CTRL-V para pegar los datos del Portapapeles que copió en el paso 15 sobre los datos actuales y, a continuación, haga clic en Aceptar .
  18. Repita los pasos 5 a 8 para comprobar que el territorio Kerberos coincide con el nombre de dominio NetBIOS.
  19. Salga del Editor del Registro.
  20. Reinicie el servidor.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Propiedades

Id. de artículo: 329642 - Última revisión: lunes, 30 de octubre de 2006 - Versión: 2.1
La información de este artículo se refiere a:
  • Microsoft Windows 2000 Server
  • Microsoft Small Business Server 2000 Standard Edition
  • Microsoft BackOffice Small Business Server 2000 Service Pack 1
Palabras clave: 
kbmt kbprb KB329642 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 329642

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