Makale numarası: 329677 - Son Gözden Geçirme: 19 Mayıs 2005 Perşembe - Gözden geçirme: 3.2

Windows'a Hoş Geldiniz tamamlandıktan sonra özel masaüstü duvar kağıdı görüntülenebilir.

Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.

Bu Sayfada

Hepsini aç | Hepsini kapa

Belirtiler

Kullanıcı, kullanıcı Windows'a Hoş Geldiniz ("ilk çalıştırma deneyimi" veya OOBE olarak da bilinir) görüntülenen sonra OEM özelleştirilmiş masaüstü duvar kağıdı arka göremeyebilirsiniz. Kullanıcı yalnızca düz bir masaüstü simgeleriyle görüntülenir görebilirsiniz.

Not Bu sorun, Windows XP'de aşağıdaki gibi oluşur:
  • Bu sorun Windows XP Home Edition'da, özelleştirilmiş bir duvar kağıdı arka JPEG (.jpg) dosyası ise oluşur. Duvar kağıdı dosyaları bit eşlem (.bmp) Bu soruna neden olmaz.
  • Bu sorun mu değil dönüştürülmüş bit eşlem yönetici profil dizininde saklandığı için Windows XP Professional Edition'da oluşur. Bu dizin, Windows'a Hoş Geldiniz tarafından silinmez.

Neden

Masaüstü duvar kağıdını özelleştirilmiş ve, bir JPEG dosyası kullanıldığında, bu işletim sistemi, bir bit eşlem (.bmp) dosyası için dosyayı dönüştürür ve sonra bit eşlem dosyasını, geçerli kullanıcının profil dizininde depolar. Duvar kağıdı dosyası her zaman Wallpaper1.bmp olarak da adlandırılır.

Windows XP Home Edition'da, <a1>Denetim</a1> modunda dosya aşağıdaki konumda depolanır:
%SystemDrive%\Documents and Settings\Owner\Local Settings\Application Data\Microsoft
Windows Hoş Geldiniz (OOBE sırasında), özgün sahibi profil dizini yayılmasını yeni oluşturulan bir sahip profil dizini ve özgün sahibi hesabı ve profil dizini içeriği silinir. Bu, tasarım gereğidir. Ancak kayıt yine de işaret ettiğini çünkü özgün sahibi profil artık varolmayan bir dizin, duvar kağıdı görüntülenmez.

Çözüm

Önemli Bu bölüm, yöntem veya görev kayıt defterini nasıl söyleyin adımları içerir. Ancak kayıt defterini hatalı olarak değiştirirseniz önemli sorunlar oluşabilir. Bu nedenle, bu adımları dikkatlice uyguladığınızdan emin olun. Ek koruma için, kayıt defterini değiştirmeden önce yedeklemeyi unutmayın. Bir sorun oluşursa kayıt defterini daha sonra geri yükleyebilirsiniz. Kayıt defterini yedekleme ve geri yükleme hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
322756  (http://support.microsoft.com/kb/322756/ ) Windows'da kayıt defterini yedekleme ve geri yükleme

Bu soruna geçici bir çözüm bulmak için <a0></a0>, kayıt defterinde değişiklik yapmak için aşağıdaki yöntemlerden birini kullanın:
  • Yöntem 1: Kayıt Defteri Düzenleyicisi'ni kullanın.
  • Yöntem 2: kayıt defteri dosyası (daha sonra bu bölümde listelenen) kullanın.

Yöntem 1: Kayıt Defteri Düzenleyicisi'ni kullanın...

Denetim modu ve önce Sysprep.exe reseal modunda çalıştırmak istediğiniz duvar kağıdı yükledikten sonra aşağıdaki kayıt defteri değerlerini değiştirin:
  1. Kayıt Defteri Düzenleyicisi'ni (regedit.exe) başlatın.
  2. Bulun ve duvar kağıdı</a0> değeri kayıt defterinde aşağıdaki anahtarın altında tıklatın:
    HKEY_CURRENT_USER\Control Panel\Desktop
  3. Düzen menüsünden Değiştir ' i tıklatın, aşağıdakileri yazın ve Tamam ' ı tıklatın:
    %USERPROFILE% \Local Settings\Application Data\Microsoft\Wallpaper1.bmp
  4. Bulup OriginalWallpaper değeri kayıt defterinde aşağıdaki anahtarın altında tıklatın:
    HKEY_CURRENT_USER\Control Panel\Desktop
  5. Düzen menüsünden Değiştir ' i tıklatın, aşağıdakileri yazın ve Tamam ' ı tıklatın:
    %USERPROFILE% \Local Settings\Application Data\Microsoft\Wallpaper1.bmp
  6. Kayıt defteri düzenleme'den çıkın.

    Şimdi Syspre.exe reseal modda çalıştırabilirsiniz.

Yöntem 2: bir kayıt defteri dosyası kullan

Alternatif olarak, kayıt defterinde, aşağıdaki kayıt defteri dosyasını kullanarak güncelleştirebilirsiniz:

Windows Kayıt Defteri Düzenleyicisi Sürüm 5.00

[HKEY_CURRENT_USER\Control Panel\Desktop]
"Wallpaper"="%USERPROFILE%\\Local Settings\\Application Data\\Microsoft\\Wallpaper1.bmp"
"OriginalWallpaper"="%USERPROFILE%\\Local Settings\\Application Data\\Microsoft\\Wallpaper1.bmp"
Not Kayıt defteri dosyası Fixwall.reg kaydedin. Kayıt defteri girdilerinde %USERPROFILE% ortam değişkenini kullanarak, değişken değerlendirmek ve sonra da duvar kağıdı bit eşlem dosyasını doğru profil dizini yolunu sağlayan bir dosyayı bulmak işletim SISTEMI sağlar.

Kayıt defteri dosyası, (kayıt defteri dosyası bu bölümdeki Fixwall.reg kaydedilmiş varsayılarak) aşağıdaki sözdizimini kullanarak bir toplu iş dosyasından kullanıcı müdahalesi olmadan alınabilir:
regedit /s fixwall.reg

Durum

Microsoft bu durumun, "Geçerli Olduğu Ürünler" bölümünde listelenen Microsoft ürünlerinde bir hata olduğunu onaylamıştır.

Daha fazla bilgi

Davranışı Yeniden Oluşturma Adımları

  1. OEM Önkurulum Seti (OPK) kullanarak Microsoft Windows XP Home Edition yükleyin. Yükleme tamamlandıktan sonra denetim modunda (Sistem Hazırlama Aracı</a0> iletişim kutusunda, ekranın üst sağ köşedeki görünür) sistemidir.
  2. Masaüstü duvar kağıdını değiştirme. Gereken seçtiğiniz duvar kağıdı, bir JPEG (.jpg) dosyası gibi.
  3. Sistem Hazırlama ve Windows'a Hoş Geldiniz'i (OOBE), bilgisayarı bir sonraki başlatılışında çalıştırmak için Sistem Hazırlama aracı reseal düğmesini kullanın.
  4. Bilgisayarı başlatın ve ardından Windows Hoş Geldiniz (OOBE) sihirbazındaki yönergeleri izleyin.

    Sihirbaz tamamlandıktan sonra masaüstü görünür. Ancak, seçilen duvar kağıdı görüntülenmez.

Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Windows XP Home Edition SP1
  • Microsoft Windows XP Home Edition SP2
  • Microsoft OEM Preinstall Kit for Windows XP
Anahtar Kelimeler: 
kbmt kbbug kbfix KB329677 KbMttr
Otomatik TercümeOtomatik Tercüme
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:329677  (http://support.microsoft.com/kb/329677/en-us/ )