"Stop-Fehlercode: 0 x 00000050" tritt auf, wenn Sie den Computer zum ersten Mal starten

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 329772 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Sie erhalten die folgende Stop-Fehlermeldung, wenn Sie den Computer zum ersten Mal starten:
Stop 0 x 00000050 (0xE1626822, 0 x 00000001, 0x804EFF46, 0 x 00000002)

Ursache

Das Problem tritt auf, wenn ein Registrierungswert wird auf NULL gesetzt, aber es ist eine Doppel-Null beendete Zeichenfolge sein soll. Wenn der Computer initialisiert wird, es verweist auf die null-Zeichenfolge und tritt ein Stop-Fehler, der im Abschnitt "Problembeschreibung" beschrieben wird.

Lösung

Service Pack-Informationen

Um dieses Problem zu beheben, beziehen Sie das neueste Servicepack für Microsoft Windows 2000. Weitere Informationen finden Sie in folgendem Artikel der Microsoft Knowledge Base anzuzeigen:
260910 Wie Sie das neueste Windows 2000 Service Pack erhalten

Hotfix-Informationen

Ein unterstützter Hotfix ist von Microsoft erhältlich. Dieser Hotfix soll jedoch nur das Problem zu beheben, das in diesem Artikel beschrieben wird. Wenden Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt.

Wenn der Hotfix zum Download zur Verfügung steht, ist es ein Abschnitt "Hotfixdownload available" (Hotfixdownload verfügbar"am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, senden Sie eine Anforderung an Microsoft Customer Service und Support, um den Hotfix zu erhalten.

Hinweis Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der Microsoft-Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.Microsoft.com/contactus/?WS=Support
Hinweis Das Formular "Hotfixdownload available" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache verfügbar ist.Die englische Version dieses Updates besitzt die Dateiattribute (oder höher), die in der folgenden Tabelle aufgelistet sind. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) aufgelistet. Wenn Sie die Dateiinformationen anzeigen, wird es in die lokale Ortszeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln, verwenden die Zeitzone der Registerkarte Datum und Uhrzeit in der Systemsteuerung.
   Date         Time   Version      Size    File name
   --------------------------------------------------
   15-Nov-2001  13:27                     5,149  Empty.cat
   01-Oct-2002  10:23  5.0.2195.6076  1,688,832  Ntkrnlmp.exe
   01-Oct-2002  10:23  5.0.2195.6076  1,688,448  Ntkrnlpa.exe
   01-Oct-2002  10:23  5.0.2195.6076  1,709,120  Ntkrpamp.exe
   01-Oct-2002  10:23  5.0.2195.6076  1,666,496  Ntoskrnl.exe
   06-Sep-2002  08:10  5.2.41.0           3,584  Spmsg.dll
   06-Sep-2002  08:10  5.2.41.0          46,080  Spuninst.exe
   12-Jun-2001  19:05  5.0.2195.3727      3,856  Svcpack1.dll
				

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten, die zu Beginn dieses Artikels aufgeführt sind. Dieses Problem wurde erstmals in Microsoft Windows 2000 Service Pack 4 behoben. Dieses Problem wird in Windows XP behoben.

Weitere Informationen

Weitere Informationen zu Hotfixes für Windows 2000 Datacenter Server erhalten können finden Sie in folgendem Artikel der Microsoft Knowledge Base anzuzeigen:
265173 Das Datacenter-Programm und das Windows 2000 Datacenter Server-Produkt

Eigenschaften

Artikel-ID: 329772 - Geändert am: Freitag, 3. Februar 2012 - Version: 1.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Keywords: 
kbautohotfix kbhotfixserver kbqfe kboswin2000fix kbwin2ksp4fix kbbug kbfix kbwin2000presp4fix kbmt KB329772 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 329772
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com