Help and Support
 

powered byLive Search

Mensagem de Erro "STOP 0x00000050" no Stac97.sys após atualizar o Panasonic Toughbook para o Service Pack 1 do Windows XP

ID do artigo:329832
Última revisão:sexta-feira, 16 de janeiro de 2004
Revisão:1.1

Sintomas

Depois de instalar o Service Pack 1 (SP1) do Windows XP em um Panasonic Toughbook Light Série CF-R1P ou um Panasonic Toughbook Série CF-M34N, computador portátil que usa o chipset Intel 440MX , você pode se deparar com uma mensagem de erro STOP similar a esta abaixo, em uma tela azul:
STOP 0x00000050 (parameter1, parameter2, parameter3, parameter4)
PAGE_FAULT_IN_NON_PAGED_AREA
NOTA: Os valores de parâmetro podem ser diferentes no seu computador, mas uma análise de despejo de memória indica que a mensagem de erro tem como base o Stac97.sys.

Após receber a mensagem de erro, o computador poderá reiniciar automaticamente. Pode ser que você tenha que reiniciar o computador somente no Modo de segurança.

Voltar para o início

Causa

Esse problema pode ocorrer se as duas condições a seguir forem verdadeiras:
?O computador utiliza o codec de áudio SigmaTel AC'97.

-e-
?Uma das seguintes versões do driver do codec de áudio está instalada no computador:
SigmaTel AC'97 Codec versão 5.10.7144.0
SigmaTel AC'97 Codec versão 5.10.7170.0

Voltar para o início

Resolução

Para resolver isso, inicie o computador no Modo de segurança e, em seguida, atualize o driver do codec de áudio Intel para a última versão do driver do codec de áudio SigmaTelmode. Para fazer isso, siga estes passos:
1.Para reiniciar o computador no modo de segurança:
a. Reinicie o computador.
b. Ao receber a mensagem "selecionar o sistema operacional a ser iniciado", pressione F8.
c. No menu Opções avançadas do Windows, use as teclas de DIREÇÃO para selecionar o Modo de Segurança e pressione ENTER.
d. Se estiver utilizando um computador com sistema de inicialização dupla ou múltipla, selecioneMicrosoft Windows XP Professional na lista exibida e aperte ENTER.
2.Atualize o driver do codec de áudio. Para fazer isso:
a. Clique em Iniciar, clique com o botão direito do mouse em Meu computador e em Gerenciar.
b. Expanda Gerenciador de dispositivos e, em seguida, no painel direito, expanda Controladores de som, vídeo e jogo.
c. Clique com o botão direito em Intel(r) AC'97 Audio Controller - SigmaTel Codece, sem seguida, clique em Atualizar driver.
d. Clique em Instalar a partir de uma lista ou local específico (Avançado) e em Avançar.
e. Clique em Não pesquisar. Escolherei o driver a ser instalado e clique em Avançar.
f. Clique para marcar a caixa de seleção Mostrar hardware compatível, clique em Intel(r) AC'97 Driver Audio Controller e, em seguida, clique em Avançar.
g. Clique em Concluir e em OK.
h. Desligue e reinicie o computador.

Voltar para o início

Como Contornar

Para evitar que este problema ocorra, atualize o driver do codec de áudio do codec de áudio SigmaTel antes de instalar o SP1 do Windows XP. Para atualizar o driver do codec de áudio, siga a etapa 2 na seção "Resolução" deste artigo.

Voltar para o início

Mais Informações

Para obter informações adicionais sobre as opções de inicialização no modo de Segurança no Windows XP, clique no número abaixo para visualizar o artigo na Base de Dados de Conhecimento da Microsoft:
315222 (http://support.microsoft.com/kb/315222/PT-BR/) A Description of the Safe Mode Boot Options in Windows XP
Para obter informações adicionais sobre como gerenciar dispositivos usando o Gerenciador de dispositivos, clique no número abaixo para visualizar o artigo na Base de Dados de Conhecimento da Microsoft:
283658 (http://support.microsoft.com/kb/283658/PT-BR/) PROCEDIMENTOS: Gerenciar dispositivos no Windows XP
Os produtos de terceiros mencionados neste artigo são produzidos por empresas independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, com relação ao desempenho ou à confiabilidade desses produtos.

Voltar para o início


A informação contida neste artigo aplica-se a:
?Microsoft Windows XP Professional

Voltar para o início

Palavras-chave: 
kberrmsg kbprb KB329832

Voltar para o início

Traduções deste artigo

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by E-mail, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.