Nelze synchronizovat data mezi aplikací Microsoft Money a MSN Money

Překlady článku Překlady článku
ID článku: 329840 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

V aplikaci Microsoft Money možností Web Access umožňuje synchronizovat data s webu MSN Money. Nicméně při pokusu o synchronizaci dat s MSN Money, můžete obdržet chybovou zprávu, která se podobá jedné z následujících chybových zpráv:
Peníze nemohl načíst své finanční informace z webu MSN Money.
Při pokusu o synchronizaci dat na webu došlo k neočekávané chybě.
Peníze se nepodařilo získat peníze dat na webu došlo k neočekávané chybě během synchronizace.
Poslední volání došlo k chybě:
Nyní pracujete v režimu offline. Vám může již být přihlášeni k Money v rámci služby Microsoft Passport Network. Pracovat online znovu, zavřete a znovu Money a pak se znovu přihlaste.

Příčina

Problém může nastat, pokud platí jedna z následujících podmínek:
  • Systémové datum a čas jsou nesprávné.
  • Informace o účtu Windows Live ID není platný.
  • Tam je zpráva Chyba přidružený jeden nebo více účtů.
  • Název účtu Money obsahuje znaky, které nejsou podporovány.
  • Aplikace Microsoft Internet Explorer nebo dočasné složky soubory Internetu obsahuje informace, které není platný.
  • Aplikace, webové službě nebo nastavení narušuje proces synchronizace.
  • Datový soubor aplikace Money obsahuje informace, které je poškozen nebo nekonzistentní.
  • Instalace sady Money je poškozen.
  • Instalace aplikace Internet Explorer je poškozen nebo je zastaralý.
  • Soubor dat Money byla otevřena a byl přihlášeni ke službě Windows Live ID přes noc.
  • Program, který běží na pozadí narušuje peněz.
Poznámka: Aplikace Microsoft Money 2007 a Microsoft Money Plus stáhne pouze účty a transakce z webu MSN Money, které byly importovány z finanční instituce, na webu MSN Money. Tyto verze Money nebude přesně jako dřívější verze Money synchronizovat. Žádné informace ze souboru aplikace Money, bude možné odeslat na webu MSN Money a portfolia na webu MSN Money a Money nezávisí po jakékoli počáteční stažení z webu MSN Money do nového souboru peněz.

Řešení

Microsoft Money 2006

Chcete-li tento problém vyřešit, pokud používáte systém Microsoft Money 2006, ukončete a potom restartujte Money 2006. Při opětovném otevření Money 2006 přesvědčte, zda přihlášením se k Windows Live ID. Doporučujeme, abyste není ponechat datový soubor otevřený přes noc protože Windows Live ID bude automaticky odhlásit je.

Pokud problém nebyl vyřešen, po ukončení a restartujte Money 2006, postupujte podle kroků v části "Všechny verze Microsoft Money".

Všechny verze Microsoft Money

Chcete-li tento problém vyřešit, následujícím postupem v pořadí, ve kterém se zobrazují. Po dokončení kroku, pokuste se nastavit proces synchronizace. Pokud proces synchronizace stále nedaří, pokračujte dalším krokem.

Poznámka: Přesvědčte se, zda máte záložní kopie a kopii datový soubor aplikace Money před začít. Další informace o tom, jak vytvořit záložní kopii datový soubor aplikace Money, otevřete soubor nápovědy Microsoft Money vyhledávat podle tématu "Backup" a potom si přečtěte tematická "Vytvoření zálohy souboru peněz".

Další informace o vytvoření kopie nebo zálohování datových souborů Money získáte následujícím článku báze Microsoft Knowledge Base:
300400Způsob přenosu souboru dat mezi počítači v Money
Poznámka: Vzhledem k různým verzím systému Microsoft Windows, následující postup může lišit v počítači. Pokud tomu tak je, naleznete v dokumentaci k produktu k dokončení těchto kroků.

Krok 1: Opravte systémové datum a čas

  1. V oznamovací oblast poklepejte na zobrazení času systému.
  2. V dialogovém okně Vlastnosti data a času ověřte správnost nastavení data a času. Pokud je nastavení správné, opravte je a potom klepněte na tlačítko OK.

Krok 2: Testování připojení k serverům služby Windows Live ID a službám

Datový soubor aplikace Money synchronizovat pomocí služby MSN Money, slouží k přidání hesla do datového souboru Money pověření Windows Live ID.

Poznámka: Chcete-li zobrazit synchronizovaná data, přihlaste se k webu MSN Money zachycující pomocí stejná pověření Windows Live ID. Ověřit, že vaše pověření Windows Live ID stále fungovat u webů služby Windows Live ID a služeb. Chcete-li to provést, postupujte takto:
  1. Připojení k Internetu a přejděte na následující web společnosti Windows Live ID:
    https://login.live.com
  2. Na Windows Live ID přihlašovací stránce zadejte svá pověření Windows Live ID a potom klepněte na tlačítko Přihlásit.
  3. Pokud se nemůžete přihlásit ke svému účtu, obraťte se na Live ID členské služby systému Windows pro podporu. Chcete-li to provést, klepněte na odkaz Oddělení podpory zákazníků na přihlašovací stránce služby Windows Live ID a potom klepněte na tlačítko Získat odpovědi od oddělení podpory zákazníků. Nebo navštívit následující web Windows Live ID:
    https://accountservices.passport.net/CustomerSupport.srf
    Poznámka: Nechcete, aby se obrátit na podporu služby Windows Live ID, můžete vytvořit nové služby Windows Live ID e-mailovou adresu. Chcete-li to provést, klepněte na odkaz Znak nahoru a potom spojit účet, který má datový soubor aplikace Money.

    Další informace o tomto postupu naleznete “ krok 8: test s nová pověření Windows Live ID a Money souboru ” oddílu.

    Pokud je možné se úspěšně přihlásit na vaši e-mailovou adresu služby Windows Live ID, přejděte ke kroku 3.
Poznámka: Použijete-li jakékoli nové pověření Windows Live ID, musíte se také přihlásit MSN Money webový server, který má nová pověření účtu.

Krok 3: Zobrazení chybové zprávy, která je přidružen k účtu

Další informace o tom, jak zjistit, zda chybový kód je přidružen k účtu naleznete následující článku znalostní báze Microsoft Knowledge Base:
904336Jak řešit problémy, je může dojít s online účtů pomocí MSN Money zachycující kódy chyb
Pokud žádný specifický kód chyby je přidružen k vašemu účtu a synchronizace problému stále dochází, pokračujte krokem 4.

Krok 4: Přejmenovat účet odebráním nepodporované znaky

Proces synchronizace může selhat v případě použít všechny znaky, které nejsou podporovány v některém z vaší názvy účtů v peněz. Znaky, které nejsou podporovány obsahovat následující znaky:
  • &
  • %
  • /
  • \
  • ?
Pokud existuje jedna nebo více těchto znaků, nahraďte znaky, které nejsou platné. Chcete-li to provést, postupujte takto:
  1. V Money klepněte na tlačítko Přehled účtů.
  2. Účet, který obsahuje nepodporované znaky pravým tlačítkem myši a potom klepněte na příkaz Přejmenovat.
  3. Změňte název tak, aby již obsahuje tyto znaky a potom stiskněte klávesu ENTER.
Pokud vaše účty mají žádné nepodporované znaky a synchronizace problému stále dochází, pokračujte krokem 5.

Krok 5: Možnosti aplikace Internet Explorer obnovit a odstraňte všechny soubory cookie a dočasných souborů Internetu

  1. Otevřete dialogové okno Možnosti Internetu. Chcete-li to provést, použijte metodu vhodnou pro váš operační systém.
    • V systému Windows Vista klepněte na tlačítko Start
      Zmenšit tento obrázekZvětšit tento obrázek
      the Start button
      , do pole Zahájit hledání zadejte inetcpl.cpl a pak stiskněte klávesu ENTER.
    • V systému Windows XP klepněte na tlačítko Start, klepněte na příkaz Spustit, zadejte inetcpl.cpl a pak klepněte na tlačítko OK.
  2. Klepněte na kartu osobní údaje a přesuňte jezdec dolní vyberte Žádná.
  3. Klepněte na kartu zabezpečení, klepněte na ikonu Internet a pak klepněte na tlačítko Vlastní úroveň.
  4. V seznamu Obnovit vlastní nastavení klepněte na položku Středně nízká.
  5. Klepněte na tlačítko Obnovit, klepněte na tlačítko Ano po zobrazení výzvy proveďte změnu a potom klepněte na tlačítko OK.
  6. Klepněte na kartu Upřesnit a potom na tlačítko Obnovit výchozí.
  7. Klepněte na tlačítko použít a pak klepněte na tlačítko OK.
Po obnovíte nastavení aplikace Internet Explorer, odstraňte mezipaměti pro Internet a pak odeberte všechny služby Windows Live ID, Hotmail a MSN soubory cookie, které se nacházejí v počítači. Chcete-li to provést, postupujte takto:
  1. Otevřete dialogové okno Možnosti Internetu. Chcete-li to provést, použijte metodu vhodnou pro váš operační systém.
    • V systému Windows Vista klepněte na tlačítko Start
      Zmenšit tento obrázekZvětšit tento obrázek
      the Start button
      , do pole Zahájit hledání zadejte inetcpl.cpl a pak stiskněte klávesu ENTER.
    • V systému Windows XP klepněte na tlačítko Start, klepněte na příkaz Spustit, zadejte inetcpl.cpl a pak klepněte na tlačítko OK.
  2. Klepněte na kartu Obecné a potom klepněte na tlačítko Odstranit soubory.

    Poznámka: Pro aplikaci Windows Internet Explorer 7 a novější verze aplikace Internet Explorer klepněte na tlačítko Odstranit v části Historie procházení. V dialogovém okně Vymazat historii odstranit soubory cookie a historie.
  3. Pokud si přejete, aby k odstranění všech dočasných souborů Internetu, klepnutím na tlačítko OK, jakmile se zobrazí výzva.
  4. Klepněte na tlačítko Nastavení.

    Poznámka: Pro aplikaci Internet Explorer 7 a novější verze aplikace Internet Explorer klepněte na tlačítko Nastavení v části Historie procházení.
  5. Klepněte na tlačítko Zobrazit soubory a potom odstraňte všechny soubory cookie, které končí "@ cestovní pas,", "@ msn," nebo "@ hotmail.
Poznámka: Soubory cookie uložení některých nastavení informací pro webové servery. Máte-li žádné uložené nastavení, nebo pokud jste dobře obeznámeni s obnovením tyto informace, můžete odstranit všechny soubory v tomto umístění.

Pokud problém synchronizace přetrvávají, přejděte ke kroku 6.

Krok 6: Izolovat a potom zakažte nebo odeberte software, který narušuje

Určité druhy Internet zabezpečení software, antivirový software, Internet Acceleration software a software brány firewall mohou narušit schopnost Money dokončit připojení k serveru MSN Money. V tomto případě je nutné provést čistou restartování systému.

Další informace o tomto postupu naleznete získáte v následujících článcích v databázi Microsoft Knowledge Base:
243039Jak provést čisté spuštění v systému Windows 95
192926Odstraňování potíží pomocí čistého spuštění počítače pro systém Windows 98
267288Jak provést čisté spuštění v systému Windows Millennium Edition
281770Odstraňování potíží pomocí čistého spuštění počítače v systému Windows 2000
310560Řešení potíží s chybami konfigurace v systému Windows XP pomocí nástroje Konfigurace systému
Poznámka: V počítačích se systémem Microsoft Windows 98 nebo Microsoft Windows 95 mohou stále nesmí být problém vyřešen po provedení čistého restartování. Bude pravděpodobně třeba odebrat software zabezpečení připojení. Informace o tom, jak provést čisté restartování v tomto případě naleznete v dokumentaci k počítači.

Po zahájení čištění režimu, zkuste znovu nastavit proces synchronizace.

Pokud tento krok problém vyřeší, izolovat softwarový program, který narušuje Money pomocí nástroje Msconfig.

Další informace o odstraňování potíží pomocí nástroje Msconfig naleznete následující článku znalostní báze Microsoft Knowledge Base:
310560Řešení potíží s chybami konfigurace v systému Windows XP pomocí nástroje Konfigurace systému
Pokud přetrvávají problému synchronizace, udržovat systém v režimu čisté spuštění a pak přejděte ke kroku 7.

Krok 7: Znak všechny weby služby Windows Live ID a služby

V některých případech proces synchronizace může přestat kvůli rušení, které je vytvořen další weby služby Windows Live ID a služby.

Pokud jsou nastavíte ke všem webům služby Windows Live ID automatické přihlášení pomocí pověření Windows Live ID, spusťte aplikaci Internet Explorer a odhlaste se od všech s podporou služby Windows Live ID webové servery. Používáte-li program MSN Messenger, odhlaste se od této služby rovněž.

Pokud problém synchronizace přetrvávají, přejděte ke kroku 8.

Krok 8: Testování s nová pověření Windows Live ID a nový datový soubor Money

Informace, které jsou spojeny s vaše aktuální pověření Windows Live ID je pravděpodobně poškozen. Chcete-li otestovat, zda se jedná o tuto příčinu problému, vytvořit novou sadu pověření Windows Live ID a opakujte postup při nastavení synchronizace do nového souboru dat Money. Chcete-li to provést, postupujte takto:
  1. Ujistěte se, že budete mít odhlášen pověření Windows Live ID u všech jiných webů.
  2. Následujícího webu Windows Live ID:
    https://login.live.com
  3. Klepněte na tlačítko Zapsat pro účet.
  4. Vytvořit novou sadu pověření Windows Live ID podle zobrazených pokynů.

    Poznámka: Je nutné vytvořit pověření Windows Live ID pro nový e-mailovou adresu, která máte. Nevytvářejte jiný účet pro e-mailovou adresu, která je aktuálně nastaveného pro Windows Live ID.
  5. Po vytvoření nových pověření Windows Live ID navštivte následující web Money a potom klepněte na tlačítko Přihlásit:
    http://moneycentral.msn.com/home.asp
  6. Spustit Microsoft Money.
  7. V nabídce soubor klepněte na příkaz Nový a potom klepněte na tlačítko Nový soubor.
  8. Zadejte název souboru, například SynchTest a potom klepněte na tlačítko OK.
  9. Jestliže se zobrazí výzva k zálohování dat, klepněte na tlačítko Ne, nebo klepněte na tlačítko Bez zálohy.
  10. V novém souboru klepněte na tlačítko Další, klepněte na tlačítko přijmout, klepněte na tlačítko již mám účet služby Passport a potom klepněte na tlačítko Další.
  11. Zadejte nová pověření Windows Live ID, který jste vytvořili v kroku 4 a potom klepněte na tlačítko Další.
  12. Přijměte výchozí nastavení pro zbytek procesu instalace.
  13. Na Money domovské stránce klepněte v nabídce Nástroje, klepněte na tlačítko Nastavení a klepněte na příkaz Aplikace Access tento Money Data na webu.
Postupujte podle pokynů dokončete nastavení synchronizace.

Pokud synchronizace stále nedaří, problém může souviset Money instalaci nebo instalaci aplikace Internet Explorer. Přejděte ke kroku 11.

Pokud lze synchronizovat pomocí nové pověření Windows Live ID a nový datový soubor Money, zjistit, zda informace služby Windows Live ID, MSN Money zachycující informace nebo soubor dat Money je příčinu problému. Chcete-li to provést, přejděte ke kroku 9.

Krok 9: Testování informace o serveru služby Windows Live ID a MSN Money

K ověření, zda je poškozena informace služby Windows Live ID nebo MSN Money, používat původní pověření Windows Live ID pro přihlášení do nového souboru dat Money. Chcete-li to provést, postupujte takto:
  1. Ujistěte se, že budete mít odhlášen pověření Windows Live ID u všech jiných webů.
  2. Naleznete na webu Money společnosti:
    http://moneycentral.msn.com/home.asp
    Potom přihlásit k webu MSN Money pomocí pověření Windows Live ID původní.
  3. Spustit Microsoft Money.
  4. V nabídce soubor klepněte na příkaz Nový a potom klepněte na tlačítko Nový soubor.
  5. Zadejte název souboru, například LiveIDTest a potom klepněte na tlačítko OK.
  6. Jestliže se zobrazí výzva k zálohování dat, klepněte na tlačítko Ne, nebo klepněte na tlačítko Bez zálohy.
  7. V novém souboru klepněte na tlačítko Další, klepněte na tlačítko přijmout, klepněte na tlačítko již mám účet služby Passport a potom klepněte na tlačítko Další.
  8. Zadejte původní pověření Windows Live ID a potom klepněte na tlačítko Další.
  9. Na stránce chcete používat data webu MSN Moneyklepněte na přepínač Ano, mé soubor, který chcete použít data uložená na webu MSN Money a potom klepněte na tlačítko Další.
  10. Přijměte výchozí nastavení pro zbytek procesu instalace.
  11. Na Money domovské stránce klepněte v nabídce Nástroje, klepněte na tlačítko Nastavení, klepněte na tlačítko Aktualizace Internet a klepněte na tlačítko Přehled volání čtení zpráv.
Pokud obdržíte chybovou zprávu, proces synchronizace byla úspěšná. Zjistit v datovém souboru zkontrolujte, zda je přesné informace. Proces úspěšné synchronizace označuje, že problém je u aktuální Money datových souborů. Chcete-li vyřešit datového souboru, přejděte ke kroku 10.

Pokud budete pokračovat se zobrazí chybová zpráva, problém není s aktuální Money datový soubor. Problém je pravděpodobně váš účet služby Windows Live ID nebo data webu MSN Money. Přejděte ke kroku 10.

Krok 10: Oprava datový soubor aplikace Money

Informace, jak tento problém vyřešit pomocí nástroje pro opravu pro Microsoft Money získáte následujícím článku znalostní báze společnosti Microsoft:
182608Přijetí chybové zprávy nebo oznámení neočekávané příznaků v Money
Pokud spustíte nástroj pro opravu v datovém souboru jednou, a pokud byl problém vyřešen, bude pravděpodobně třeba znovu spustit nástroj opravit na souboru. Případně budete muset spustit hlubší opravy k opravě poškození všechny úrovně. Poté, co použijete nástroj pro opravu, zkuste synchronizovat data.

Pokud přetrvávají synchronizace problém, může být soubor příliš poškozen opravit. Protože dříve vytvořeného souboru odpracovaných podle očekávání, můžete přesunout data do nového souboru postupu Export a import. Tento nový soubor můžete nastavit synchronizaci.

Další informace o exportu a importu informací o účtu v Money získáte následujícím článku báze Microsoft Knowledge Base:
178830Export a import informací o účtu v aplikaci Microsoft Money

Krok 11: Přeinstalovat ovládací prvky webu MSN Money

Další informace o tom, jak postupovat naleznete následující článku znalostní báze Microsoft Knowledge Base:
176841Jak odebrat a přeinstalovat službu MSN Money investičních součásti
Pokud přetrvávají synchronizace vydání, Microsoft Money instalace může být poškozen. Přejděte ke kroku 12.

Krok 12: Odebrat a přeinstalovat systém Microsoft Money

Další informace o tom, jak postupovat naleznete následující článku znalostní báze Microsoft Knowledge Base:
895866Jak odebrat a přeinstalovat Microsoft Money
Pokud přetrvávají problému synchronizace, instalace aplikace Internet Explorer může být poškozen. Přejděte ke kroku 15.

V kroku 13: Odstranit všechny položky MSN portfolia a potom je znovu vytvářet

Poznámka: Dříve než to můžete provést, je nutné zálohovat data portfolia.

Další informace o zálohování a obnovení dat portfolia získáte následujícím článku báze Microsoft Knowledge Base:
164062Jak zálohovat nebo obnovit data služby MSN Money portfolia
V MSN Money zachycující web, odstraníte všechny položky v portfolia, takže portfolia je prázdný a pak zkuste synchronizovat. Máte-li úspěšný, vyplníte MSN Money zachycující portfolia s daty investiční peněz.

Pokud přetrvávají problému synchronizace, odeberte všechna data, která jsou uložena na webu MSN Money. Přejděte ke kroku 14.

V kroku 14: Odstranit všechny osobní účty informace z webu MSN Money

Další informace o tom, jak postupovat naleznete následující článku znalostní báze Microsoft Knowledge Base:
323964Jak odebrat osobní finanční údaje z webu MSN Money

Krok 15: Oprava aplikace Internet Explorer

Informace, jak opravit aplikaci Internet Explorer získáte v následujících článcích v databázi Microsoft Knowledge Base:
318378Jak přeinstalovat nebo opravit aplikaci Internet Explorer v systému Windows XP
Pokud přetrvávají synchronizace problém, bude pravděpodobně třeba nainstalovat nejnovější verzi aplikace Internet Explorer. To provedete následujícím webu společnosti Microsoft:
http://www.microsoft.com/windows/downloads/ie/getitnow.mspx
Pokud jste obdrželi chybové zprávy při opravě nebo instalaci nejnovější verze aplikace Internet Explorer, může být potížím s instalací systému Windows. Obraťte se na podporu systému Windows, chcete-li tento problém vyřešit.

Vlastnosti

ID článku: 329840 - Poslední aktualizace: 17. června 2008 - Revize: 13.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Money Essentials
  • Microsoft Money Plus Deluxe
  • Microsoft Money Plus Home & Business
  • Microsoft Money Plus Premium
  • Microsoft Money Deluxe 2007
  • Microsoft Money 2007 Home & Business
  • Microsoft Money Premium 2007
  • Microsoft Money Deluxe 2006
  • Microsoft Money Premium 2006
  • Microsoft Money Small Business 2006
  • Microsoft Money Standard 2006
  • Microsoft Money 2005 Deluxe Edition
  • Microsoft Money 2005 Premium Edition
  • Microsoft Money 2005 Small Business Edition
  • Microsoft Money 2005 Standard Edition
  • Microsoft Money 2004 Deluxe Edition
  • Microsoft Money 2004 Premium Edition
  • Microsoft Money 2004 Small Business Edition
  • Microsoft Money 2004 Standard Edition
  • Microsoft Money 2003 Deluxe Edition
  • Microsoft Money 2003 Deluxe and Business Edition
  • Microsoft Money 2003 Standard Edition
  • Microsoft Money 2002 Standard Edition
  • Microsoft Money 2002 Deluxe and Business Edition
  • Microsoft Money 2002 Deluxe Edition
  • MSN Money
Klíčová slova: 
kbmt kbprb KB329840 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:329840

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com