Não é Possível Sincronizar com o Microsoft Money

Traduções deste artigo Traduções deste artigo
ID do artigo: 329840 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

A opção Web Access no Money lhe permite sincronizar seus dados com o site do MSN Money. Ao tentar sincronizar seus dados com o MSN Money, você pode receber uma mensagem de erro similar à seguinte:
Money was unable to retrieve your financial information from MSN Money.
An unexpected error occurred while trying to synchronize your data on the web.
Money was unable to retrieve your money data on the web an unexpected error occurred during the syncing.

Causa

Esse problema pode ocorrer se uma das seguintes condições for verdadeira:
  • A data e hora do sistema estão incorretas.
  • As informações da sua conta Microsoft .NET Passport não são válidas.
  • Um arquivo contém informações corrompidas ou inconsistentes.
  • Um programa em execução em segundo plano está interferindo no Money.
  • Outros serviços .NET Passport ou sites estão interferindo no Money.
  • Sua instalação do Money está corrompida.
  • Há um arquivo corrompido nos Arquivos de programa descarregados ou nos controles ActiveX do MSN Money.
  • Os nomes de conta do Money não são válidos.
  • Uma ou mais de suas contas possui dados incompletos ou incorretos.
  • O portfólio do MSN Money contém informações corrompidas.
  • As contas da sua instituição financeira no MSN Money contêm informações corrompidas.
  • O Internet Explorer ou os seus arquivos de Internet temporários possuem informações inválidas.
  • Sua instalação do Internet Explorer está corrompida ou desatualizada.

Resolução

  1. Clique duas vezes na exibição de hora do sistema, que se encontra no canto inferior direito da sua tela bem à direita da barra de tarefas.
  2. Na caixa Propriedades de Data e hora, edite as configurações de data e hora se precisar e clique em OK.

Entrar em Contato com o Suporte do .NET Passport ou Criar uma Nova Identificação do .NET Passport

A fim de sincronizar seu arquivo de dados do Money com o MSN Money, você deve protegê-lo com senha com o .NET Passport.

Nota Para ver seus dados sincronizados, é necessário fazer logon no site do MSN Money usando a mesma identificação do .NET Passport ID. Verifique se a sua identificação do .NET Passport ainda funciona no site do .NET Passport. Para fazer isso, siga estes passos:
  1. Conecte-se à Internet e acesse o seguinte site da Microsoft na Web:
    http://www.passport.com
  2. Na página de logon do .NET Passport, clique em Entrar.
  3. Quando solicitado a fazer isso, insira sua senha e endereço de e-mail do .NET Passport e clique em OK.

    Se não conseguir fazer logon em sua conta do .NET Passport, entre em contato com o suporte do .NET Passport. Para entrar em contato com o Serviços para associados do .NET Passport para suporte, visite o seguinte site da Microsoft na Web:
    http://memberservices.passport.net/memberservice.srf?lc=1033&cbid=486
    Você pode também tentar criar uma nova conta do .NET Passport e associá-la ao seu arquivo de dados do Money.

    Nota Ao usar uma nova identificação do .NET Passport, você deve fazer logon no site do MSN Money com a nova identificação do .NET Passport.

Usar Recuperação Simples

Para resolver esse problema usando o utilitário de recuperação para o Money, siga estes passos:
  1. Feche o Money.
  2. Feche o Money Express da barra de tarefas se ele estiver lá.

    Quando solicitado a responder se deseja que o Money Express seja iniciado na próxima vez em que você iniciar o Windows, clique em Não.
  3. Clique em Iniciar e em Executar.
  4. Use o método apropriado para a sua situação:
    • Se o arquivo que você deseja reparar for o último usado no Money, insira uma das seguintes linhas, incluindo as aspas, na caixa Abrir:"C:\Arquivos de programas\Microsoft Money\System\Msmoney.exe" -s

      NotaSe o Money não estava instalado em C:\Arquivos de programas, modifique o comando acima para mostrar o local em que o Money estava instalado.
    • Se o arquivo que você deseja reparar não for o último usado no Money, insira uma das seguintes linhas, incluindo as aspas, na caixa Abrir: "C:\Arquivos de programas\Microsoft Money\System\Msmoney.exe" -s"C:\Meus documentos\nome do arquivo.mny"

      Nota: Substitua nome do arquivo pelo nome verdadeiro do seu arquivo de dados). Por exemplo, "Meu Money". Modifique o comando acima apropriadamente para mostrar o local correto do Money e de seu arquivo de dados se ele não estiver nos locais padrão.
  5. Para abrir e reparar o arquivo especificado, clique em OK.
  6. No Money, no menu Tools, clique em Options e ative o Money Express se desejar.
Execute uma recuperação simples duas vezes no arquivo depois da segunda recuperação simples para tentar a sincronização.

Isolar e Desativar ou Remover o Software que Está Causando a Interferência

Certos tipos de software de segurança na Internet, de antivírus, de aceleração na Internet e de firewall podem afetar a capacidade do Money de efetuar a conexão com o servidor do MSN Money. Faça uma inicialização limpa do sistema.

Para obter informações adicionais sobre como fazer uma inicialização da sua versão do Microsoft Windows, clique no números abaixo para visualizar os artigos na Base de Dados de Conhecimento da Microsoft:
243039 How to Perform a Clean Boot in Windows 95
192926 Como Executar a Solução de Problemas com Inicialização Rápida para Windows 98
267288 Como Executar uma Inicialização Limpa no Windows Millennium Edition
281770 Como Executar a Solução de Problemas com Inicialização Rápida para Windows 2000
310560 Como Resolver Problemas Através do Utilitário 'Msconfig' no Windows XP
Nota Em computadores com o Microsoft Windows 98 ou o Microsoft Windows 95, se você estiver usando qualquer tipo de software (firewall, segurança na Internet ou acelerador de Web), remova-o. Consulte a documentação de seu computador para obter informações sobre como fazer isso.

Reinicie o computador e tente instalar a sincronização novamente. Se esse passo resolver o problema, você deverá isolar o software executado em segundo plano que está causando a interferência usando Msconfig. Se esse passo não resolver o problema, mantenha o sistema em uma inicialização limpa e vá para p próximo passo.

Fazer Logoff de Todos os Serviços e Sites do .NET Passport

Ocasionalmente, o processo de sincronização pode parar devido à interferência criado pelos outros serviços e sites ativados pelo .NET Passport. Se estiver executando a configuração para fazer logon em qualquer site ativados pelo .NET Passport usando sua identificação do .NET Passport, abra o Internet Explorer e faça logoff de todos os sites ativados pelo .NET Passport. Se estiver usando o MSN Messenger, faça também logoff desse serviço.

Exportação e Importação do Arquivo de Dados

Use as informações do artigo a seguir para exportar seu arquivo do Money e importá-lo de volta no Money.

Para obter informações adicionais sobre como exportar e importar o arquivo do Money, clique no número abaixo para visualizar o artigo na Base de Dados de Conhecimento da Microsoft:
178830 How to Export and Import Account Information

Remover e Reinstalar em uma Pasta Vazia

Remova o Money usando Adicionar ou remover programas no Painel de controle. Reinstale o Money em uma nova pasta escolhendo a instalação personalizada durante o processo de instalação do Money.
Exemplo: C:\MS Money
Acesse seu arquivo de dados e tente sincronizar.

Reinstalar os Controles do MSN Money

Remova e reinstale os controles (ActiveX) do MSN Money Deluxe. Para obter informações adicionais sobre como remover e reinstalar os controles ActiveX do Money, clique no número abaixo para visualizar o artigo na Base de Dados de Conhecimento da Microsoft:
176841 How to Remove and Reinstall MSN Money Deluxe Investing ActiveX

Renomear a Conta Removendo as Entradas Inválidas

O processo de sincronização pode falhar se qualquer conta de instituição financeira e de investimentos estiverem usando caracteres inválidos, como &, %, /,\, ?. Se for esse o caso, substitua-os. Para fazer isso, siga estes passos:
  1. No Money, vá para a Account List.
  2. Clique com o botão direito do mouse na conta com problemas e clique em Rename.

Configuração Incompleta de Contas Bancárias On-Line

Uma conta parcialmente configurada pode também causar a falha do processo de sincronização. Verifique se todas as suas contas de instituição financeira estão totalmente configuradas e atualizadas para os serviços on-line. Para fazer isso, siga estes passos:
  1. No Money, clique em Accounts and Bills e clique em Online Services Manager.
  2. Uma a uma, selecione cada instituição financeira e clique em Modify services.
  3. Siga as instruções sobre como atualizar os seus serviços.
  4. Se alguma conta tiver uma seleção "Setup Online Services", conclua a configuração dos serviços on-line dessa instituição financeira ou altere essa configuração para mostrar que a instituição não possui serviços on-line. Para fazer isso, siga estes passos:
    1. À esquerda do Online Services Manager, clique em Specify where accounts are held.
    2. Selecione a instituição financeira.
    3. Clique no botão Move Account na parte inferior da página.
    4. Clique em Not Held at a Financial Institution.
    5. Clique em OK.

Excluir Todas as Entradas do MSN Portfolio e Recriá-las

Antes de continuar, você deve fazer o backup dos dados do portfólio.

Para obter mais informações sobre como criar um backup e restaurar os dados do seu portfólio, clique no número abaixo para visualizar o artigo na Base de Dados de Conhecimento da Microsoft:
164062 How Do I Back Up My MSN Money Portfolio Data?
Remova todas as entradas do portfólio no site do MSN Money para que ele fique vazio e tente a sincronização. Se tiver êxito, você terá a opção de preencher o portfólio do MSN Money com os dados de investimento no Money.

Excluir todas as Instituições Financeiras do MSN Money


Nota A remoção de todas as contas é permanente e elas não podem ser salvas e restauradas. Você deve definir o backup das contas. Para excluir todas as contas de instituição financeira do MSN Money, visite o seguinte site do MSN na Web:
http://moneycentral.msn.com/banking/accounts/pss/accounts.asp
Clique no botão redefinir que está na parte inferior da página. Enquanto estiver nessa página, observe se alguma das contas tem um código de erro do MSN e, se tiver, provavelmente esse é o problema.

Excluir e Fechar todas as Contas


Nota A remoção de todas as contas é permanente e elas não podem ser salvas e restauradas. Você deve definir o backup das contas. Apague todas as contas e portfólios do MSN Money conforme o indicado, feche todas as contas no Money, incluindo as de investimento. Para fazer isso, localize Account List, clique com o botão direito em Close Account e tente a sincronização.

Se não for possível sincronizar, reabra cada conta e tente a sincronização com o MSN Money. Se você conseguir, reabra cada conta, uma por vez, e faça a sincronização.

Nota Fechar as contas no Money não é uma remoção permanente e, ao clicar com o botão direito novamente, você poderá optar por abrir as contas.

Restaurar as Opções do Internet Explorer e Remover Todos os Cookies e Arquivos Temporários de Internet

  1. Clique em Iniciar, clique em Painel de Controle e clique duas vezes em Opções da Internet.
  2. Clique na guia Privacidade e mova o controle deslizante para aceitar todos os cookies.
  3. Clique na guia Segurança, clique no ícone Internet e clique em Nível personalizado.
  4. Em Redefinir configurações personalizadas, altere Redefinir como para Médio-baixo.
  5. Clique na guia Avançadas e clique em Restaurar padrões.
  6. Para fechar e salvar, clique em OK.
  7. Remova todos os cookies do .NET Passport, Hotmail e MSN. Dependendo da versão do Windows instalada, esses cookies podem estar em locais diferentes.

    Para computadores com Windows 95 e Windows 98, o local é C:\Windows\Cookies. Se os perfis estiverem ativados, eles estão em C:\Windows\Profiles\<nome_de_usuário>\Cookies. Em um computador com Microsoft Windows NT, Microsoft Windows 2000 ou Microsoft Windows XP, o local é C:\Documents and Settings\<nome_de_usuário>\Cookies. Use o Windows Explorer para encontrar esses locais e exclua todos os cookies dessas pastas.
  8. Clique na guia Geral, clique em Excluir arquivos e depois clique no botão Configurações.
  9. Clique em Exibir arquivos e remova os cookies que estiverem ali.

Reparar o Internet Explorer

Para reparar o Internet Explorer, siga estes passos:
  1. No painel de controle, clique em Adicionar ou remover programas e clique em Microsoft Internet Explorer e Ferramentas da Internet.
  2. Clique em Remover.
  3. Na tela seguinte que aparece, clique em Reparar Internet Explorer.

    Nota O Money 2002 instala o Microsoft Internet Explorer 5.5 Service Pack 1 (SP1), e o Money 2003, o Internet Explorer 6.0.

Instalar a Versão Mais Recente do Internet Explorer

Instale o reinstale a versão mais recente do Internet Explorer. Para fazer isso, visite o seguinte site da Microsoft na Web:
http://www.microsoft.com/windows/ie/downloads/default.mspx

Propriedades

ID do artigo: 329840 - Última revisão: segunda-feira, 23 de julho de 2007 - Revisão: 5.5
A informação contida neste artigo aplica-se a:
  • Microsoft Money 2004 Deluxe Edition
  • Microsoft Money 2003 Deluxe Edition
  • Microsoft Money 2003 Standard Edition
  • Microsoft Money 2002 Suite
  • Microsoft Money 2002 Deluxe and Business Edition
  • Microsoft Money 2003 Suite
  • Microsoft Money 2002 Deluxe Edition
  • Microsoft Money 2002 Standard Edition
  • MSN Finanças
Palavras-chave: 
kbdownload kbprb KB329840
Aviso de Isenção de Responsabilidade sobre Conteúdo do KB Aposentado
Este artigo trata de produtos para os quais a Microsoft não mais oferece suporte. Por esta razão, este artigo é oferecido "como está" e não será mais atualizado.

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com