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"Network Location Cannot be Reached" Error Message When You Try to Join a Domain

Article ID:329866
Last Review:February 28, 2007
Revision:2.2
This article was previously published under Q329866

SYMPTOMS

When you try to join a Windows 2000-based client computer to a Windows 2000 domain by using the fully qualified domain name (FQDN) of the domain, you may receive one of the following error messages after you type the name and password of an account with permissions to join the domain:
Network Identification

The following error occurred attempting to join domain "example.com":
The network location cannot be reached. For information about network troubleshooting, see Windows Help.
-or-
Network path not found.
When you try to join the domain by using the NetBIOS domain name, you are successful.

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CAUSE

This issue may occur if the TCP/IP NetBIOS Helper Service is not running on the client computer.

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RESOLUTION

To resolve this issue, start the TCP/IP NetBIOS Helper Service, and then join the domain. To start the NetBIOS Helper Service, follow these steps:
1.Log on to the client computer by using an account that has administrator permissions.
2.Click Start, click Run, type services.msc in the Open box, and then click OK.
3.In the list of services, double-click TCP/IP NetBIOS Helper Service.
4.In the Startup type list, click Automatic, and then click Apply.
5.Under Service status, click Start to start the TCP/IP NetBIOS Helper Service.
6.When the service is started, click OK, and then quit the Services snap-in.

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APPLIES TO
Microsoft Windows 2000 Advanced Server
Microsoft Windows 2000 Server
Microsoft Windows 2000 Professional Edition

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Keywords: 
kberrmsg kbprb KB329866

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