Windows 2000 hinzufügen/entfernen Programme Tool Does Not Open

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 329891 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Hinweis
Dieser Artikel bezieht sich auf Windows 2000. Unterstützung für Windows 2000 endet am Juli 13, 2010. Das Windows 2000 End-of-Support Solution Center ist ein Ausgangspunkt für die Planung der Strategie für die Migration von Windows 2000. Weitere Informationen finden Sie in den Microsoft Support Lifecycle Policy.
Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie versuchen, das Tool Software in Windows 2000 zu öffnen, wird nicht geöffnet, und Sie erhalten kein Fehlermeldung. Das Fenster möglicherweise kurz angezeigt, aber wieder ausgeblendet wird.

Ursache

Dieses Problem kann auftreten, wenn ein Eintrag in der Registrierung nicht vorhanden ist.

Lösung

Um dieses Problem zu beheben, fügen Sie die fehlenden Registrierungseinträge:
  1. Klicken Sie auf Start, und klicken Sie dann auf Ausführen.
  2. Geben Sie im Feld Öffnencmd ein, und drücken Sie anschließend die [EINGABETASTE].
  3. Geben Sie regsvr32 mshtml.dll in das Befehlsfenster, und drücken Sie anschließend die [EINGABETASTE].
  4. Klicken Sie auf OK, um zu bestätigen, dass der Registrierungseintrag hinzugefügt wurde.
  5. Geben Sie in das Befehlsfenster regsvr32 shdocvw.dll i -, und drücken Sie anschließend die [EINGABETASTE].
  6. Klicken Sie auf OK, um zu bestätigen, dass der Registrierungseintrag hinzugefügt wurde.
  7. Geben Sie in das Befehlsfenster shell32.dll regsvr32 i -, und drücken Sie anschließend die [EINGABETASTE].
  8. Klicken Sie auf OK, um zu bestätigen, dass der Registrierungseintrag hinzugefügt wurde.
  9. Schließen Sie das Befehlsfenster.

Eigenschaften

Artikel-ID: 329891 - Geändert am: Mittwoch, 28. Februar 2007 - Version: 2.4
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
Keywords: 
kbmt kbprb KB329891 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 329891
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Kontaktieren Sie uns, um weitere Hilfe zu erhalten

Kontaktieren Sie uns, um weitere Hilfe zu erhalten
Wenden Sie sich an den Answer Desk, um professionelle Hilfe zu erhalten.