Při spuštění aplikace Outlook 2000 nebo otevření souboru osobních složek se zobrazí chybová zpráva Nelze přistupovat k souboru Outlook.pst – 0x80040116

Překlady článku Překlady článku
ID článku: 329910 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Pokud spustíte aplikaci Microsoft Outlook 2000 nebo se pokusíte otevřít soubor osobních složek (PST), může se zobrazit následující chybová zpráva (v níž Outlook.pst představuje název příslušného souboru PST):
Nelze přistupovat k souboru Outlook.pst – 0x80040116.
Pokud spustíte nástroj pro opravu doručené pošty (Scanpst.exe), potíže se nevyřeší a nástroj Scanpst.exe může zobrazit zprávu, že nebyla nalezena žádná chyba.

Příčina

K těmto potížím může dojít v případě, že je poškozen index souboru PST.

Řešení

Chcete-li tyto potíže vyřešit, spusťte nástroj pro zkrácení souboru na velikost 2 GB, spusťte nástroj pro opravu doručené pošty a potom otevřete opravený soubor.

POZNÁMKA: V různých verzích systému Microsoft Windows se následující postup může lišit od postupu ve vašem počítači. V takovém případě vyhledejte návod k provedení těchto kroků v dokumentaci k danému produktu.

Část 1: Spuštění nástroje pro zkrácení souboru na velikost 2 GB

  1. Nástroj pro zkrácení souboru na velikost 2 GB (Pst2gb.exe) je k dispozici ke stažení na webu služby Stažení softwaru:
  2. Extrahujte soubor 2gb152.exe do prázdné složky. Měli byste vidět následujících pět souborů:
    • Msstdfmt.dll,
    • Msvbvm60.dll,
    • Pst2gb.exe,
    • Readme.rtf,
    • Readme.txt.
  3. Klikněte na tlačítko Start a potom klikněte na příkaz Hledat.
  4. V nabídce Nástroje klikněte na příkaz Možnosti složky a klikněte na kartu Zobrazit.
  5. Klikněte na položku Zobrazovat skryté soubory a složky, kliknutím zrušte zaškrtnutí políčka Skrýt příponu souborů známých typů, zrušte zaškrtnutí políčka Skrýt chráněné soubory operačního systému (doporučeno) a kliknutím na tlačítko Ano potvrďte, že chcete zobrazit chráněné soubory operačního systému. Potom klikněte na tlačítko OK.
  6. Ve skupinovém rámečku Co hledáte? klikněte na položku Všechny soubory a složky.
  7. Do pole Část nebo celý název souboru zadejte *.pst.
  8. V seznamu Cíl vyhledávání klikněte na položku Místní jednotky pevných disků (C:) a pak klikněte na tlačítko Hledat.
  9. Poznamenejte si cestu souboru PST, který chcete opravit. Ve výchozím nastavení má tento soubor název Outlook.pst.
  10. Klikněte na tlačítko Start, klikněte na příkaz Spustit, zadejte text cesta\pst2gb.exe -s a pak klikněte na tlačítko OK (cesta je úplná cesta k souboru Pst2gb.exe, který jste extrahovali v kroku 2). Pokud jste nástroj pro zkrácení souboru na velikost 2 GB extrahovali například do složky C:\Soubory, zadejte příkaz c:\soubory\pst2gb.exe -s a pak klikněte na tlačítko OK.
  11. Klikněte na tlačítko Pokračovat a pak klikněte na tlačítko Procházet.
  12. Klikněte na soubor PST, který chcete opravit, a potom klikněte na tlačítko OK. Ve výchozím nastavení má tento soubor název Outlook.pst.
  13. Klikněte na tlačítko Vytvořit, do pole Název souboru zadejte nový jedinečný název souboru PST, například Outlook-2 a pak klikněte na tlačítko Uložit.
  14. V dialogovém okně Oversized PST Recovery Tool (Nástroj pro obnovení příliš velkých souborů PST) klikněte na tlačítko Start.
  15. Po spuštění tohoto nástroje klikněte na tlačítko OK a pak na tlačítko Zavřít.

Část 2: Spuštění Nástroje pro opravu doručené pošty

  1. Klikněte na tlačítko Start a potom klikněte na příkaz Hledat.
  2. Ve skupinovém rámečku Co hledáte? klikněte na položku Všechny soubory a složky.
  3. Do pole Část nebo celý název souboru zadejte scanpst.exe.
  4. V seznamu Cíl vyhledávání klikněte na položku Místní jednotky pevných disků (C:) a pak klikněte na tlačítko Hledat.
  5. V seznamu nalezených souborů dvakrát klikněte na soubor Scanpst.exe.
  6. Klikněte na tlačítko Procházet a otevřete složku obsahující nový soubor PST, který byl vytvořen pomocí nástroje pro zkrácení souboru na velikost 2 GB.
  7. Klikněte na nový PST, který jste vytvořili, a pak klikněte na tlačítko Otevřít.
  8. V dialogovém okně Nástroj pro opravu doručené pošty klikněte na tlačítko Spustit.
  9. Po provedení kontroly opravte chyby v souboru kliknutím na tlačítko Opravit.

    POZNÁMKA: Tato akce může trvat několik hodin.
  10. Po zobrazení zprávy Oprava dokončena klikněte na tlačítko OK.
  11. Restartujte počítač.

Část 3: Otevření opraveného souboru v aplikaci Outlook 2000

  1. Spusťte aplikaci Outlook 2000.
  2. V nabídce Soubor přejděte na položku Otevřít a potom klikněte na položku Soubor osobních složek (.pst).
  3. Otevřete složku obsahující nově vytvořený a opravený soubor PST.
  4. Klikněte na nový soubor PST a pak klikněte na tlačítko OK.

    POZNÁMKA: Pokud se tento soubor otevře úspěšně, je uveden v seznamu souborů pod položkou Obnovené osobní složky.
  5. Zkopírujte data ze všech složek ve složce Obnovené osobní složky do složek Outlook Dnes – (Osobní složky).

Další informace



Další informace o souvisejících tématech naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:

Nástroj pro zkrácení příliš velkých souborů PST a OST

Informace o způsobu získání programu WinZip naleznete na následujícím webu programu WinZip:
http://www.winzip.com
Společnost Microsoft se vám snaží usnadnit získání technické podpory poskytnutím informací o kontaktech na jiné výrobce. Tyto kontaktní informace se mohou bez upozornění změnit. Společnost Microsoft neručí za správnost informací o kontaktech na jiné výrobce.

Produkty jiných výrobců popisované v tomto článku vyrábějí společnosti, které jsou nezávislé na společnosti Microsoft. Společnost Microsoft implicitně ani jiným způsobem neručí za výkon a spolehlivost těchto produktů.
Poznámka: Toto je článek určený k rychlému zveřejnění, který vydala přímo služba podpory společnosti Microsoft. Uvedené informace jsou poskytovány jako odpověď na vzniklé problémy. Vzhledem k požadavku na rychlé zveřejnění je možné, že zpráva obsahuje typografické chyby, a může být kdykoli bez ohlášení revidována. Další pokyny naleznete v dokumentu Podmínky užití.

Vlastnosti

ID článku: 329910 - Poslední aktualizace: 31. prosince 2013 - Revize: 1.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Outlook 2000 Standard Edition
Klíčová slova: 
kbcorrupt kbrepair kb3rdparty kberrmsg kbprb KB329910

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com