Fehlermeldung "Auf die Datei Outlook.pst konnte nicht zugegriffen werden - 0x80040116" beim Starten von Outlook 2000 oder beim Öffnen eines Persönlichen Ordners

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 329910 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
329910 "Outlook.pst can not be accessed - 0x80040116" error message when you start Outlook 2000 or open a personal folder file
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Wenn Sie Microsoft Outlook 2000 starten oder wenn Sie versuchen, eine PST-Datei (Persönlicher Ordner-Datei) zu öffnen, wird möglicherweise die folgende Fehlermeldung angezeigt (dabei steht Outlook.pst für den Namen Ihrer PST-Datei):
Auf die Datei Outlook.pst konnte nicht zugegriffen werden - 0x80040116.
Wenn Sie die Anwendung "Posteingang reparieren" (Scanpst.exe) ausführen, wird das Problem nicht behoben, und die Anwendung "Scanpst.exe" zeigt möglicherweise an, dass keine Fehler gefunden wurden.

Ursache

Dieses Problem kann auftreten, wenn der Index der PST-Datei beschädigt ist.

Lösung

Sie können dieses Problem beheben, indem Sie ein Wiederherstellungstool (2GB Truncation Tool) und die Anwendung "Postfach reparieren" ausführen und anschließend die reparierte Datei öffnen.

Hinweis: Da es verschiedene Microsoft Windows-Versionen gibt, können die folgenden Schritte auf Ihrem Computer anders aussehen. Lesen Sie in diesem Fall in Ihrer Produktdokumentation nach, wie diese Schritte auszuführen sind.

Teil 1: Ausführen des Wiederherstellungstools

  1. Das Wiederherstellungstool (Pst2gb.exe) steht im Microsoft Download Center zum Download zur Verfügung:
    http://www.microsoft.com/downloads/details.aspx?familyid=B33B1DFF-6F50-411D-BBDF-82019DDA602E&displaylang=en
  2. Extrahieren Sie die Datei "2gb152.exe" in einen leeren Ordner. Sie müssten die folgenden fünf Dateien vorfinden:
    • Msstdfmt.dll
    • Msvbvm60.dll
    • Pst2gb.exe
    • Readme.rtf
    • Readme.txt
  3. Klicken Sie auf Start und danach auf Suchen.
  4. Klicken Sie im Menü Extras auf Ordneroptionen und anschließend auf die Registerkarte Ansicht.
  5. Klicken Sie auf Alle Dateien und Ordner anzeigen, deaktivieren Sie das Kontrollkästchen Erweiterungen bei bekannten Dateitypen ausblenden, deaktivieren Sie das Kontrollkästchen Geschützte Systemdateien ausblenden (empfohlen), klicken Sie auf Ja, um das Anzeigen der geschützten Systemdateien zu bestätigen, und klicken Sie dann auf OK.
  6. Klicken Sie unter Wonach soll gesucht werden? auf Dateien und Ordnern.
  7. Im Feld Gesamter oder Teil des Dateinamens geben Sie *.pst ein.
  8. Klicken Sie in der Liste Suchen in auf Lokale Festplatten (C:), und klicken Sie anschließend auf Suchen.
  9. Notieren Sie sich den Pfad der PST-Datei, die Sie reparieren möchten. In der Regel heißt diese Datei "Outlook.pst".
  10. Klicken Sie auf Start und auf Ausführen, geben Sie Pfad\pst2gb.exe -s ein, und klicken Sie dann auf OK. Dabei steht Pfad für den vollständigen Pfad zur Datei "Pst2gb.exe", die Sie in Schritt 2 extrahiert haben. Wenn Sie beispielsweise das Wiederherstellungstool in den Ordner "C:\Dateien" extrahiert haben, geben Sie c:\Dateien\pst2gb.exe -s ein und klicken dann auf OK.
  11. Klicken Sie auf Weiter, und klicken Sie anschließend auf Durchsuchen.
  12. Klicken Sie auf die PST-Datei, die Sie reparieren möchten, und klicken Sie anschließend auf Öffnen. In der Regel heißt diese Datei "Outlook.pst".
  13. Klicken Sie auf Erstellen, geben Sie im Feld Dateiname einen neuen eindeutigen Namen für die PST-Datei wie beispielsweise Outlook-2 ein, und klicken Sie dann auf Speichern.
  14. Klicken Sie im Dialogfeld Oversized PST Recovery Tool auf Start.
  15. Klicken Sie nach Ausführung des Tools auf OK und dann auf Schließen.

Teil 2: Ausführen der Anwendung "Posteingang reparieren"

  1. Klicken Sie auf Start und danach auf Suchen.
  2. Klicken Sie unter Wonach soll gesucht werden? auf Dateien und Ordnern.
  3. Im Feld Gesamter oder Teil des Dateinamens geben Sie scanpst.exe ein.
  4. Klicken Sie in der Liste Suchen in auf Lokale Festplatten (C:), und klicken Sie anschließend auf Suchen.
  5. Doppelklicken Sie in der Liste der gefundenen Dateien auf die Datei "Scanpst.exe".
  6. Klicken Sie auf Durchsuchen, und öffnen Sie danach den Ordner, der die neue PST-Datei enthält, die Sie in Schritt 2 mithilfe des Wiederherstellungstools erstellt haben.
  7. Klicken Sie auf die neu erstellte PST-Datei und anschließend auf Öffnen.
  8. Klicken Sie im Dialogfeld Posteingang reparieren auf Start.
  9. Nachdem die Datei überprüft wurde, klicken Sie auf Reparieren, um die Fehler in der Datei zu reparieren.

    Hinweis: Dieser Vorgang kann mehrere Stunden in Anspruch nehmen.
  10. Klicken Sie auf OK, wenn angezeigt wird, dass die Reparatur abgeschlossen ist.
  11. Starten Sie den Computer neu.

Teil 3: Öffnen der reparierten Datei in Outlook 2000

  1. Starten Sie Outlook 2000.
  2. Zeigen Sie im Menü Datei auf Öffnen, und klicken Sie dann auf Persönliche Ordner-Datei (.pst).
  3. Öffnen Sie den Ordner, der die neue PST-Datei enthält, die Sie erstellt und repariert haben.
  4. Klicken Sie auf die neue PST-Datei und anschließend auf OK.

    Hinweis: Wenn diese Datei erfolgreich geöffnet wird, wird sie in der Dateiliste unter Wiederhergestellter Persönlicher Ordner angezeigt.
  5. Kopieren Sie die Daten aus allen Ordnern im wiederhergestellten Ordner in die Ordner "Outlook Heute - (Persönliche Ordner)".

Weitere Informationen

Weitere Informationen zu verwandten Themen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
296088 OL: Tool zum Verkürzen übergroßer PST- und OST-Dateien
Informationen dazu, wie Sie das Programm "WinZip" erhalten, finden Sie auf folgender Website von WinZip:
http://www.winzip.de
Die Kontaktinformationen bezüglich der in diesem Artikel erwähnten Fremdanbieter sollen Ihnen helfen, den benötigten technischen Support zu finden. Diese Kontaktinformationen können ohne vorherige Ankündigung geändert werden. Sie werden von Microsoft ohne jede Gewähr weitergegeben.

Das in diesem Artikel erwähnte Fremdanbieterprodukt wird von einem Lieferanten hergestellt, der von Microsoft unabhängig ist. Microsoft gewährt keine implizite oder sonstige Garantie in Bezug auf die Leistung oder Zuverlässigkeit dieser Produkte.

Eigenschaften

Artikel-ID: 329910 - Geändert am: Dienstag, 8. April 2008 - Version: 6.3
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Outlook 2000 Standard Edition
Keywords: 
kbcorrupt kbrepair kb3rdparty kberrmsg kbprb KB329910
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com